I done it again!

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
I had a spare 120 GB SSD that I wanted to put someplace where it could make an improvement.
So I took a deep breath, and went to work, extracting the old Toshiba 160 GB spinner out of my Acer Aspire ONE, Netbook.
The HD is down inside, mounted to the bottom of the motherboard, and not easy to get to.
An hour later, I had the SSD installed inside the Netbook, and fired it up, and it even ran. Voila! And I only had three screws left over.
Then I gave it a fresh install of Windows 8.1/Pro/x86 and it's running a lot faster today than it did with its original 160 GB spinner.

So now, what to do with a 160 GB Toshiba spinner (HD) with Windows 8.1/Pro/x86 already installed on it?
I unplugged the SSD in my Main desktop PC and plugged in the little spinner. I hit the GO switch and watched for sparks and smoke.
Well, that didn't happen. But it did humm a little, then I got a message on the screen that Windows 8.1/Pro/32 was setting itself up.
It was the same series of messages that one gets during a normal 8.1 install. (I've never had any OS that would do that, before.)
I didn't have to go fishing for my driver disks either. 8.1 installed all the drivers I needed for all my hardware, even my Epson printer,
and my NVIDEA video card.
That little Toshiba spinner performed a lot better in my Mini Mainframe (Mid-Tower Case, Desktop) Computer, than it did in that little Netbook with only 1.5 GB of RAM. My Desktop PC has 8 GB of RAM, and a 6-Core, AMD CPU. After mounting that little spinner in an adapter frame, and sticking it into a drive bay, I noticed that now I've got seven drives in my desktop PC (Pac-Man, Mid-Tower, Case).
All that happened between supper and bedtime! Just another day in the life of a retired computer tech.

Happy Thanksgiving!
TM :cool:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

billmcct

Member
Messages
41
Location
Atlanta Georgia
Dude, UR off the wall cool. However. I know U luv Win 8, but sorry I Luv Win 7 even more. And since M$ forgot how to build an operating system, and the fact that I'm 81yo and pushing 82 real soon, GUESS I may get to die before I ever have to use Win 10/11. Geeze, all they do is break rubbish every update.
 

My Computer

System One

  • OS
    win 8.1 Core
    Computer type
    Laptop
    System Manufacturer/Model
    HP dv6
    CPU
    i3
    Browser
    Palemoon 28.x

strollin

Old Guys Rule!
VIP Member
Pro User
Messages
7,898
Location
N. Calif
I did a transplant of a 64GB SSD into my Acer Aspire One netbook about 10 years ago (no screws left over). That netbook originally came with XP but I upgraded it to Win 7 and then Win 8.1. As I recall, it ran much better with Win 8.1 and the SSD then it ever did with XP and the original spinner. I recall there being some limitation of the graphics hardware when running 8.1 on that Acer. The limitation wasn't severe enough to prevent 8.1 from running but prevented it from running at the default resolution that 8.1 wanted.
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built i7-8700K, Hp Envy x360 EVO Laptop, MS Surface Pro 7
    CPU
    3.7Ghz Core i7-8700K, 11th Gen Core i7-1165G7 4.7Ghz, 10th Gen Core™ i5-1035G4 1.1Ghz
    Motherboard
    ASUS TUF Z370-Pro Gaming, HP, MS
    Memory
    16G, 8G, 8G
    Graphics Card(s)
    AMD Radeon RX580, Intel Iris X Graphics, Intel Iris Plus Graphics G4
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dual Samsung U32J59 32 inch monitors, 13.3" display, 12.3" display
    Screen Resolution
    3840x2160 (Desktop), 1920x1080 (laptop), 2736x1824 Pro 7
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data (Desktop), 512GB ssd (laptop), 128GB SSD (tablet)
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    665Mbps/15Mbps down/up
    Browser
    FireFox, MS Edge
    Antivirus
    Defender on all
    Other Info
    Retired in 2015 after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant. Retired for 3rd (and final) time in 2019.

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
For years, I said that I'd die with Windows 7 on every one of my PC's. But, it came with one very poor driver pack, and every time I'd install it (Win-7) I'd have to dig out all my driver's disks, to get all my hardware working. That was always a real PITA! But like so many others, I thought that Windows 7 was the best thing since sliced bread. :D

Then, one day, just for kicks, I downloaded and installed Windows 8.1/Pro/64 to a spare HD. It was good, and installed without me having to dig out even one driver disk, but after I installed the Classic Shell, it was GRRRRRREAT!
Since Win-7 had been giving me some problems, maybe due to some sabotage from MS Updates, I tried Win-8.1 to see how it would work as my every day OS. Hence, here I am on the Windows 8 Forums. There are actually other forums for those who don't like Win-8.1, for whatever reason, which I can't imagine.*

* Way back when MS first released Windows 8.0, I jumped on the forum for 8.0, and before long was asked by the forum owner, to be a moderator. The forum was being overrun by spammers, hackers and just plain buttheads. Myself and one other moderator, had to ban dozens of those miscreants every day. Finally the forum owners closed that forum.

That first effort by MS to write something better than Windows 7 was one horrible failure. Most users agreed, and wanted no part of it.
Realizing that they had shot themselves in the foot, MS released Windows 8.1, which I and many others thought should have been called Windows 9.0. Regardless of the less than perfect name, 8.1 became a winner for myself and those who were willing to give it an honest try.
Granted, it was still not as user friendly as Windows 7, but adding the Classic Shell took care of that problem. It does require some user Setup, which I'm sure many users are not up to, but when it IS properly set up, 8.1 is every bit as user friendly as Win-7, and with many new benefits.

As an old Tech, I'd love to sit down with anyone who says they don't like Windows 8.1, and show them what it can be like when properly installed, tweaked and tuned for maximum user friendliness.
I've always stayed with Microsoft and I've run every MS OS since MS-DOS 2.0.
And as much as I do love Win-8.1/Pro, 32 bit or 64 bit, if forced to do so, I can also use Windows 10 or even Widows 11.
10 and 11 are so much alike, that all my tweaks and tune up tips that work on 10 will also work on 11. I have both installed and running just fine on several of my test PC's.

At first look, I thought Windows 11 was a real FUBAR! But, with a little poking around, I determined that every thing I didn't like about 11, was all just part of the new GUI, and could be tweaked and tuned to more closely approximate the look and feel of Windows 7. WOW! Who would'a thunk it?
Of course, the Classic Shell is a must.

I'm sorry! I do like to talk. And I've got 42 years of experience in personal computers to talk about.
Here's wishing y'all a very Happy Thanksgiving.
Turkey day.jpg
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64

TechnoMage

Active Member
Power User
Messages
681
Location
Central Florida
Still under the banner of "I did it again!" :

I have an old eMachine that has two IDE ports on the Motherboard as well as four SATA ports.
It was quite the PC in its day. Also has seven USB ports (USB 1, of course). It also has a DVD player and a 3.5" Floppy Disk Drive.

Well, after scrapping out several really old PC's this past year, I came up with two old IDE hard drives.

So my latest endeavor was to connect one of those old IDE drives to my little old eMachine and install Windows 8.1/Pro/x86 to it.
WOW! ZOOM! Knock me over with a feather, it actually worked! I had forgotten just how slow and noisy those old IDE drives can be.
Win 8.1 installed just fine, and everything worked, EXCEPT, for the sound. The little speaker in the system tray had a big red X on it.
The sound chip on the motherboard requires the old "AC-97 Sound Driver". I tried to install it manually, to no avail.

So, while poking around in the Control Panel and making some settings, to mouse, power, etc, I opened up "Sounds" and clicked on one of the default sounds, and hit "TEST"....it Played! The red X was gone, and all the sounds played. A music CD also played just fine, using the Windows Media Player.

What made the Sounds start working is beyond my limited knowledge of Windows code. I could only guess that the Windows installer had actually installed the AC-97 Sound drivers, but failed to turn them ON. HUH?
So now, I've got a fully functional 20 year old, Samsung, 60GB, IDE hard drive, running Windows 8.1/Pro/x86, warts and all.
I had forgotten just how slow and noisy an IDE drive could be. :ROFLMAO: Especially, when I've gotten used to the SSD drives, that are FAST and QUIET.
Just another day in the life of a retired Computer Tech. :roflmao2:
 

My Computer

System One

  • OS
    Win-8.1/Pro/64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer X-1200
    CPU
    AMD 2 Core
    Motherboard
    Acer
    Memory
    Crucial, 4GB
    Graphics Card(s)
    NVIDEA GeForce 9200
    Sound Card
    On Board
    Monitor(s) Displays
    24" Acer
    Hard Drives
    Sandisk, SSD 500GB
    PSU
    Acer
    Case
    SFF Slimline
    Keyboard
    emachines 101 key
    Mouse
    Logitech Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Using Classic Shell on Win-8.1 /pro/64
Top