• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I Can't install update in windows 8 developer preview


shahir

New Member
Posts
4
#1
when i try to update windows 8 developer preview the WU all time gives error code like
1.80244022
2.80072efd

how to fix it.
and does any one have windows 8 developer preview evaluation extend update.

thanks.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    MSI
    CPU
    INTEL PDC P6200
    Motherboard
    MSI
    Memory
    2GB DDR 3
    Graphics Card(s)
    INTEL HD GRAPHICS
Posts
1,851
#2
1/15/2013

If you have Windows 7 currently installed on the machine, please post a screenshot of Disk Management.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

shahir

New Member
Posts
4
#3
No i am using only windows 8 Dev preview in my MSI notebook .I installed windows 8 Dev preview in my pc and the WU worked fine but in notebook this doesn't work.I have reinstalled my os two times but no improvement.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    MSI
    CPU
    INTEL PDC P6200
    Motherboard
    MSI
    Memory
    2GB DDR 3
    Graphics Card(s)
    INTEL HD GRAPHICS
Posts
1,851
#4
Oh apologies. I misread before - thought you were having trouble installing. (I'm playing MLB 2k12 in the ALCS lol.)

C:\Windows\SoftwareDistribution\Download

Delete the contents inside there, reboot and try again. If still needed, uninstall all 3rd party security and do not just disable instead.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

shahir

New Member
Posts
4
#5
I didnt have any third party anvirus of spyware just using windows defender
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    MSI
    CPU
    INTEL PDC P6200
    Motherboard
    MSI
    Memory
    2GB DDR 3
    Graphics Card(s)
    INTEL HD GRAPHICS

shahir

New Member
Posts
4
#6
hey G man did you use windows8 dev preview
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    MSI
    CPU
    INTEL PDC P6200
    Motherboard
    MSI
    Memory
    2GB DDR 3
    Graphics Card(s)
    INTEL HD GRAPHICS

Users Who Are Viewing This Thread (Users: 0, Guests: 1)