• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hyper-V Local Machine Error


Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#2
I have a Mac running Windows 8.1 via Parallels.
What I am trying to do is set up a test 2012 SBS my PC and while trying to connect to my local machine on Hyper-V I get this http://i.imgur.com/AIWU7lc.png I've tried running as admin, I've also tried starting services however I get this http://i.imgur.com/jUt8P6w.png
A bit stuck on what to do?
Thanks
Did it ever worked that way?

Why running a VM in a VM? I believe it's a test.
You'll lose considerable performance that way and there's more chance for the machine to crash.

Running Hyper-V in a Windows host is the only way to get best results.

Try upgrading or running from Parallells build 9.0.24217 or otherwise run Hyper-V from bootcamp install.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.