• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Huge icon at pointer during drag and drop (Explorer)


#1
I have had this issue to some extent from Windows 7 onwards, but it has got worse with successive Windows versions, and it's now quite insane since I 'upgraded' from Win8 to 8.1 (x64).

The problem is that when I drag and drop from Desktop or Explorer or my regular file manager (FreeCommander), an absolutely huge icon appears at the tip of the mouse pointer, representing the file being dragged (or, in an application, representing the block of text being dragged). Not only is this extremely distracting, but it actually makes it difficult and indeed sometimes impossible to see the exact point where I mean to be dropping the item.

I so much want to turn off that behaviour. Sure, I want a small, discreet little rectangle or tiny icon to show at the mouse pointer, so that I know that I am indeed dragging something, as I used to get a long time ago, but not this great big obstructive thing that appears for each drag and drop nowadays. It may look clever or 'cool', but it is dysfunctional and obstructive.

So, does any nice person here have any idea of a means to change that behaviour to something sensible and not obstructive? -- Many thanks! :D
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager

archer

New Member
VIP Member
Power User
India

Posts
1,034
#2
Hi Philip, Welcome to Sevenforums. Try this.

Click Start, type: Advanced system settings
Under Performance, click 'Settings'
Under Visual Effects/Custom, uncheck: 'Show window contents while dragging
Click Apply and OK
 

My Computer

System One

  • OS
    Windows 7 x64/ Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Made
    CPU
    Intel i5 2500K @ 3.3GHz
    Motherboard
    Asus Z68 V Pro
    Memory
    16GB DDR 3
    Graphics Card(s)
    HIS 6870 ICEq edition
    Monitor(s) Displays
    Samsung 22" Display
    Screen Resolution
    1920X1080
    Hard Drives
    WD 1 TB
    Seagate 2 TB
    WD 320 GB
    PSU
    coolermaster 750 W
    Case
    Coolermaster HAF 912
    Keyboard
    TVS Gold
    Mouse
    Samsumg
    Internet Speed
    4 Mbps
    Browser
    Google Chrome
    Antivirus
    AVG 2013 IS
#3
Ah, thank you - that looked indeed to be the solution, BUT, unfortunately I found that that option was already unchecked, and Windows - or at least, Explorer - is thus still doing it as there was nothing for me to change! I did try enabling that item in Advanced System Properties, applying that, and then disabling it again and applying that - but, no change in drag and drop behaviour, regardless of whether that was checked or unchecked - weird!

Update - I wasn't describing the situation completely clearly. The unwanted big icon is the file icon, NOT window contents. I've also just checked, and the block of text showing at the cursor during drag occurs in Firefox and BlueGriffon, but NOT in LibreOffice Writer, in which latter just a tiny rectangle shows at the pointer during drag, just as I want for all drag operations.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager
#4
Maybe these 2 pictures will help:

screenshot_100.png

screenshot_101.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#5
...Well, except that the issue is not about adjustment of the mouse pointer, which itself is fine for me as it is.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager

XweAponX

New Member
VIP Member
Pro User
#6
It may be an issue wiuth the Explorer Program you are using. See if there is a setting for Mouse Pointers in the File Manager App itself.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
#7
I wouldn't dispute that it may be a Windows Explorer issue, but there is no mouse pointer configuration in the Explorer settings.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager

XweAponX

New Member
VIP Member
Pro User
#8
I wouldn't dispute that it may be a Windows Explorer issue, but there is no mouse pointer configuration in the Explorer settings.
I know I installed it. You say you are getting the Huge Pointed from within that program, is that the only place?

It is the right size in my version. It may be a new confounded Windows 8.1 setting that is not mentioned anywhere, when I get a chance I'll search for "Large Pointer"
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
#9
With respect, the issue is NOT about pointer size. It is about an over-large icon displayed at the tip of the pointer.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager

archer

New Member
VIP Member
Power User
India

Posts
1,034
#10
This issue could be due to the icon cache being corrupted which can be caused by a number of things.
Try these steps and check if the issue persists.

pen Windows Explorer (Windows Key + E)
In the new Window Click Tools from the Menu
Now click on Select Folder Option
Now click the View tab
Select Show Hidden Files Folders and Drives and click Apply;
Now go to computer as you did in step 1 then type in the address bar –
%username%\AppData\Local and press Enter
7. Now locate the Icon Cache File and simply delete it;

8. Now all you need to do now is restart your PC and this will automatically rebuild the Icon Cache to its normal self.
 

My Computer

System One

  • OS
    Windows 7 x64/ Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Made
    CPU
    Intel i5 2500K @ 3.3GHz
    Motherboard
    Asus Z68 V Pro
    Memory
    16GB DDR 3
    Graphics Card(s)
    HIS 6870 ICEq edition
    Monitor(s) Displays
    Samsung 22" Display
    Screen Resolution
    1920X1080
    Hard Drives
    WD 1 TB
    Seagate 2 TB
    WD 320 GB
    PSU
    coolermaster 750 W
    Case
    Coolermaster HAF 912
    Keyboard
    TVS Gold
    Mouse
    Samsumg
    Internet Speed
    4 Mbps
    Browser
    Google Chrome
    Antivirus
    AVG 2013 IS
#11
Thanks indeed for that try, but it hasn't worked. I deleted the icon cache file and restarted, and I still get that dratted big icon (i.e. large thumbnail size) at the tip of the pointer for all Explorer and FreeCommander drag-and-drops.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager
#12
Here is a screen clip of the issue in Explorer - the first time I've ever attempted to attach a file to a forum post, but it appears to work! You can surely see how obstructive the huge icon is - completely hiding wherever I might want to drop the file.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Nofan (Nofen) IcePipe A40-Z68
    CPU
    Intel Core i3 2125, nominal 3.30GHz
    Motherboard
    Gigabyte Z68X-UD3H-B3
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT 610
    Sound Card
    Onboard sound
    Monitor(s) Displays
    BenQ GW2760S
    Screen Resolution
    1920x1080
    Hard Drives
    Crucial 512MB and 1Tb SSD
    Cooling
    Fanless, heat pipe technology
    Keyboard
    Microsoft Natural
    Mouse
    Cirque Smart Cat Glidepoint touchpad
    Internet Speed
    Commonly 39Mbps down, 19.5Mbps up (Plusnet fibre optic)
    Browser
    Pale Moon, sometimes Chrome or IE
    Antivirus
    Comodo Antivirus (free) (HIPS disabled)
    Other Info
    A completely silent PC, with no fans.

    Other security software:
    Windows Firewall Control
    GlassWire Free
    Malwarebytes Anti-Malware Home (Premium)
    HitmanPro Alert
    Spyshelter Premium
    WinPatrol
    AnVir Task Manager

davehc

New Member
Pro User
Denmark (But English)

Posts
1,150
#13
Interesting thread. the surprise to me, is that no one else has climbed into the thread to remark that they have the same problem??

I do have it. Browsing comes back with no answers. I have not customised in this are, in even the slightest way. Anyone with a solution, who has actually had the problem, and is using 8.1???
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.

4wd

New Member
Power User
Posts
375
#14
(Edit) Also got these large icons when moving inside Explorer. Moving from the desktop itself to explorer, the 'moving icon' follows the size of the actual desktop icon size.
 

My Computer

System One

  • OS
    W8.1, W7
    Computer type
    Laptop
    System Manufacturer/Model
    HP \ Toshiba \ Lenovo \ Dell E7440
    Browser
    FF

XweAponX

New Member
VIP Member
Pro User
#15
Ah! It is the ICON, not the Cursor. That changes things.

That is very odd, are you running a beta of that program? Try re-installing it.

I beleive that the icon is covering all three of those files to show that Notepad will open them.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

XweAponX

New Member
VIP Member
Pro User
#16
Ok, there is a whole section in Settings for ICON settings, looks like this:

icon settings.png

Check that, see if something you have clicked is different than what mine looks like.

My Apologies, I misread "Huge Icon at Pointer" to be the pointer itself.

There are also some other settings under "Select Item" - there is an NC mode, whatever that is. I havent gone through all of the combinations, I think you should remove the program, use CCLEANER to delete it's registry entries, and re-install it.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

davehc

New Member
Pro User
Denmark (But English)

Posts
1,150
#17
Thought I knew my way around Windows 8/8.1. But where, on earth, did you drag that window from?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.

XweAponX

New Member
VIP Member
Pro User
#18
It's not IN Windows 8, it's in FreeExplorer.

I see what it is now, when he is dragging to the target, the huge icon blurs the destination. If you set it up back to the default way the program comes, that huge icon will go away.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

4wd

New Member
Power User
Posts
375
#20
What's FreeExplorer? Here, the large icon (when moving files) turns up in windows own File Explorer, nowhere else.

Only difference to the OP's problem, here the 'moving' icon is transparent while dragging, so can still see\read the destination folder info + am getting the notification of where it's going (see attachment). Looking at the OP's screenshot, I can understand the frustration!
 

Attachments

My Computer

System One

  • OS
    W8.1, W7
    Computer type
    Laptop
    System Manufacturer/Model
    HP \ Toshiba \ Lenovo \ Dell E7440
    Browser
    FF

Users Who Are Viewing This Thread (Users: 0, Guests: 1)