What's new

How to stop Windows from generating random album art files

Bgeo99

Intermediate Poster
Hi,

I've had this problem for a while now. Windows or some other program on my computer automatically creates hidden files containing album art or song art in my music folders such as "Folder.jpg" or "AlbumArtSmall.jpg". I'm looking for a way to make this random generating stop because it's messing up my music library in Zune. I use MP3Tag and iTunes to apply song art manually to my songs, but the picture files that appear in the folders replace the song art that I added myself and it messes everything up.
In attempt to fix the issue I disabled all of the automatic album art downloading in "Tools > Options > Library" in Windows Media Player (just in case it was causing the problem) but still nothing. I tried deleting these files but they just come back again after a while. Any suggestions?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS Q500A
    CPU
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
    Memory
    6144MB (6.0 GB DDR3) RAM
    Graphics Card(s)
    Intel(R) HD Graphics 4000
    Sound Card
    Realtek High Definition Audio & Intel Display Audio
    Screen Resolution
    1366 x 768
    Mouse
    Microsoft Wireless Mobile Mouse 3000
    Browser
    Mozilla Firefox 34.0
    Antivirus
    Kaspersky Internet Security 2013
    Country Flag
    USA

Der Snoober

New Member
VIP Member
Pro User
Hi there and welcome to Eight Forums,

If I understand you correctly you don't want the music art to be automatically downloaded. I've checked Windows Media Player and it seems that you have to disable multiple options!

Here is a list of the options you will want to disable in order to achieve your goal. I translated it from Dutch, so in English it may have a slightly different name.

All these options are under "Tools ==> Options". Below I'm directly reffering to the tabs there.

  • Media Library ==> disable the setting "download additional info from the i-net";
  • Privacy ==> disable the first two items from the first set of tickboxes. "Show the media items" and "Download the media items";


This should do it. Please try it and let me know it the problem is solved or not.

Greetz,

Rover


ps. If you don't use Windows Media Player and are never going to use it, you can always disable/uninstall Windows Media Player. Search for "add/ remove windows features" or something like that in Start to change these settings.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 Media Center Edition
    Name
    Rover
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Made
    CPU
    Intel Core i5 750
    Memory
    6 GB
    Graphics Card(s)
    AMD HD 7750
    Monitor(s) Displays
    Iiyama ProLite B2481HS-B1
    Screen Resolution
    1920x1080
    Hard Drives
    1x 120 GB SSD Samsung 830;
    1x 1.5 TB HDD Seagate;
    1x 2 TB HDD Western Digital;
    1x 3 TB HDD Seagate
    1x 80 GB SSD Vertex 2
    PSU
    Corsair CX 600
    Occupation
    Information Analist
    Case
    Corsair Carbide 300R with Side Window
    Cooling
    Intel RTS2011 LC
    Keyboard
    DasKeyboard (blue switches)
    Mouse
    Wacom Baboo Tablet Pen & Touch
    Internet Speed
    50 Mbit FullDuplex Fiberglass
    Browser
    IE11
    Antivirus
    Windows Defender
    Other Info
    I also own the following Microsoft devices:
    * Surface Pro 2 128 GB
    * Windows Phone HTC 8X
    Country Flag
    Netherlands
    State/Region Flag
    european union

Bgeo99

Intermediate Poster
Hi there and welcome to Eight Forums,

If I understand you correctly you don't want the music art to be automatically downloaded. I've checked Windows Media Player and it seems that you have to disable multiple options!

Here is a list of the options you will want to disable in order to achieve your goal. I translated it from Dutch, so in English it may have a slightly different name.

All these options are under "Tools ==> Options". Below I'm directly reffering to the tabs there.

  • Media Library ==> disable the setting "download additional info from the i-net";
  • Privacy ==> disable the first two items from the first set of tickboxes. "Show the media items" and "Download the media items";


This should do it. Please try it and let me know it the problem is solved or not.

Greetz,

Rover


ps. If you don't use Windows Media Player and are never going to use it, you can always disable/uninstall Windows Media Player. Search for "add/ remove windows features" or something like that in Start to change these settings.

I already disabled those settings and even restarted the PC but it still generated Folder.jpg files in my various music folders, even if the picture had nothing to do with the music in the folder..
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS Q500A
    CPU
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
    Memory
    6144MB (6.0 GB DDR3) RAM
    Graphics Card(s)
    Intel(R) HD Graphics 4000
    Sound Card
    Realtek High Definition Audio & Intel Display Audio
    Screen Resolution
    1366 x 768
    Mouse
    Microsoft Wireless Mobile Mouse 3000
    Browser
    Mozilla Firefox 34.0
    Antivirus
    Kaspersky Internet Security 2013
    Country Flag
    USA

Der Snoober

New Member
VIP Member
Pro User
Hmmmm, are you sure it's Windows Media Player who is responsible for the creation of the album art in the folder? Now I think about it. A long time ago I had a Philips musicplayer which required specific software to be installed. And that software ruined the excisting album art in the folder.

Do you have any other music related software installed onto your pc? If so, it might be a good idea to check the settings of those pieces of software.

Greetz,

Rover
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 Media Center Edition
    Name
    Rover
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Made
    CPU
    Intel Core i5 750
    Memory
    6 GB
    Graphics Card(s)
    AMD HD 7750
    Monitor(s) Displays
    Iiyama ProLite B2481HS-B1
    Screen Resolution
    1920x1080
    Hard Drives
    1x 120 GB SSD Samsung 830;
    1x 1.5 TB HDD Seagate;
    1x 2 TB HDD Western Digital;
    1x 3 TB HDD Seagate
    1x 80 GB SSD Vertex 2
    PSU
    Corsair CX 600
    Occupation
    Information Analist
    Case
    Corsair Carbide 300R with Side Window
    Cooling
    Intel RTS2011 LC
    Keyboard
    DasKeyboard (blue switches)
    Mouse
    Wacom Baboo Tablet Pen & Touch
    Internet Speed
    50 Mbit FullDuplex Fiberglass
    Browser
    IE11
    Antivirus
    Windows Defender
    Other Info
    I also own the following Microsoft devices:
    * Surface Pro 2 128 GB
    * Windows Phone HTC 8X
    Country Flag
    Netherlands
    State/Region Flag
    european union

Bgeo99

Intermediate Poster
Hmmmm, are you sure it's Windows Media Player who is responsible for the creation of the album art in the folder? Now I think about it. A long time ago I had a Philips musicplayer which required specific software to be installed. And that software ruined the excisting album art in the folder.

Do you have any other music related software installed onto your pc? If so, it might be a good idea to check the settings of those pieces of software.

Greetz,

Rover

Well I was trying a few things and I discovered that when I close Zune (the program that I use to listen to my music library), delete all of the image files from my music folder and then reopen Zune, 47 of them reappear/recreate themselves. I tried deleting those too and restarting Zune but it makes 47 again. So I looked through Zune's settings and found the check box that indicates "Automatically retrieve and update album art and metadata" under Settings > Metadata, but it was already unchecked so I figured that the automatic album art should not be coming back but it still is despite the fact that Zune was instructed not to do what it's doing. Maybe the random images aren't from the Internet but are just generated by Windows..? I'm not sure..
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS Q500A
    CPU
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
    Memory
    6144MB (6.0 GB DDR3) RAM
    Graphics Card(s)
    Intel(R) HD Graphics 4000
    Sound Card
    Realtek High Definition Audio & Intel Display Audio
    Screen Resolution
    1366 x 768
    Mouse
    Microsoft Wireless Mobile Mouse 3000
    Browser
    Mozilla Firefox 34.0
    Antivirus
    Kaspersky Internet Security 2013
    Country Flag
    USA

caperjack

Just the Janitor
VIP Member
Guru
as I found out just the other day a lot a mp3 files can have the album are imbedded into them ,that could have something to do with it also
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Name
    jack
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Occupation
    janitor/maintenece
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14
    Country Flag
    Canada
    State/Region Flag
    ca novia scotia

Bgeo99

Intermediate Poster
Well I'm actually trying to embed the art into the song file. Instead of having a bunch of annoying image files around, I wanted to add ID3 tags to my music files which have album art and other information embedded. However, Zune is generating non-ID3 files for various albums called "Folder.jpg" and they are not embedded, they are separate files.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS Q500A
    CPU
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
    Memory
    6144MB (6.0 GB DDR3) RAM
    Graphics Card(s)
    Intel(R) HD Graphics 4000
    Sound Card
    Realtek High Definition Audio & Intel Display Audio
    Screen Resolution
    1366 x 768
    Mouse
    Microsoft Wireless Mobile Mouse 3000
    Browser
    Mozilla Firefox 34.0
    Antivirus
    Kaspersky Internet Security 2013
    Country Flag
    USA

Chazc

New Member
Just found this. Seems to work.

A hack from a forum

if you add the below values it appears that WMP will NOT generate or resize new folder.jpg OR AlbumArtSmall.jpg files. IF folder.jpg (or AlbumArtSmall) already exist(s), it does not resize it but merely sets the HIDDEN and SYSTEM attributes. so if you have a folder.jpg and/or an albumartsmall.jpg file at 1500x1500, it will leave them alone (except for hiding them...).

[HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
"LargeAlbumArtSize"=dword:ffffffff
"SmallAlbumArtSize"=dword:ffffffff
 

My Computer

System One

  • OS
    Win 8.1
    Name
    Chuck
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebuilt
    CPU
    i5-4690k
    Motherboard
    Gigabyte gaz97x Gaming 5
    Memory
    16 GB
    Graphics Card(s)
    Msi GTX 970 Gaming 4G
    Monitor(s) Displays
    BenQ XL2420z
    Hard Drives
    850 EVO SSD \
    WD Black HDD
    PSU
    Corsair 750w
    Case
    NZXT H440 Red
    Cooling
    Corsair H100i
    Browser
    Firefox
    Antivirus
    AVG
    Country Flag
    USA
    State/Region Flag
    us pennsylvania

Bgeo99

Intermediate Poster
Just found this. Seems to work.

A hack from a forum

if you add the below values it appears that WMP will NOT generate or resize new folder.jpg OR AlbumArtSmall.jpg files. IF folder.jpg (or AlbumArtSmall) already exist(s), it does not resize it but merely sets the HIDDEN and SYSTEM attributes. so if you have a folder.jpg and/or an albumartsmall.jpg file at 1500x1500, it will leave them alone (except for hiding them...).

[HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
"LargeAlbumArtSize"=dword:ffffffff
"SmallAlbumArtSize"=dword:ffffffff

Thanks this seems to work for Windows Media Player and that's great but I don't use WMP. Would you or someone else know how make the same happen for Zune? That would help A LOT.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS Q500A
    CPU
    Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
    Memory
    6144MB (6.0 GB DDR3) RAM
    Graphics Card(s)
    Intel(R) HD Graphics 4000
    Sound Card
    Realtek High Definition Audio & Intel Display Audio
    Screen Resolution
    1366 x 768
    Mouse
    Microsoft Wireless Mobile Mouse 3000
    Browser
    Mozilla Firefox 34.0
    Antivirus
    Kaspersky Internet Security 2013
    Country Flag
    USA

Chazc

New Member
Sorry. Can't find anything similar for Zune. I'll keep looking out for a fix and post back here if I find something.
 

My Computer

System One

  • OS
    Win 8.1
    Name
    Chuck
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebuilt
    CPU
    i5-4690k
    Motherboard
    Gigabyte gaz97x Gaming 5
    Memory
    16 GB
    Graphics Card(s)
    Msi GTX 970 Gaming 4G
    Monitor(s) Displays
    BenQ XL2420z
    Hard Drives
    850 EVO SSD \
    WD Black HDD
    PSU
    Corsair 750w
    Case
    NZXT H440 Red
    Cooling
    Corsair H100i
    Browser
    Firefox
    Antivirus
    AVG
    Country Flag
    USA
    State/Region Flag
    us pennsylvania

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top