What's new

How to remove Change Input Language from the taskbar?

Bellzemos

New Member
Hello!

Friend has Windows 8.1 32-bit, fully updated and when we were playing with installing another language we got this toolbar. I did everything I could in the Advanced settings under Language in the Control Panel and I am unable to remove it. Is it a bug? How do we get rid of this?

Untitled.jpg

Thank you!
 

My Computer

System One

  • OS
    Windows 7
    Computer type
    Laptop

Bellzemos

New Member
I did and there's nothing enabled there. I went and enabled everything and disabled again, just in case, but it didn't change anything. I still have that language bar and can't get rid of it. :(
 

My Computer

System One

  • OS
    Windows 7
    Computer type
    Laptop

Helmut

New Member
Power User
Maybe try this, does not seem to work properly here, but maybe you have more luck.
Control Panel > Language > Advanced Settings > Tick the box for "use the desktop language bar when it's available" > Options. In this dialogue box choose Language Bar Tab > Language bar > Hidden. Apply, OK etc.

Like your friend I find the Language/different keyboard(UK/US) icon appearing at odd intervals.
I've been through all the options in the Control Panel, Location Settings, Language, Keyboard settings.

Just can't get rid of it permanently. Only a re-start seems to work for a while anyway.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Country Flag
    UK

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top