• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to prevent user account from automatically logging off


compiler

New Member
Posts
25
#1
The user account is automatically logged off from my PC Windows 8 though the antivirus program is still running. Thus, I have to reenter the password to check the program running status. How to prevent user account to be automatically logged off in windows 8? I have already selected Never in the option of Put the computer to sleep. Thank you for your answer.
 

My Computer

System One

  • OS
    Windows 8

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#2
Hi there. Are you confusing “automatically logging off” with the screen locking? The screen locking is different from an account logging off. If using a password to log into an account, the locked screen demands a password.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#5

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

compiler

New Member
Posts
25
#6
I have tried the run and then enter netplwiz method. Actually it is the same as the change the password by leaving the blank in the new password field. However, the screen still changes to the Date, Clock screen/user account screen if no activities on the mouse or keyboard. The only difference is the user does not need to enter the password enter the desktop screen. I want the desktop screen remains active so that I can see the antivirus program running status. I have already selected Never in the option of Computer Sleep. Do you have more ideas how to keep the desktop screen active? I do not want the desktop to return to the user account screen (clock and date screen).
 

My Computer

System One

  • OS
    Windows 8

Harrylowt

New Member
Pro User
UK

Posts
333
#7
Window Key + R


Type “gpedit.msc”


Navigate to: Computer configuration > administrative Templates > control panel > personalization


click in to “Do not display the lock screen”


Click Enabled - click ok
 

My Computer

System One

  • OS
    Windows Server 2012 R2 / 8.1

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#8
Did you disable the Lock Screen via the tutorial I posted in #5?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

compiler

New Member
Posts
25
#9
I could not disable the lock screen. I went to the Control Panel > Personalization. I could not see the option of "Do not display the lock screen." There are following options under the Personalization, Change the theme, Change desktop background, change the color of taskbar and window borders, Change sound effects, Change screen saver.
 

My Computer

System One

  • OS
    Windows 8

Harrylowt

New Member
Pro User
UK

Posts
333
#10
right you need to start from the beginning we are not navigating to your nomad control panel.

1. :winkey: + R
2. Type "gpedit.msc", Click "Ok"

Screen Shot 2014-02-10 at 22.44.04.png

3. Navigate to: Computer configuration > administrative Templates > control panel > personalization
4.
click in to “Do not display the lock screen”
Screen Shot 2014-02-10 at 22.47.54.png

5. Click "Enable" , click "Ok"

Screen Shot 2014-02-10 at 22.50.13.png

That should help.

Cheers,
Harry

 

My Computer

System One

  • OS
    Windows Server 2012 R2 / 8.1

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#11
That should do it, Harry. :thumbsup:
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

compiler

New Member
Posts
25
#13
Hi,I did type the “gpedit.msc” in the field of Run.The gpedit.msc window displayed Windows cannot find ‘gpedit.msc.’ Ok, I have not upgraded to Windows 8.1. It is Windows 8. Does it matter?
 

My Computer

System One

  • OS
    Windows 8

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#15
If it's the standard edition of 8, Group Policy (and therefore the editor > gpedit)) do not come on that edition. It's included in the Pro and Enterprise editions only. This is also true in 8.1 and in 7.

Please refer to the table on this page: Announcing the Windows 8 Editions You may also want to do a Bing search with “Windows 8 gpedit”.

You may have to either upgrade or install 3rd party software for more personalization to do so.

Good luck. :)
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

compiler

New Member
Posts
25
#16
It’s Windows 8 64 bit. Actually, the Personalize can be accessed by the Settings > Change PC settings. Then I can see the Lock screen but no option to disable the lock screen. Since it does not affect the background program running, I just click the lock screen to enter the desktop (the password has been deleted) see the antivirus program running status though I still wish the desktop could be displayed all the time.
 

My Computer

System One

  • OS
    Windows 8
Posts
17
#19
Hi everyone,in my case I need to know [h=2]How to prevent user account from automatically logging off and not locking the screen.[/h]Can someone help me?
I use windows 8.1 ENT and Server 2012.
 

My Computer

System One

  • OS
    windows 10Pro x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer TravelMate 5760G
    CPU
    Intel Core i3 2330M 2.20MHz[4 Logical CPUs]
    Motherboard
    Acer TravelMate 5760G
    Memory
    Dual DDR3 SDRAM 4GB 1333MHz
    Graphics Card(s)
    NVidia GT 540M
    Monitor(s) Displays
    LED
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 5400rpm
    Browser
    Firefox
    Antivirus
    Eset Smart Security 9

Users Who Are Viewing This Thread (Users: 0, Guests: 1)