What's new

How to make Windows8.1 lock screen slide show not zoom in

Akatsuki

New Member
As the title says, it's very annoying and I would appreciate some help by you guys.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Chris
    Computer type
    Laptop
    Monitor(s) Displays
    Dual Monitors
    Screen Resolution
    1920x1080
    Keyboard
    Laptop
    Mouse
    Razer Deathadder
    Internet Speed
    Good
    Browser
    Chrome

Edwin

Well-Known Member
VIP Member
Guru
Hi there Akatsuki, welcome to Windows EightForums! :)

In Lock Screen Slideshow settings make sure "Only use the pictures that will fit best on my screen" setting is On.
 

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Name
    Edwin
    Show second system?
    Yes
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion
    Gender
    Male
    PC2
    Tablet - Windows 10 Home
  • OS
    Windows 7 Home Premium
    Name
    Edwin
    Show second system?
    Yes
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion
    Gender
    Male
    PC2
    Tablet - Windows 10 Home

Akatsuki

New Member
Hi there Akatsuki, welcome to Windows EightForums! :)

In Lock Screen Slideshow settings make sure "Only use the pictures that will fit best on my screen" setting is On.

Thanks for the welcome! But yes, it's on. And all the pictures are 1920x1080 anyways. (My res)
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Chris
    Computer type
    Laptop
    Monitor(s) Displays
    Dual Monitors
    Screen Resolution
    1920x1080
    Keyboard
    Laptop
    Mouse
    Razer Deathadder
    Internet Speed
    Good
    Browser
    Chrome

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top