What's new

How to get rid of Windows 8.1 tips?

dc2000

Member
I just installed Windows 8.1 in a virtual machine and I can't seem to get rid of this annoyance (see "Switch between apps" and the orange arrow on the left):

1.png

I am not on a tablet and can't swipe from the side. All I can do is click on it but it comes right back and obscures my view. Worst of all, if I log off and log back in it pops right back up.

How to get rid of it?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700 (customized)
    CPU
    Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
    Motherboard
    Intel Z87
    Memory
    32 GB
    Graphics Card(s)
    Haswell on-board, 2 GB VDRAM
    Sound Card
    Haswell on-board
    Monitor(s) Displays
    Acer / DVI
    Screen Resolution
    1680x1050
    Hard Drives
    C: Mushkin Scorpion PCle SSD, 222 GB
    D: Samsung SSD 840-series, 238 GB
    E: Samsung SSD 840 eVo, 500 GB
    F: WD (Red) HDD, 2 TB
    PSU
    Dell standard
    Case
    Dell standard
    Cooling
    Dell standard
    Keyboard
    Logitech K120
    Mouse
    Infrared wired mouse from Microsoft
    Internet Speed
    Comcast DSL
    Browser
    Google Chrome, Mozilla Firefox, IE
    Antivirus
    Windows 8 built-in

Tews

New Member
Team Member
VIP Member
Pro User
See if this helps ;)

Code:
1. Right-click on Taskbar and select Properties option.

2. It'll open Taskbar and Navigation properties window.

3. Go to "Navigation" tab and uncheck following options present in "Corner navigation" section:

When I point to the upper-right corner, show the charms
When I click the upper-left corner, switch between my recent apps
1st option will disable Charms Bar and the 2nd option will disable App Switch list.

4. Apply the changes and it'll immediately disable hot corners in Windows 8.1.
 

My Computer

System One

  • OS
    64-bit Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM5675
    CPU
    IntelCore i5 3.20Ghz
    Motherboard
    Asus CM5675
    Memory
    6.0Gb
    Graphics Card(s)
    Intel HD integtrated
    Sound Card
    SB Audigy
    Monitor(s) Displays
    Samsung 24'
    Screen Resolution
    1900x1080
    Hard Drives
    Segate 1tb
    Intel 120Gb SSD
    Internet Speed
    100mb down /10mb up

caperjack

Just the Janitor
VIP Member
Guru
you can try what tews says but the icon you are seeing is not caused by any of those settings ,it for the swipe to center feature
if you are not on a tablet ,use the mouse pad of a laptop or the mouse pointer if on a desktop

try this is help a lot of people on the site i got it from ;

  • Do what the tip is asking. It will never appear again.
  • If you don't have a touch-screen, do it with your mouse pointer and it will never appear again.
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

dc2000

Member
@caperjack: I don't have anything to "swipe with", I'm on the desktop. And if I click it, the arrow is animated but the pop-up doesn't go away.

@Tews: I must be doing something wrong?

3.png

Is this thing really supposed to "help" people use Windows 8? I can imagine my parents dealing with this...
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700 (customized)
    CPU
    Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
    Motherboard
    Intel Z87
    Memory
    32 GB
    Graphics Card(s)
    Haswell on-board, 2 GB VDRAM
    Sound Card
    Haswell on-board
    Monitor(s) Displays
    Acer / DVI
    Screen Resolution
    1680x1050
    Hard Drives
    C: Mushkin Scorpion PCle SSD, 222 GB
    D: Samsung SSD 840-series, 238 GB
    E: Samsung SSD 840 eVo, 500 GB
    F: WD (Red) HDD, 2 TB
    PSU
    Dell standard
    Case
    Dell standard
    Cooling
    Dell standard
    Keyboard
    Logitech K120
    Mouse
    Infrared wired mouse from Microsoft
    Internet Speed
    Comcast DSL
    Browser
    Google Chrome, Mozilla Firefox, IE
    Antivirus
    Windows 8 built-in

caperjack

Just the Janitor
VIP Member
Guru
my memory is really bad\short ,i just had this problem last week after i installed win8 .1 in Vmplayer and cant remember what it did to stop it or if i even stopped it ,i think just click on it a few time and opening and closing other apps ,and rebooting windows helped .i cant even check my computer to see if it still shows it because iam out of town for the weekend and using a mac right now
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Edwin

Well-Known Member
VIP Member
Guru
@ dc2000:
You could try the following:
go to Start►type gpedit.msc►under Local Computer Policy navigate to User Configuration►Administrative Templates►Windows Components and highlight Edge UI; in the right pane double click on 'Disable help tips' and set it to enabled, click Apply and OK. You may have to restart.

(I've often seen VMWare set vmachines up as tablet capable)

Check these for signs of tablet capabilities:

View attachment 41830View attachment 41831
 

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion

dc2000

Member
@Edwin: Good point, I didn't think about that.

Although just by accident I made it go away by moving the mouse to the top left corner of the screen. No need to teak anything.

PS. here's how my charms menu looks like. The VM must be presenting it as a tablet:

3.png
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700 (customized)
    CPU
    Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
    Motherboard
    Intel Z87
    Memory
    32 GB
    Graphics Card(s)
    Haswell on-board, 2 GB VDRAM
    Sound Card
    Haswell on-board
    Monitor(s) Displays
    Acer / DVI
    Screen Resolution
    1680x1050
    Hard Drives
    C: Mushkin Scorpion PCle SSD, 222 GB
    D: Samsung SSD 840-series, 238 GB
    E: Samsung SSD 840 eVo, 500 GB
    F: WD (Red) HDD, 2 TB
    PSU
    Dell standard
    Case
    Dell standard
    Cooling
    Dell standard
    Keyboard
    Logitech K120
    Mouse
    Infrared wired mouse from Microsoft
    Internet Speed
    Comcast DSL
    Browser
    Google Chrome, Mozilla Firefox, IE
    Antivirus
    Windows 8 built-in
Top