how to get rid of Security Certificate pop-up

moie

New Member
Joined
Feb 19, 2014
Messages
8
Hi everyone, on every email message I am getting a Security Certificate pop-up window. It asks me if I wish to proceed - yes or no or do I wish to see the certificate. It's driving me nuts - this was never there when I started using Windows Live Mail and I would really like to get rid of it - can someone please tell me how to get rid of it. thanks so much
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    Country Flag
    Canada
    State/Region Flag
    ca british columbia

Nuccii

New Member
VIP Member
Guru
Joined
Dec 3, 2012
Messages
1,950
Location
Canada
To disable this function follow these instructions:

  1. From IE's Tools menu, choose Internet Options.
  2. Click the Security tab.
  3. Click the Custom Level button.
  4. Locate the setting Don't prompt for client certificate selection when no certificates or only one certificate exists, and click the Enable radio button.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    Name
    Gerard Cloutier
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Occupation
    Retired, living the good life.
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510
    Country Flag
    Canada
    State/Region Flag
    ca quebec

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top