What's new

How to get back to the default forums skin ?

Arc

New Member
Team Member
VIP Member
Today I have changed my forums view to "mobile View" .... but now I want to get back to the default . How can I do it ? I am not finding any clue here !

Please guide me !
 

My Computer

Brink

Administrator
Administrator
mvp
Hello Archie,

You can click on the Full Site link at the bottom of the webpage to return to the default skin. :)

Full-Site.jpg
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

johnwillyums

Member
VIP Member
Member
Easily misread title to this thread. Had me wondering for a moment:huh:
 

My Computer

System One

  • OS
    Windows 7 Home Premium/Linux Mint 10
    System Manufacturer/Model
    own build
    CPU
    Intel Core i7 920
    Motherboard
    Gigabyte (EX58-UD5)
    Memory
    Corsair 6141mb
    Graphics Card(s)
    XFX 260 GTX Black Edition
    Sound Card
    none
    Monitor(s) Displays
    Dell 2408 WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2 x Samsung 1TB (F2&F3) + 1 x Samsung 500Mb
    PSU
    Corsair AX850 Pro
    Case
    Cooler Master ATCS 840
    Cooling
    Noctua HSF +2 x Noctua 120mm fans, 1 x 200mm front intake, 2 x 200mm top exhausts, 4 x Akasa Apache
    Keyboard
    Enermax Aurora/ Logitech Wave
    Mouse
    Roccat Kone/ Logitech Trackman Ball
    Internet Speed
    supposed to be 8Mbps, usually 4 0r 5Mbps
    Other Info
    can't think of anything else right now.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top