What's new

Solved How to disable this message?

Anixx

Member
I see this message each time on boot. It says, failed to connect to the Group Policy service. How can I disable the message? I tried to disable the messages from Explorer, etc. This does not work.
Clipboard_20180129.png
 

My Computer

System One

  • OS
    Windows

wiganken

Member
Member
Click on "Start" and type "Msconfig" in the "Run" box at the bottom and hit "Enter". This will open the "System Configuration" window. Click on the "Services" tab. Scroll down to the "Group Policy Client" service. If it is "Running" then "stop" it. If it is already stopped then untick the box on the left to stop it starting at launch of Windows when you start the computer. Restart your computer and see if the message appears again.
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop

Anixx

Member
Click on "Start" and type "Msconfig" in the "Run" box at the bottom and hit "Enter". This will open the "System Configuration" window. Click on the "Services" tab. Scroll down to the "Group Policy Client" service. If it is "Running" then "stop" it. If it is already stopped then untick the box on the left to stop it starting at launch of Windows when you start the computer. Restart your computer and see if the message appears again.
1. The service is disabled
2. I do not want to enable it, only to disable the warning
3. Anyway, it is impossible to change the run mode of this service via the "settings" tab.
 

My Computer

System One

  • OS
    Windows

wiganken

Member
Member
Ok so it is disabled but does it say it is still "running"? It should have been stopped before it was disabled. To "Stop" it launch "Task Manager" and open the "Services" tab. Scroll down to "gpsvc" and right-click on it. From the drop-down menu click on "Stop".
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top