• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to disable 30 sec wait time for Remote Desktop in windows 8


Gaidin43

Member
Member
Posts
25
#1
I finally figured out my Wake on LAN issues for my HTPC with my recent upgrade to widows 8.

Now my issue is how do I disable the 30 sec wait time for approval by currently logged in user when I try to establish a Remote Desktop connection?

I have tried to change the settings in gpedit allowing admin access with out users permission but it doesn't seem to work in widows 8.

Any other suggestions?
 

My Computer

System One

  • OS
    Windows 8
Posts
1,308
#3
I don't have 30 seconds delay, it's instant, you must have a name resolution problem, use the ip address instead, but note that I'm on a domain

EDIT; Wake on Land ????? I hope you understand if the HTPC is sleeping or shut down, it take a time to wake up or boot.
 

My Computer

System One

  • OS
    Windows 8 enterprise x64
    System Manufacturer/Model
    Pc-Quebec / Area 66
    CPU
    i7-3960X Extreme Edition
    Motherboard
    Rampage IV Extreme
    Memory
    Gskill 4x4 GB
    Graphics Card(s)
    4 x HD 7970
    Sound Card
    onboard
    Screen Resolution
    2560*1600
    Hard Drives
    C:\Intel series 520 SSD , 250 GB
    D:\ WD 750 black with Intel 40gb SSD cache Intel RST
    E:\ WD 2TB Black
    PSU
    Corsair AX 1200
    Case
    TT Mozart TX
    Cooling
    Water Cooled
    Keyboard
    Logitech G-15
    Other Info
    Windows 8 VM is install on his own SSD.

Gaidin43

Member
Member
Posts
25
#4
Wake on LAN. Meaning I remotely turn on my computer through magic packets trough the router. I have it set that it logs directly into an open restricted account for use as a media player.

When I want to remotely log in as admin to the admin account from my laptop it asks if I want to kick the currently active user I say yes and have to wait 30 sec or have the user approve me logging in and logging them out.

I am trying to make it so I don't have to wait. That 30 sec.
 

My Computer

System One

  • OS
    Windows 8
Posts
1,308
#5
LOL, I know what is wake on lan, I guess you are not using Remote Desktop Connector and you use a third party software ? , because I don't have this 30 sec on a server not member of the domain, and also other PC not on the domain
 

My Computer

System One

  • OS
    Windows 8 enterprise x64
    System Manufacturer/Model
    Pc-Quebec / Area 66
    CPU
    i7-3960X Extreme Edition
    Motherboard
    Rampage IV Extreme
    Memory
    Gskill 4x4 GB
    Graphics Card(s)
    4 x HD 7970
    Sound Card
    onboard
    Screen Resolution
    2560*1600
    Hard Drives
    C:\Intel series 520 SSD , 250 GB
    D:\ WD 750 black with Intel 40gb SSD cache Intel RST
    E:\ WD 2TB Black
    PSU
    Corsair AX 1200
    Case
    TT Mozart TX
    Cooling
    Water Cooled
    Keyboard
    Logitech G-15
    Other Info
    Windows 8 VM is install on his own SSD.

Gaidin43

Member
Member
Posts
25
#6
Nope I am using the RDP that comes with windows. It's been driving me crazy and I can't seem to figure out what setting it is. When both these computers were windows 7 there was never a wait. Now when the HTPC user is logged in, I have the request and the wait. I have tried disabling fast user switching but that didn't help.

This is what it shows on the computer i am connecting from to the host.




I am in the same workgroup with no domain set. I can't figure out if it is a setting on the host or the remote I need to change.

My issue is exactly the same as this. http://www.tomshardware.com/forum/144791-45-prevent-logged-user-denying-remote-deskt
 
Last edited:

My Computer

System One

  • OS
    Windows 8
Posts
1,308
#8
are you using homegroup ? , cause I can replicate what you show me on the screen
 

My Computer

System One

  • OS
    Windows 8 enterprise x64
    System Manufacturer/Model
    Pc-Quebec / Area 66
    CPU
    i7-3960X Extreme Edition
    Motherboard
    Rampage IV Extreme
    Memory
    Gskill 4x4 GB
    Graphics Card(s)
    4 x HD 7970
    Sound Card
    onboard
    Screen Resolution
    2560*1600
    Hard Drives
    C:\Intel series 520 SSD , 250 GB
    D:\ WD 750 black with Intel 40gb SSD cache Intel RST
    E:\ WD 2TB Black
    PSU
    Corsair AX 1200
    Case
    TT Mozart TX
    Cooling
    Water Cooled
    Keyboard
    Logitech G-15
    Other Info
    Windows 8 VM is install on his own SSD.

znod

New Member
Power User
Posts
2,156
#12
No delay for me. Sorry.
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner

Gaidin43

Member
Member
Posts
25
#13
My HTPC logs into HTPC account on boot.

I try to Remote Desktop and it confirma that i want to kick the user online currently and after clicking yes it forces a 30 sec wait unless I have the HTPC account on the TV and click accept.

How can I get around this? The second account is admin account and the HTPC is a basic user account.
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)