What's new

How do you enable the guest account?

revocomputers

Member
Member
I have a fresh install of win8 and there is no guest account at logon.
I've tried creating a one and it says that it already exists.
I've install win8 on my daughters computer as an upgrade to win7 and she has the guest account.
I can't find anywhere to enable it on mine. I assume I will need to alter something in the registry?
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    REVO PC
    CPU
    AMD Phenom II x6 1100T 3300MHz
    Motherboard
    ASUS
    Memory
    8GB DDR3
    Graphics Card(s)
    Geforce GTX460
    Country Flag
    UK
    State/Region Flag
    uk devon

Calico

New Member
Power User
The quickest way to enable the Guest account is via Control panel/User Accounts/Manage another account. You can also right click on 'Computer' under Metro, select manage from the task bar, then select Local Users and Groups/Users/Guest - Uncheck the account disabled box.

Guest Account - Turn On or Off - Windows 7 Forums

Out of interest, why use the Guest account, why not create a separate account?
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Occupation
    Retired
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox
    State/Region Flag
    uk wessex

revocomputers

Member
Member
wow! that's strange, I looked for the Guest account in the Accounts Manager and I couldn't find it, but it's there now and I've enabled it.
Thanks for your help.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    REVO PC
    CPU
    AMD Phenom II x6 1100T 3300MHz
    Motherboard
    ASUS
    Memory
    8GB DDR3
    Graphics Card(s)
    Geforce GTX460
    Country Flag
    UK
    State/Region Flag
    uk devon

Ohio21

New Member
This does not work for me. I enable guess account then logged off. When i turned the computer back on nothing. Just my account showed up. Can someone help me with this. Thank you Val.




Computer' under Metro, select manage from the task bar, then select Local Users and Groups/Users/Guest - Uncheck the account disabled box.

Where is this at. I don't see it anywhere. This Windows 8 doesn't have a logoff
feature


sleep
shut down
restart.

The next time you Start your machine or logoff you will be given the option to log onto the Guest account or your normal account.??? not here.
 
Last edited:

My Computer

System One

  • OS
    windows 8

Ohio21

New Member
Sorry when i got home from work i fixed it. My bad lol. This wasn't checked off duh.


 

My Computer

System One

  • OS
    windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top