What's new

Solved How do I restore recovery partition for 'Reset PC to work?

MaVi23

New Member
Can you teach me now sir in restoring my tablet to factory state? :cry: I'm losing hope on this one... If only I could send you my tablet instead of ASUS who always tell me impossible things. :( :cry:
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

KYHI

Well-Known Member
Pro User
Please refer back to post 64 and 69
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

MaVi23

New Member
how can I fix the file dating if that's very important. I don't know, but with my tablet now, I can create a recovery media from the control panel but then I am unable to use it. so it's useless in someway, i'll give another shot at post number 64 but my concern is the file dating sir
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
followed post number 64, even tough winre.wim is differently dated from install.wim. booted from the recovery usb. it says, there's a problem resetting the pc
what now sir? :(
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
tried all in posts #64 and #69 sir, still, no recovery usb is working. it's just weird when I use your pe to install using the two .wim files and the winntsetup, it works but it doesn't restore the recovery functions. (I don't know if what am I doing wrong - in either using the program or my methods) I'm getting discouraged since I still cant get factory reset to work. a big deal and a big letdown for my windows tab :( yet I do not want to send it to asus and pay super high fines either. am I stuck now?
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
What i have now sir is a clean disk 0 (no partitions) and your winpe plus the copy of the oem recovery partition i copied, i can't seem to apply the custom.wim image as it always stops at 89% and reports an error and a statement saying there is no resource file found. But if you apply it using the winntsetup, it works fine, but im confused on what should be applied first, the install.wim followed by custom.wim or reverse or just one of them, im also confused with the options in winntsetup, as i dont understand fullt the options in the lowerpart. I cleaned my disk now to start again, incase you have some specific instructions
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
Dear sir kyhi,

Using your tools, wait, let me repeat that, Your AWESOME tools, i manage to get the non wimboot option work. Here's what i did.

1. Booted in your PE and executed the diskpart script from my factory recovery partition copy.
2. Using winNTSetup, i used the custom.wim file of mine and applied to the OS partition. Selected driver preassignment but not WIMBoot, even though its greened. After the setup, i copied the old contents of the old factory reco partition and put it in the 8gb partition except the old wimfiles
3. Executed the capture command in post #69 and captured a new install.wim file successfully, though the size is different from my old one, its 5gb.
4. Used the reagentc /setosimage and /setreimage options to point to the new install.wim and the point to the old winre.wim
5. Hid the recovery partition by removing the letter assignment, rebooted and after the setup reenabled the reagentc feature


Observations:
Reset/refresh feature worked again, and it meets my expectations. However, the size taken by the installation is around 12gb+ already compared to the old 8gb+, how can i fix that sir, did i miss something.
Again. Thank you for your tools and the methods you taught me. Looking forward in polishing my installation And repair
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

KYHI

Well-Known Member
Pro User
Wimboot uses the compressed WIM as a file source (thus smaller footprint)

You are now running a standard install. (larger footprint)

Since you used the Wimboot partition layout - you are missing a partition..
Also the 8 GB recovery image partition only should have the new 5GB install.wim in it..

keep playing around with it and you will get it just right..
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

MaVi23

New Member
sir please instruct me to what will I have to do. so I don't have to experiment anymore. would you mind telling me how to configure mine so that I can save disk space now sir? please help me soon. I'll wait for you today to get this done maybe once and for all
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
I mean sir, how can i use my old install, custom and winre wim files. Like how it was factory sealed. The windows installation is too big im left with just 8gb after the non wimboot config. Please help me sir.
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
Plus sir, what commandline should i use in applying the custom.wim file and making the factory reset work like it was opened the first day. Whenever i apply the custom.wim file usong cmd, it doesnot proceed telling it doesnt have a resources folder, also if i use wimboot, reagent.exe will now say that modiyfying or customizing the image isnt supported in this computer whenever i try to regisfer either of the wim files as recovery source. What am i doing wrong in wimboot. 12 gb's too big conpared to the 8gb installation. I hope we get to fix this. So i can help others too with the same problem
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
And since I'm totally Nov when it comes to wimboot... I totally need instruction and guidance on this. With just the copy of the factory recovery partition as my primary resource.
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
An honestly, i dont know how to start with this process, as i do not know what to do with the other extra files aside from the three winre files from the factory recovery partition. You're telling me before about the file dating of the 3 wim files which unfortunately doesn't match my 3 wim files and also with the misspelled folders in the default recovery partition copy. Remember those sir? When i posted here the cobtents of the factory recovery drive?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 with Bing

MaVi23

New Member
Update: i upgraded to windows 10 the non wimboot variant and decided to restore back to test all the recovery functions after upgrading to 10 and upon rolling back windows the restoring your previous windows screen is being played in the loop like, the screen goes that way, reboots, then tells restoring, reboots, restoring and so on.. I think this observation will play a notable part why i want my tablet back to wimboot like the factory way...


Can you somehow sir, specify in order the steps i will take and the instructions in deploying my factory wim files. I cant figure out how the microsoft instructions work, like when will be the time i will boot to a pe or the like, and how will i apply the custom.wim since i cant find the right command line to apply it without encountering the error. I dont understand how the whole process works since there are terms i cant understand though, my problem is my sources. I dont know how to properly deploy my wim files with a working refresh/reset feature... i wish i can just send my unit to you.
 

My Computer

System One

  • OS
    Windows 8.1 with Bing

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top