• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do i disable mouse gestures?


Daxter

Member
Member
USA

Posts
99
#1
They are so freaking irritating!! Please tell me! I use a ELAN Mousepad.
 

My Computer

System One

  • OS
    Windows 8.1 with Bing
    Computer type
    Tablet
    System Manufacturer/Model
    HP Stream 7
    CPU
    ---
    Motherboard
    ---
    Memory
    4GB
    Graphics Card(s)
    ---
    Sound Card
    ---
    Monitor(s) Displays
    ---
    Screen Resolution
    1024 x 640
    Hard Drives
    32GB
    PSU
    ---
    Case
    ---
    Cooling
    ---
    Keyboard
    ---
    Mouse
    ---
    Internet Speed
    50 MBPS
    Browser
    Metro IE11
    Antivirus
    AVG 2014 Internet Security

hawkman

New Member
Member
Posts
155
#2
allegedely it doesnt work for me thou.

Control panel >>LARGE icons select mouse then props then elan then turn off when USB mouse attached,

LOL
 

My Computer

System One

  • OS
    8.1 x64
    Computer type
    Laptop
    System Manufacturer/Model
    x55a asus
    Antivirus
    bitdefender
    Other Info
    this laptop was/is still posted on asus website as W7

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#3
For me, on my ASUS laptop, its all done in the Smart Gesture Utility. I just click the Icon for it in the Notifications Area and disable what I don't want active. Open up your touch pad settings and see what's there.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#4
allegedely it doesnt work for me thou.

Control panel >>LARGE icons select mouse then props then elan then turn off when USB mouse attached,

LOL
That will disable the touch pad if a USB mouse is plugged in but it won't turn the smart gestures off. Depending on where your cursor is and how you move it, the edge gestures will still work.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Users Who Are Viewing This Thread (Users: 0, Guests: 1)