• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Homegroup-You might not have permission to use this networ


Banner58

New Member
Posts
3
#1
Alas, the forum allows only very short titles - so short as to defy creation of an explanatory title - so my title was probably unclear.


I've been trying to allow a Windows 8 computer to access files residing on a Windows 7 computer.



After a few hassles+, I got the computers sharing a common Homegroup.


When I attempt (from the Windows 8 computer) to access a folder on the Windows 7 computer, I receive an error message of the form:


\\computer\folder is not accessible. You might not have permission to use this network resource.


In an effort to resolve this I:


* Disabled Windows Firewall (for private networks) on the "target" (Windows 7) computer (i.e., the problem is not caused by Windows Firewall).


* Temporarily disabled Norton Anti-Virus, just in case.


* Confirmed that there are no user credentials set up on the "accessing" (Windows 8) computer (i.e, the problem is not a result of incorrect credentials).


* Insured that the Windows 7 account via which access occurs IS password protected (i.e., the problem is not due to an "empty" password on the user account - which is disallowed for remote access).


[My default user account is not password protected. However, I created two password-protected accounts, just for remote access, one administrator and one standard, and tried accessing them both from the Windows 8 computer. Same error message as above.]




Any help appreciated.






+Difficulties Joining Existing Homegroup (which I resolved), in case anyone cares.


Initially, Windows 8 didn't recognize the existence of the Windows 7 Homegroup.


Rebooting both computers didn't help.


All settings on the Windows 8 computer were correct.


It turned out, however, that I had to enable auto-detect-networks on the Windows 7 computer (perhaps the auto-detection also causes the associated computer to "announce" itself).


It still didn't work - until I rebooted both computers (after making the change).




Once the Windows 7 Homegroup was recognized, I got another error when I attempted to join it. I don't recall the error, but I resolved it.


I then encountered a third error: upon entering he Homegroup password, I was informed that the Homegroup was no longer detected.


I ran the Homegroup Troubleshooter on both computers. No problems were found on the Windows 8 computer, but the Windows 7 computer reported that the existence of multiple networks might cause problems.


I uninstalled Hamachi (thus eliminating the "Hamachi network").




After which, the Windows 8 computer was able to join the Windows 7 Homegroup.


Yippee.
 

My Computer

System One

  • OS
    Windows 7
#2
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

brkkab123

New Member
Member
Melbourne,FL.

Posts
187
#3
I think 8.1's HomeGroup ...

I think 8.1's HomeGroup has a bug. My 8.1 notebook can detect my 8.1 Pro desktop's HomeGroup and password. Yet, it can't join it when both pc's are no more than 4 feet from each other. This is with antivirus enabled & disabled. It alway's fails. Correct time on both. Driver's and software up to date on both. Desktop wired to cable modem and router. Notebook uses Wi-Fi. I've also wired notebood to router with same result's. Thus, it would point to a 8.1 bug.
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues
 

My Computer

System One

  • OS
    Windows 8.1 Pro w/Media Center x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self built
    CPU
    AMD FX 8350
    Motherboard
    Asus Sabertooth 990fx r2.0
    Memory
    G-Skill Ripjaws-X DDR3 2400 16 gbs.
    Graphics Card(s)
    MSI N760 TF 2GD5OC
    Sound Card
    on-bord Realtek ALC 889/ALC 892
    Monitor(s) Displays
    ViewSonic VX2250wm-LED
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Pro 256 gb. ssd. & Seagate Barracuda 7200.14 3.o tb.
    PSU
    Corsair HX-850 watt
    Case
    Corsair Carbide 500r White
    Cooling
    Corsair Hydro Series H-100, 3 120mm. & 1 200mm. case fan's
    Keyboard
    Logitech wired
    Mouse
    Logitech wired
    Internet Speed
    30 m.b.p.s.
    Browser
    IE 11 & Firefox 26
    Antivirus
    BitDefender Internet Security 2014
    Other Info
    Iomega Pro Series U.S.B. 2.0/eS.A.T.A. 2.0tb. h.d., Seagate Backup Plus U.S.B. 3.0 3.0tb. h.d., Hauppage WinTV HVR-1850 t.v. tuner, Logitech x530 5.1 speaker's, Logitech c615 webcam, Logitech h150 headset, M.S. Xbox 360 wired gamepad & Xbox 360 as W.M.C. extender
#4
I think 8.1's HomeGroup has a bug. My 8.1 notebook can detect my 8.1 Pro desktop's HomeGroup and password. Yet, it can't join it when both pc's are no more than 4 feet from each other. This is with antivirus enabled & disabled. It alway's fails. Correct time on both. Driver's and software up to date on both. Desktop wired to cable modem and router. Notebook uses Wi-Fi. I've also wired notebood to router with same result's. Thus, it would point to a 8.1 bug.
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues
Yes there is a bug, I've seen this myself, for some reason certain machines can see by not join a Homegroup but it's not just with 8.1, I've seen the same problem with Windows 7 and 8.

To get around the problem I left the Homegroup on the first machine, deleted all files which reside at the PeerNetworking folder then created the new Homegroup on the machine that would not connect, then join this Homegroup from the other machine. Basically just change the order of connections to the Homegroup, create the new Homegroup on the machine that could see but could not join.

Removing the files at PeerNetworking may not be required in every case but it will prevent other types of problems associated with leaving or joining the Homegroup. You will also need to enable the "show hidden files and folders" setting at Folder Options via the Control Panel in order to see the AppData folder.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

brkkab123

New Member
Member
Melbourne,FL.

Posts
187
#5
I can't create a HomeGroup on my notebook. It has plain-Jane Windows 8.1 x64. Desktop that made the HomeGroup has Windows 8.1 Pro w/Media Center x64.
 

My Computer

System One

  • OS
    Windows 8.1 Pro w/Media Center x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self built
    CPU
    AMD FX 8350
    Motherboard
    Asus Sabertooth 990fx r2.0
    Memory
    G-Skill Ripjaws-X DDR3 2400 16 gbs.
    Graphics Card(s)
    MSI N760 TF 2GD5OC
    Sound Card
    on-bord Realtek ALC 889/ALC 892
    Monitor(s) Displays
    ViewSonic VX2250wm-LED
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Pro 256 gb. ssd. & Seagate Barracuda 7200.14 3.o tb.
    PSU
    Corsair HX-850 watt
    Case
    Corsair Carbide 500r White
    Cooling
    Corsair Hydro Series H-100, 3 120mm. & 1 200mm. case fan's
    Keyboard
    Logitech wired
    Mouse
    Logitech wired
    Internet Speed
    30 m.b.p.s.
    Browser
    IE 11 & Firefox 26
    Antivirus
    BitDefender Internet Security 2014
    Other Info
    Iomega Pro Series U.S.B. 2.0/eS.A.T.A. 2.0tb. h.d., Seagate Backup Plus U.S.B. 3.0 3.0tb. h.d., Hauppage WinTV HVR-1850 t.v. tuner, Logitech x530 5.1 speaker's, Logitech c615 webcam, Logitech h150 headset, M.S. Xbox 360 wired gamepad & Xbox 360 as W.M.C. extender
#6
I can't create a HomeGroup on my notebook. It has plain-Jane Windows 8.1 x64. Desktop that made the HomeGroup has Windows 8.1 Pro w/Media Center x64.
Before trying to create the new Homegroup on the notebook, did you first leave the original Homegroup from all machines that were part of the original Homegroup?

Did you delete the files at PeerNetworking?

Did you disable the antivirus software?
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Banner58

New Member
Posts
3
#7
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues


I do appreciate your attempt to help.


However, aside from specifically using the term "Network Discovery", my original post indicated that I've already done everything your post would suggest.


I suppose I'm asking for my post to be read, rather than skimmed for keywords, before replying.


Again, I appreciate the effort.


However, your post gives the illusion of having provided a possible answer, to someone who doesn't compare it to my original.




* Yes, I mean Network Discovery.


* As indicated in my original post, Network Discovery, File and Printer Sharing, etc, are enabled for both the Windows 7 and Windows 8 computers.


* As implied in my original post, Hamachi was installed on the Windows 7 computer BEFORE I obtained the Windows 8 computer. I uninstalled Hamachi, so it should no longer be an issue.


* As indicated in my original post, I ran the Homegroup troubleshooter on both computers.
 

My Computer

System One

  • OS
    Windows 7

Banner58

New Member
Posts
3
#8
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues
Well, my face is slightly red, from the long post I made a few minutes ago.

I did indeed run the Homegroup Troubleshooter on both computers before making my original post.

However, I did not run it again after uninstalling Hamachi.

I just did so, on the Windows 7 computer.

I was informed that "some problems were fixed" (no details were provided).

However, I am now able to access files on the Windows 7 computer!

I dunno whether I should rep you, because I had already indicated that I had run the troubleshooter.

Still, running it again did fix the problem, and perhaps that's what you meant.. so, I'll rep ya.

Thanks for the help!
 

My Computer

System One

  • OS
    Windows 7
#9
When you say auto detect do you mean Network Discovery? The Advanced Sharing Settings at the Network and Sharing Center need to be enabled on the Windows 8 machine as well. Network Discovery, File and Printer Sharing etc. all need to be turned on.

You really should set up the network before installing things like Norton or Hamachi as both have been known to cause problems.

You may want to skim over the Homegroup trouble shooter to see if there are any other potential problems like time/date being out of sync etc.

Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues
Well, my face is slightly red, from the long post I made a few minutes ago.

I did indeed run the Homegroup Troubleshooter on both computers before making my original post.

However, I did not run it again after uninstalling Hamachi.

I just did so, on the Windows 7 computer.

I was informed that "some problems were fixed" (no details were provided).

However, I am now able to access files on the Windows 7 computer!

I dunno whether I should rep you, because I had already indicated that I had run the troubleshooter.

Still, running it again did fix the problem, and perhaps that's what you meant.. so, I'll rep ya.

Thanks for the help!
The problems I see with Hamachi are usually related to losing the connection completely as opposed to creating problems with the Homegroup.

There are so many different versions of Hamachi that if you pick the wrong one it can cause problems. Some work pretty well while others seems to consistently cause problems.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

brkkab123

New Member
Member
Melbourne,FL.

Posts
187
#10
Re-install of 8.1 on notebook and 8.1 Pro w/Media Center on desktop pc solved my HomeGroup issue.
 

My Computer

System One

  • OS
    Windows 8.1 Pro w/Media Center x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self built
    CPU
    AMD FX 8350
    Motherboard
    Asus Sabertooth 990fx r2.0
    Memory
    G-Skill Ripjaws-X DDR3 2400 16 gbs.
    Graphics Card(s)
    MSI N760 TF 2GD5OC
    Sound Card
    on-bord Realtek ALC 889/ALC 892
    Monitor(s) Displays
    ViewSonic VX2250wm-LED
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Pro 256 gb. ssd. & Seagate Barracuda 7200.14 3.o tb.
    PSU
    Corsair HX-850 watt
    Case
    Corsair Carbide 500r White
    Cooling
    Corsair Hydro Series H-100, 3 120mm. & 1 200mm. case fan's
    Keyboard
    Logitech wired
    Mouse
    Logitech wired
    Internet Speed
    30 m.b.p.s.
    Browser
    IE 11 & Firefox 26
    Antivirus
    BitDefender Internet Security 2014
    Other Info
    Iomega Pro Series U.S.B. 2.0/eS.A.T.A. 2.0tb. h.d., Seagate Backup Plus U.S.B. 3.0 3.0tb. h.d., Hauppage WinTV HVR-1850 t.v. tuner, Logitech x530 5.1 speaker's, Logitech c615 webcam, Logitech h150 headset, M.S. Xbox 360 wired gamepad & Xbox 360 as W.M.C. extender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)