• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help???


Davy83

Member
Member
Posts
21
#1
:huh:Hi everyone!! I use VMWare to try out Build 7595 and when I try to set it up it works fine until I get to the page where it asks which OS I would like to install, the space where it should be listed is blank. I'm using a DVD-RW which I burned the download from digitex link. If I skip it I get the cancelled window. I posted the scvreenshots; any ideas as to what's wrong??
 

Attachments

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

myzr

New Member
VIP Member
Member
Kansas

Posts
124
#2
Have you a DVD-R blank disc instead of DVD-RW that you could burn? Or maybe try a 4 gig USB thumb drive.
 

My Computer

System One

  • OS
    WDP 8 x86
    System Manufacturer/Model
    Dell Lat 530 Lappy
    CPU
    Dual Core
    Internet Speed
    24 Mbps sometimes high speed cable

vrosa

Tech Addict
VIP Member
Pro User
#3
:huh: Why do you need to burn a DVD when you can install the OS directly from the ISO ?

~edit~

The build number isn't 7595, it's 7955 :ninja:

Also try Oracle VirtualBox instead of VMWARE :)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Davy83

Member
Member
Posts
21
#4
Well I have the USB drive but it says 4GB and the ISO* file is larger by .32GB don't think it will fit. I'll try VirtualBox and
see. Also I created a partition for it but wqhen I try to install it says I can't because the partition may be dynamic ...I've tried installing on "unallocated space" and "New Volume" and it's the same thing...I'm stuck. The ISO* file is on my desktop and I waant to install it on my laptop, how would I go about moving it?
 

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

DocBrown

Crazy Scientific Senior
VIP Member
Member
#5
Correct .iso size for Build 7955 should be 2.594gb which is much less than a 4gb flash drive. You may have a corrupted download.
 

My Computer

System One

  • OS
    Win_8 Build 7959 x64
    System Manufacturer/Model
    Custom Built
    CPU
    AMD Phenom II x6 1100T x64 3.3ghz AM3 CPU
    Motherboard
    Gigabyte GA-890FXA-UD5
    Memory
    16gb GSkill F3-12800CL9D
    Graphics Card(s)
    EVGA GeForce 210 - 512mb DDR3 PCI-E 2.0
    Sound Card
    on Motherboard
    Monitor(s) Displays
    23" Samsung
    Screen Resolution
    1440 x 900
    Hard Drives
    1tb Sata Samsung, WD 500gb Blue
    PSU
    OCZ PSU Mod-X-Stream-Pro 700w
    Case
    Red Custom $ 9.99 on sale special !
    Cooling
    2 fans
    Keyboard
    Re-Cycled from Thrift shop
    Mouse
    Emprex Optical
    Internet Speed
    Cable Internet
    Other Info
    " Doc's " Home for Re-Cycled Computers & Parts !

Davy83

Member
Member
Posts
21
#6
I just don't get it....with the 7 builds I had no problem at all. This one for some strange reason I can't seem to get going. maybe I'll wait for the Beta builds or the Release Candidate. Another thing I've noticed is the build is only 64 bit so if I get it running I have to use my new laptop cause my desktop is 32 bit. I thought since my CPU is an Athlon 64x2 +3800 that i could switch back and forth between 32 and 64 bit which I guess is impossible.
 

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

DocBrown

Crazy Scientific Senior
VIP Member
Member
#7
Here is a snip of my B-7955. It is x86 (32 bit) ? Not sure what you have.
 

Attachments

My Computer

System One

  • OS
    Win_8 Build 7959 x64
    System Manufacturer/Model
    Custom Built
    CPU
    AMD Phenom II x6 1100T x64 3.3ghz AM3 CPU
    Motherboard
    Gigabyte GA-890FXA-UD5
    Memory
    16gb GSkill F3-12800CL9D
    Graphics Card(s)
    EVGA GeForce 210 - 512mb DDR3 PCI-E 2.0
    Sound Card
    on Motherboard
    Monitor(s) Displays
    23" Samsung
    Screen Resolution
    1440 x 900
    Hard Drives
    1tb Sata Samsung, WD 500gb Blue
    PSU
    OCZ PSU Mod-X-Stream-Pro 700w
    Case
    Red Custom $ 9.99 on sale special !
    Cooling
    2 fans
    Keyboard
    Re-Cycled from Thrift shop
    Mouse
    Emprex Optical
    Internet Speed
    Cable Internet
    Other Info
    " Doc's " Home for Re-Cycled Computers & Parts !

vrosa

Tech Addict
VIP Member
Pro User
#8
@Davy83
The build is 7955 x86 or 7959 x64 ?
Anyways, like DocBrown said, your ISO must be corrupted :huh:
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Davy83

Member
Member
Posts
21
#9
This is what I downloaded from Digitex or whatever the name is....
 

Attachments

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

vrosa

Tech Addict
VIP Member
Pro User
#10
ISO Size for build 7959 x64

Your ISO size seems to be correct and surely fits on a 4GB flashdrive.

ISOSIZE.jpg

:huh:
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

DocBrown

Crazy Scientific Senior
VIP Member
Member
#11
Yes that is the win8 Build 7959 x64 (64 bit) Windows 2008 R2 Server build

win8_B7959_serverx64_iso_snip.JPG


This will probably run on your 64 bit laptop if you partition you HD & dual boot with you current laptop. But it will not dual boot on your desktop that is 32bit, with it's own partition, since it is 64 bit
 

My Computer

System One

  • OS
    Win_8 Build 7959 x64
    System Manufacturer/Model
    Custom Built
    CPU
    AMD Phenom II x6 1100T x64 3.3ghz AM3 CPU
    Motherboard
    Gigabyte GA-890FXA-UD5
    Memory
    16gb GSkill F3-12800CL9D
    Graphics Card(s)
    EVGA GeForce 210 - 512mb DDR3 PCI-E 2.0
    Sound Card
    on Motherboard
    Monitor(s) Displays
    23" Samsung
    Screen Resolution
    1440 x 900
    Hard Drives
    1tb Sata Samsung, WD 500gb Blue
    PSU
    OCZ PSU Mod-X-Stream-Pro 700w
    Case
    Red Custom $ 9.99 on sale special !
    Cooling
    2 fans
    Keyboard
    Re-Cycled from Thrift shop
    Mouse
    Emprex Optical
    Internet Speed
    Cable Internet
    Other Info
    " Doc's " Home for Re-Cycled Computers & Parts !

Kodi

Geriatric Member
VIP Member
Power User
Sydney Australia

Posts
2,941
#13

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    System Manufacturer/Model
    Home Custom Build
    CPU
    Intel i7-4770K
    Motherboard
    Asus Z87 Sabertooth
    Memory
    16 Gig DDR3-2400
    Graphics Card(s)
    Gigabyte GT740
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 27" - Benq 22" - Dell 23"
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung 840 pro 128g SSD
    1xWestern Digital Caviar Green 1TB
    2xWestern Digital Caviar Green 2TB
    PSU
    Seasonic 760 watt platinum
    Case
    HAF-X
    Cooling
    Noctua NH-C12P CPU Cooler
    Keyboard
    Logitech illuminated keyboard
    Mouse
    Logitech Performance MX
    Internet Speed
    Cable
    Browser
    Firefox
    Antivirus
    Avast Internet Security

Davy83

Member
Member
Posts
21
#15
Okay I have it on aa 4GB flash drive, now I want to create a partition to test it on; should it be unallocated space or a simple volume? i tried both before and it says I cannot install to that volume because it's a dynamic volume or something like that...
 

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

myzr

New Member
VIP Member
Member
Kansas

Posts
124
#16
Davy. Have a look at this tutorial from SevenForums. Make sure that you read and understand what you are doing. You can very easy trash your win7 install if you do something by mistake. Be sure you select the correct partition to work on.
Partition or Volume - Create New - Windows 7 Forums
 

My Computer

System One

  • OS
    WDP 8 x86
    System Manufacturer/Model
    Dell Lat 530 Lappy
    CPU
    Dual Core
    Internet Speed
    24 Mbps sometimes high speed cable

Davy83

Member
Member
Posts
21
#17
I've created partitions before and installed Win 7 builds with no problem. could it be cause it's a server build, instead of a regular ol' build??

Tried on VMWare and VirtualBox...no go, tried booting from a USB drive and booting from a disc...still no joy. I give up and guess i'll wait and try the Release Candidate when it arrives...
 

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

SIW2

Well-Known Member
Team Member
Posts
5,360
#18
You may have a dynamic disk.

Have you created more than 4 partitions?

Have a look in disk mananement and see if it says dynamic.

If it does - you may want to change it back to basic.
 

My Computer

System One

  • OS
    7/8/ubuntu/Linux Deepin
    Computer type
    PC/Desktop

Davy83

Member
Member
Posts
21
#19
Yes It has four partitions, though I didn't create them; they came already made although I don't know if I could erase them. Of course there's the C: and Recovery partitions but there's two more one says SYSTEM 199MB and another says HP Tools 103MB. My laptop is a Compaq Presario CQ-56 115DX. Can I delete these partitions?
 

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

DocBrown

Crazy Scientific Senior
VIP Member
Member
#20
The 199mb & the 103mb tools would not give you enough to install win8. The 199mb is used as a boot section for your win7 OS. The other is for HP Tools. You would probably be better off getting a second destop HD for a test install of win8 :D
 

My Computer

System One

  • OS
    Win_8 Build 7959 x64
    System Manufacturer/Model
    Custom Built
    CPU
    AMD Phenom II x6 1100T x64 3.3ghz AM3 CPU
    Motherboard
    Gigabyte GA-890FXA-UD5
    Memory
    16gb GSkill F3-12800CL9D
    Graphics Card(s)
    EVGA GeForce 210 - 512mb DDR3 PCI-E 2.0
    Sound Card
    on Motherboard
    Monitor(s) Displays
    23" Samsung
    Screen Resolution
    1440 x 900
    Hard Drives
    1tb Sata Samsung, WD 500gb Blue
    PSU
    OCZ PSU Mod-X-Stream-Pro 700w
    Case
    Red Custom $ 9.99 on sale special !
    Cooling
    2 fans
    Keyboard
    Re-Cycled from Thrift shop
    Mouse
    Emprex Optical
    Internet Speed
    Cable Internet
    Other Info
    " Doc's " Home for Re-Cycled Computers & Parts !

Users Who Are Viewing This Thread (Users: 0, Guests: 1)