What's new

Solved Help Windows 8 cannot rate user experience

pitaya

New Member
i have a dell xps 15 L502x ,all the windows 7 drivers works (x64) but when i try to install the chipset drivers from intel or the the sig ned one from this forum (intel HD3000) it goes ok but i cannot rate the machine to improve performance so, im suspecting that its because of that driver, windows 8 throw a message indicating that i dont have some multimedia stuff to run the test....i dont know what could it be


thanks
 

My Computer

System One

  • OS
    windows 8

Hopachi

Polyhedric Stellation
VIP Member
Pro User

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

pitaya

New Member
Yes let me get at home and i will provide an image of the error,besides the only device that doesnt have a driver its the processor, and if you run the windows 8 ap to minitor the system it shows an strage conflict like a tv_config32 problem...but my laptop does not have a TV tunner.
 

My Computer

System One

  • OS
    windows 8

pitaya

New Member
as i said this are the screens , and if you see the device manager does not know whats going on with the processor and neither the resource and performance monitor but also that one showsme the multimedia reasons to not rate the systems....
 

Attachments

  • rate.jpg
    rate.jpg
    266.3 KB · Views: 506
  • device.jpg
    device.jpg
    95.5 KB · Views: 175
  • resource 1.jpg
    resource 1.jpg
    208.2 KB · Views: 228
  • resources 2.jpg
    resources 2.jpg
    227.6 KB · Views: 151

My Computer

System One

  • OS
    windows 8

Coke Robot

New Member
Pro User
Gold Member
Wait a moment, you're using the leaked Enterprise build. For some reason, it doesn't let you rate the user experience, probably as it needs activation to do that. It does the same with me even with an AMD system.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    ASUS
    CPU
    AMD FX 8320
    Motherboard
    Crosshair V Formula-Z
    Memory
    16 gig DDR3
    Graphics Card(s)
    ASUS R9 270
    Screen Resolution
    1440x900
    Hard Drives
    1 TB Seagate Barracuda (starting to hate Seagate)
    x2 3 TB Toshibas
    Windows 8.1 is installed on a SanDisk Ultra Plus 256 GB
    PSU
    OCZ 500 watt
    Case
    A current work in progres as I'll be building the physical case myself. It shall be fantastic.
    Cooling
    Arctic Cooler with 3 heatpipes
    Keyboard
    Logitech K750 wireless solar powered keyboard
    Mouse
    Microsoft Touch Mouse
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender, but I might go back on KIS 2014

pitaya

New Member
it seems its the leaked version...rightnow my neirbor its trying the pro version and it seems ok he can rate the machine...maybe i should install the consumer preview until that gets fixed but i will post the result on the other machine with windows 8 pro, hopefully its just an activation problem.
 

My Computer

System One

  • OS
    windows 8

pitaya

New Member
well...no problem with windows 8 pro, the intel consumer preview drivers works like a charm, the latest nvidia drivers for windows 8 too, and if you intall the intel hm67 huron drivers its fine, and the laptop can be rated so....i think its the enterprise version that works a little different...so no problem so far with the dell xps 15 L502x....its fully compatible

thanks for the help
 

My Computer

System One

  • OS
    windows 8

kala

Member
Member
Wait a moment, you're using the leaked Enterprise build. For some reason, it doesn't let you rate the user experience, probably as it needs activation to do that. It does the same with me even with an AMD system.

Nothing to do with activation. You are missing codecs, and thats because enterprise lacks WMP
 

My Computer

System One

  • OS
    8
    System Manufacturer/Model
    Kala Computer Labs (built myself)
    CPU
    Celeron G440, 1core, 1.6ghz, Sandy Bridge
    Motherboard
    Gigabyte GA-H61-S2V-B3
    Memory
    4GB Corsair Value series
    Graphics Card(s)
    Intel HD1000
    Sound Card
    Integrated
    Monitor(s) Displays
    LG Flatron W2242T
    Screen Resolution
    1680X1050
    Hard Drives
    160GB TOSHIBA 5400RPM
    PSU
    FSP 350W
    Case
    Codegen....
    Cooling
    Stock
    Keyboard
    Logitech Internet Keyboard 350
    Mouse
    Logitech...
    Internet Speed
    Not dial up

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Wait a moment, you're using the leaked Enterprise build. For some reason, it doesn't let you rate the user experience, probably as it needs activation to do that. It does the same with me even with an AMD system.

Nothing to do with activation. You are missing codecs, and thats because enterprise lacks WMP

That's right about the activation.

The not-activated (enterprise) version rated without problems even on VirtualBox.

But enterprise doesn't lack WMP, it's there.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top