• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HELP! WiFi connected but cannot access internet!


jooch

New Member
Posts
2
#1
Hi guys, I have this problem that's been giving me a headache these days... I have a Dell XPS L502x with Intel centrino n6230 in tow.
Well, the laptop was working fine and all but started to have this weird connection drops in my work now and then, I blamed the router. Then it started loosing connection in my home too, it shows that the WiFi is connected and when I hover over the WiFi icon it says "internet access" but whenever I tried to access a webpage it won't connect... I blamed the network adapter and tried reinstalling and reinstalling the drivers and changing settings but none of it worked.
It literally is driving me crazy, but before I refresh the system I wanted to see if you guys can help me out!
Thanks in advance :(
 

My Computer

System One

  • OS
    Windows 8.1
#2
If you really do have internet access you should be able to ping a DNS server located somewhere outside your network. open a command prompt, Start > run > enter "cmd" and hit enter. type in "ping 8.8.8.8" if you get a response in replies you know that its technically working and connected to the internet.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel Core i7 5930K @ 3.50Ghz
    Motherboard
    MSI Gaming 9 E-ATX
    Memory
    16GB Corsair Dominator @ 2666Mhz (4x4)
    Graphics Card(s)
    EVGA Geforce GTX 980
    Sound Card
    Integrated HD Audio
    Monitor(s) Displays
    1 I-Inc 25" LCD, 1 27" ASUS VE278(Primary)
    Screen Resolution
    3840 x 1080
    Hard Drives
    256GB Samsung 850 Pro (boot drive)
    2 TB Western Digital Caviar Black 64mb cache (Primary data drive)
    500 GB WD blue SATA II (failover boot drive)
    PSU
    Corsair 860AXi
    Case
    Coolermaster HAF-X
    Keyboard
    Microsoft X4 Sidewinder
    Mouse
    Microsoft Comfort Optical Mouse 3000
    Internet Speed
    D 123.96 Mbps |U 23.71 Mbps
    Browser
    Google Chrome
    Antivirus
    Norton 360

jagwar

Aircraft Enthusiast
Member
By the Ocean

Posts
177
#3
Missed that. Sorry
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Asus
    CPU
    Intel i7 4th Gen
    Memory
    16GB
    Graphics Card(s)
    Nvidia Geforce GTX 950m
    Monitor(s) Displays
    27in Asus display
    Screen Resolution
    1080p
    Hard Drives
    240GB SSD, x2 2TB My Passport, x2 6TB My Book
    Browser
    Chrome

jooch

New Member
Posts
2
#4
I did the ping thing it said "request timed out, reply from 192.168.1.211: destination host unreachable, request timed out, request timed out"
I did a system restore and everything was working fine, I just installed office suite, light room, bittorrent and chrome, I don't know what the heck is going on and its driving me nuts! :s
 

My Computer

System One

  • OS
    Windows 8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)