• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HDMI Sound output issues


ben2k65

New Member
Posts
3
#1
Hi there,

new to this forum but i've been searching around today trying to find an answer to this problem i'm having.

I've bought an HDMI cable to connect my laptop to TV, i've gone into the control panel and checked that "show disabled devices" and "show disconnected devices" are both allowed and still i dont seem to get an option for HDMI for audio. The picture has come through fine, but nothing I do with the audio seems to work.

Any suggestions please?
 

Attachments

My Computer

System One

  • OS
    Windows 8
Posts
1,093
#2
There might be an option in your BIOS for HDMI audio output. I have these options: Auto, Enable, Disable.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop
Posts
1,093
#4
You have to access your BIOS during boot. Directions should be in the user's guide for your laptop or PC (model not provided).
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

XweAponX

New Member
VIP Member
Pro User
#5
What kind of Laptop and does is use any kind of Intel chipset for Video? I had a Gateway that had the same problem, I had to download a Vista driver for it and force it in manually.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

ben2k65

New Member
Posts
3
#7
Hey its an Acer laptop E1-571.

No, the problem still seems to be the same. There is no driver for it and I can't seem to find one.

Any help would be great.
 

My Computer

System One

  • OS
    Windows 8