• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HDMI port not working/detecting external monitor


zecuria

New Member
Posts
2
#1
I have a lenovo b570e laptop and am running Windows 8.1.

I recently bought a new monitor (ASUS ve248h) to use as a dual monitor along side my own laptop however upon connecting the HDMI cable with the monitor it doesn't appear to work. I have tried updating the drivers and the hdmi port does work while I am connecting to my LG tv using the hdmi port. I have used various cables including the one that connects it to the tv however so far without success.

I am a bit clueless as to why it would work with the tv and not the monitor also my brothers laptop (which has Ubuntu) does successfully connect to the monitor.

Any help would be much appreciated and Thanks in Advanced
 

My Computer

System One

  • OS
    windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2
Welcome to the forum!

Are there any settings in the monitor menu that might affect it?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

zecuria

New Member
Posts
2
#3
Welcome to the forum!

Are there any settings in the monitor menu that might affect it?
I cant find anything that would indicate that I have fiddled around with the monitor however there doesn't appear to be a menu issue.

Also just additional information I have tried to reinstall my visual cards and other drivers however one thing that is bothering me is on the screen as attached below:

screenshot.jpg
while there is as visible an option for VGA however no such option for HDMI could this be indicative of anything or is that normal?
 

My Computer

System One

  • OS
    windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#4
I'd find another computer to try it on. If still doesn't work, take it back.

EDIT: Never mind, I see you said it does work on your brothers computer.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)