• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved HDMI not sending signal to HDTV


idude

New Member
Posts
8
#1
Hello,

I just started having this problem on both of my laptops, Toshiba Satellite and an HP, and I have exactly the same problem on both of them. Both of them loose the signal as soon as windows starts loading so it has to do with windows 8 since I get a signal just before windows starts loading. I have tried to go to the display settings and on both of them will not detect my HDMI TV. I don't seem to be able to find a solution to this and it looks like there are quite a few people having the same problem but no solutions. Any ideas?

Eduardo
 

My Computer

System One

  • OS
    Windows 8.1

NickTh

New Member
Athens

Posts
2
#2
Have you tried another cable ?
 

My Computer

System One

  • OS
    Windows 8.1 ProN
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom
    CPU
    CPU Type QuadCore AMD Athlon II X4 640, 3000 MHz (15 x 200)
    Motherboard
    Motherboard Name MSI 880GMA-E45 (MS-7623)
    Memory
    8GB DDR3
    Graphics Card(s)
    Video Adapter NVIDIA GeForce GT 430 (2 GB)
    Sound Card
    Audio Adapter Realtek ALC892
    Monitor(s) Displays
    LG 2D HD TV 26'
    Screen Resolution
    1366x768
    Hard Drives
    SSD Patriot Blast 120GB
    Keyboard
    Microsoft USB Dual Receiver Wireless Keyboard
    Mouse
    Microsoft USB Dual Receiver Wireless Mouse
    Internet Speed
    12Mbps Down - 1Mbps Up
    Browser
    Firefox
    Antivirus
    Eset Smart Security 8