What's new

Solved Hard to Read Text.

Collin2012

Member
For the longest time it has been doing this. The text is very thick and distorted. Where it says "Ratings and Reviews, Related, Songs, $9.99 Buy, 0.99 and Preview all" It is not supposed to look like that. It does this on my browsers too.

6prcn.png


look at how distorted that is.

6oCQq.png


Here is how it should look.

6oDpo.png
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata

MilesAhead

Eclectician
VIP Member
Pro User
Some system specs would help. If you are on a Laptop with no contrast setting, other than high contrast mode, my suggestion is to calibrate your color settings. Pay special attention to the page where you adjust Gamma. That helped on my Toshiba Laptop quite a bit.

If you search Color Calibration on the page for your PC it should show you hot to run it. It's pretty intuitive once you find the button to run it. If text is still very fuzzy run the Gamma part again. That's the most important.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

Collin2012

Member
The issue was windows using "Helvetica Neue" font. Deleting that fixed said issue. And for future reference I am updating my specs on this forum. Thank you.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 3.6 Ghz Eight Core
    Motherboard
    BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
    Memory
    16GB DDR3
    Graphics Card(s)
    R9 280X 3GB Dual X OC Edition
    Monitor(s) Displays
    Samsung SyncMaster S20B350
    Screen Resolution
    1600x900
    Hard Drives
    1 Terabyte
    PSU
    Coolermaster 700W
    Case
    ThermalTake Chaser MK-1
    Cooling
    Fan (x2) 200MM Color Shift Fan, (x1) 140MM
    Mouse
    Logitech M310
    Browser
    Chrome
    Other Info
    Blu-Ray Player, Hot-Swap Dock, E-Sata
Top