• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hands free mode not working food & drink app..


norcal618

New Member
Posts
2
#1
Hi, I have a Lenovo Flex 15 running windows 8.1. I cannot get the hands free mode to activate inside of the food & drink app. I have the permission setting for the webcam toggled on. When I open a recipe and select hands free the UI does switch to that mode but in the upper right corner of the screen it says hands free OFF. Waving my hand in front of the camera does nothing. If I click or tap the area of the screen that says hands free off the app gets the little windows circle loading thing but it does nothing and remains off...any ideas, am I missing something here?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo
    CPU
    i7 4500u
    Memory
    8GB
Posts
6
#3
Double bump.I posted the same question and no-one responded. I'd say check that your camera is actually enabled although I'm sure you probably have done that but it's only thing I can think off that you haven't mentioned.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo z580
    CPU
    i7-3632QM x6
    Memory
    8 GB
    Graphics Card(s)
    GT635M
    Browser
    Firefox/Chrome
    Antivirus
    Windows Defender

strollin

Old Guys Rule!
VIP Member
Pro User
N. Calif

Posts
3,593
#4
I wasn't even aware of this feature in Win 8.1 but gave it a try on my laptop. You did everything right (it's dead simple). It worked for me on the first try and I can't think of any suggestions for you.

When you tap/click on the "Hands Free Off" button in the upper-right, do you ever see the camera light come on to indicate your camera is getting turned on? Does the light come on then go off or never come on?

Stupid question time - Are you sure the camera works?
 

My Computer

System One

  • OS
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built i7-8700K, Toshiba Satellite S55-A Laptop, MS Surface Pro 3, Dell Inspiron 15 5000
    CPU
    3.7Ghz Core i7-8700K, 2.4Ghz Core i7-3630QM, 1.9Ghz Core i5 4300U, 2.8Ghz Core i5 6200U
    Motherboard
    ASUS TUF Z370-Pro Gaming, Toshiba, MS, Dell
    Memory
    16G, 12G, 4G, 8G
    Graphics Card(s)
    Nvidia GTX 1050, Intel HD Graphics 4000
    Sound Card
    ATI High Definition Audio (Built-in to mobo)
    Monitor(s) Displays
    Dell S2817Q 28", 15.6"
    Screen Resolution
    3840x2160, 1366x768 (laptop)
    Hard Drives
    500GB ssd boot drive with 2 & 10TB Data on Desktop, 512GB ssd for laptop, 128GB SSD tablet, 500GB ssd laptop
    PSU
    Corsair CX 750M
    Case
    Antec 100
    Cooling
    Coolermaster CM 212+
    Keyboard
    IBM Model M - used continuously since 1986
    Mouse
    Microsoft IntelliMouse
    Internet Speed
    120Mbps/6Mbps down/up
    Browser
    FireFox
    Antivirus
    MSE on desktop, Defender on laptop
    Other Info
    Retired after working in the tech industry for 41 years. First 10 years as a Technician, the rest as a programmer/software engineer. After 1 year of retirement, I was bored so went back to work as a Robotic Process Automation Consultant.
Posts
6
#5
My camera works fine,I even opened the camera app and checked.My problem might be that I disabled the camera and then re-enabled it. I think something has somehow locked it so it can't be set to work in the app. I think I'll try uninstalling and reinstalling the app(if it's possible)
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo z580
    CPU
    i7-3632QM x6
    Memory
    8 GB
    Graphics Card(s)
    GT635M
    Browser
    Firefox/Chrome
    Antivirus
    Windows Defender