• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Had to use Compatibility View in order to use a website.


KentBailey

Member
Member
Posts
50
#1
I was trying to log into a work from home website. They had specified that I use Internet Explorer but I couldn't log in until I had added that website to IE's compatibility view setting. Then it worked O.K.
My question is, WHY????
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model Number
    Acer Aspire E380
    CPU
    AMD Athlon 64X2 Dual Core 4400+ 2.30 GHz
    Motherboard
    Acer
    Memory
    4 GB - 3 GB Usable
    Graphics Card(s)
    ATI Radeon HD 4800 Series (Microsoft Corporation WDDM v 1.1)

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#2
Hi there

Probably because the site was still using FLASH. There are a lot of new ways (and more secure too) of displaying web sites, as well as the sites themselves using different coding techniques.

A lot of older sites or sites developed using earlier coding standards and programs won't display properly on IE11 but will when using Compatibility mode as this mode will still read and execute older coding and protocols.

Also note that some sites like Banks etc which might be capable of running the new software (No Flash, HTML 5, CSS etc) might also check for specific browser versions -- IE11 might not yet be added to their list even though the site has been updated. Running in compatibility mode will "poodlefake" the site as well into thinking you are running IE10.

Any Furniture restorers or visitors to antique auction rooms will understand the expression "Poodlefake". !!!!

"Seemples......".

Cheers
jimbo.
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)

KentBailey

Member
Member
Posts
50
#3
Thanks

I was applying for an online job and I couldn't log in even. All is fine now.
I appreciate the quick and knowledgeable response.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model Number
    Acer Aspire E380
    CPU
    AMD Athlon 64X2 Dual Core 4400+ 2.30 GHz
    Motherboard
    Acer
    Memory
    4 GB - 3 GB Usable
    Graphics Card(s)
    ATI Radeon HD 4800 Series (Microsoft Corporation WDDM v 1.1)