What's new

GTA IV, Crashes at launch

TechFrier

New Member
Hi,
I always come here with problems, sorry for that :zip:

Anyways, I installed Gta IV. The installation seemed to have gone smooth but it doesn't work.

If I click LaunchGtaIV.exe it loads into a black screen and then crashes.
fiHQ5Yh.png

(Right click on image and click "open image in new tab" to get a clearer image)
If I try clicking GTA IV.exe it shows this
XLd46iI.png

I am so desperate to play this game that I have tried uninstalling and installing like more than 10 times till now, still no result.
My installed folder of GTA IV is 14.7 GB in size.
VFaVmLX.png

(Right click on image and click "open image in new tab" to get a clearer image)
This is the folder and its size, in case any file is missing.

Please help me ASAP, I can't wait to play this game :party:

Regards,
Fellow PC User
 
Last edited:

My Computer

System One

  • OS
    64-bit Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gigabyte Technology Co., Ltd
    CPU
    Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~1.3GHz
    Motherboard
    Gigabyte Technology Co., Ltd. G31M-S2L
    Memory
    4 GB (2GBx2) Dual Channel DDR2
    Graphics Card(s)
    1 GB NVIDIA GeForce 210 (ASUStek Computer Inc)
    Sound Card
    NVIDIA High Definition Audio
    Monitor(s) Displays
    Flatron W1943S
    Screen Resolution
    1360x768
    Hard Drives
    149GB Seagate ST3160813AS ATA Device
    465GB Seagate Expansion USB Device
    PSU
    CoolerMaster
    Case
    Zebronics
    Cooling
    Deepcool XFAN 80 mm
    Keyboard
    Logitech
    Mouse
    Super Micro Computer
    Internet Speed
    8 Mbps Download & 1 Mbps Upload
    Browser
    Google Chrome
    Antivirus
    Kaspersky Anti-Virus with Internet Secutiry
    Other Info
    HP Deskjet F2200 Series Printer
    Logitech C110 Webcam
    Microsoft XPS Doccument Writer
    Moser Baer DH-22A8P ATA Device
    Airtel High Speed Broadband with Wifi Router
    Mercury 3D Sound Speaker Multimedia
    Microtek UPS

TechFrier

New Member
*BUMP* No Reply yet, need help please
 

My Computer

System One

  • OS
    64-bit Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gigabyte Technology Co., Ltd
    CPU
    Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~1.3GHz
    Motherboard
    Gigabyte Technology Co., Ltd. G31M-S2L
    Memory
    4 GB (2GBx2) Dual Channel DDR2
    Graphics Card(s)
    1 GB NVIDIA GeForce 210 (ASUStek Computer Inc)
    Sound Card
    NVIDIA High Definition Audio
    Monitor(s) Displays
    Flatron W1943S
    Screen Resolution
    1360x768
    Hard Drives
    149GB Seagate ST3160813AS ATA Device
    465GB Seagate Expansion USB Device
    PSU
    CoolerMaster
    Case
    Zebronics
    Cooling
    Deepcool XFAN 80 mm
    Keyboard
    Logitech
    Mouse
    Super Micro Computer
    Internet Speed
    8 Mbps Download & 1 Mbps Upload
    Browser
    Google Chrome
    Antivirus
    Kaspersky Anti-Virus with Internet Secutiry
    Other Info
    HP Deskjet F2200 Series Printer
    Logitech C110 Webcam
    Microsoft XPS Doccument Writer
    Moser Baer DH-22A8P ATA Device
    Airtel High Speed Broadband with Wifi Router
    Mercury 3D Sound Speaker Multimedia
    Microtek UPS

lgordon225

New Member
That is because you're supposed to launch the game using LaunchGTAIV.exe, not GTAIV.exe.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Graphics Card(s)
    NDVIA
    Browser
    Firefox
    Antivirus
    Avira

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top