Solved Going mad Browse studio Malware ?

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW
Have a new Asus ROG G750JM and have finlly after two days got all the updates and stuff I want on it but now I ma bing innunufdted with rotten pop ups like Browser Studio and ad pages when I click on a seven or eight forum links.

Have Googled a fix but come up with a heap of PC cleaner ads and suchlike and it is driving me nuts. Nothing in the reg entries that stickout or I would galdly delete them so anyone??

If I cannot fix tis I ma slipping an SSD in and installing 7 again as this version of 8.1 is really crap compared to the ther two machines with it on and the hard drive I cannot believe Asus would install a 5400rpm drive in a achine in this day and age:sarc:
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

jds63

New Member
Pro User
Joined
Sep 22, 2013
Messages
2,214
Location
N.Y.
Sounds like adware or spyware. Least try scanning system ? Which browser ? Know not Windows 8.1. We would all have your issues.
MRT.EXE at run command too. Try Malwarebytes Anti- Malware very good.

innunufdted ? huh ?
 

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    jds
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPowerPC Gamer Xtreme 1502 (GX1502)
    CPU
    Intel Core i7 5820K 3.30 GHZ 64 bit 6-Core Processor
    Motherboard
    Gigabyte GA-X99-UD3
    Memory
    G.Skill 16GB Quad Channel DDR4-2400MHZ
    Graphics Card(s)
    EVGA GeForce GTX 970 SSC ACX 2.0+ DDR5 4GB
    Sound Card
    Creative Sound Blaster ZxR 5.1
    Monitor(s) Displays
    ASUS PA24Q 24" Pro Art IPS LCD/LED Backlit 1920x1200
    Screen Resolution
    1920x1200 16:10
    Hard Drives
    SAMSUNG 850 EVO 250GB SATA 6Gb/s 2.5" Internal SSD,
    Crucial MX100 512GB SATA 6Gb/s 2.5" Internal SSD,
    WD WD10EZEX-00RKKA0 1TB SATA 6Gb/s 3.5 Internal HDD
    PSU
    EVGA SuperNOVA 750 G2 750W 80 Plus Gold Full Modular
    Case
    AZZA Cosmas Black Gaming Case
    Cooling
    Cool Master Hyper 212 Evo Dual 120mm, ( 2) Noctua PWM 120mm Case Fans (1) Gelid PWM 120mm Blue LED
    Keyboard
    Logitech K800 Illumiated Wireless Keyboard
    Mouse
    Logitech M570 Wireless Trackball
    Internet Speed
    84mbps /94mbps
    Browser
    Mozilla Firefox 41.0.1 / Microsoft Edge/ IE 11
    Antivirus
    Norton Security 2015
    Other Info
    Pioneer BDR-209DBK 16x Blu-Ray Burner, LG 24x Dual Layer DVD Burner,
    StarTech Front Bay 22-in-1 USB 2.0 Internal Multi Media Memory Card Reader,Logitech Z906 5.1 Speaker system
    Country Flag
    USA
    State/Region Flag
    us new york

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW
Yes jds I just explained to someone else I am under attack and have scanned with MBAM SAS Avira and avast free but had to remove them because the never ending pop ups drove me mad

If I could find who makes this Browser Studio crap I would delete it from the registry anything for a bit of peace.

I am going to try and install 7 on this machine using a SSD as this version of 8.1 (6.3.9600 Build 9600) is total rubbish compared to the other two machines.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

amoled

Windows OS Stylist
Member
Joined
Apr 16, 2013
Messages
93
This will do Downloading ComboFix
Make sure all antivirus soft is disabled or uninstalled and then run it.
If you find complications boot in safe mode, uninstall A/V soft and then reboot into normal mode then run combofix.
Afterwards download Chrome or firefox and install ABP ad block plus, then head to SpyBot search and Destroy, download, UPDATE (make sure you uncheck Tea Timer) from the update list.
Immunize after all updates are complete and finally run a scan with SpyBot.
Post results.
 

My Computer

System One

  • OS
    W8 Pro 9200
    Computer type
    Laptop
    System Manufacturer/Model
    Y460
    CPU
    Intel core i3 M350 2.27Ghz
    Memory
    4 GB
    Graphics Card(s)
    Intel HD graphics
    Screen Resolution
    1366 x 768
    Browser
    Firefox
    Antivirus
    Windows Defender
    Country Flag
    Argentina

amoled

Windows OS Stylist
Member
Joined
Apr 16, 2013
Messages
93
After you remove all infections with Combofix and Spybot perform the following command
Press Windows Key + R and type sfc /scannow
When done reboot.
 

My Computer

System One

  • OS
    W8 Pro 9200
    Computer type
    Laptop
    System Manufacturer/Model
    Y460
    CPU
    Intel core i3 M350 2.27Ghz
    Memory
    4 GB
    Graphics Card(s)
    Intel HD graphics
    Screen Resolution
    1366 x 768
    Browser
    Firefox
    Antivirus
    Windows Defender
    Country Flag
    Argentina

CountMike

Well-Known Member
VIP Member
Guru
Joined
May 29, 2013
Messages
4,664
Location
Belgrade , Serbia
I'm, afraid Win7 is no less immune to "Crap" than 8/8.1 no use blaming OS for that.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Name
    Mike
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Occupation
    Retired
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD
    Country Flag
    Serbia
    State/Region Flag
    ca ontario

Barman58

Super Moderator
Super Moderators
Joined
Jul 27, 2009
Messages
637
Location
Newport, South Wales, UK
Thread moved to allow malware investigation ;)
 

My Computer

System One

  • OS
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
    Name
    Nigel Desmond
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Real World Computing
    CPU
    AMD FX8350 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    1920 x 1080 @60Hz + 1920 x 1080 @60Hz
    Hard Drives
    Internal
    Crucial 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS
    Seagate ST4000DM000
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Occupation
    Consultant - ICT Support
    Case
    AeroCool X-Warrior Devil Red Tower
    Cooling
    Stock CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Keyboard
    Logitech Wireless K710 & K270
    Mouse
    Logitech Wireless M710 M185 & M570 Trackball
    Internet Speed
    37Mb/s Down - 9.5Mb/s Up
    Browser
    Chrome
    Antivirus
    BitDefender Total Security 2017
    Other Info
    Also run...

    Desktop - 6Core 8GB - Windows 10 Enterprise x64,
    Laptop - Quad 8GB - Windows 10 Pro x64
    Netbook - Ubuntu
    2 x Nexus 7 Android tablets
    Samsung 10.2" tablet
    Sony Z3 Android Smartphone
    HTC One Android Smartphone
    Country Flag
    UK
    State/Region Flag
    uk wales

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW
I'm, afraid Win7 is no less immune to "Crap" than 8/8.1 no use blaming OS for that.

Well I guess you are right Mike but my other two 8.1 machine's never had the problems this 8.1 set up had and I certainly have not seen so much included rubbish on an install. Mind you it could have ben the original installers method I don't know but I still prefer the clean layout of 7 although I do use 8.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

jds63

New Member
Pro User
Joined
Sep 22, 2013
Messages
2,214
Location
N.Y.
Wait where did this Browser Studio come from what is it, came on system ? Sounds more like might of went somewhere on net and took in this adware to me, unless this was an installed program.

Combofix is a good idea. Know guys here that are good at virus removal Geeks to Go - Free help from tech experts

Have all tools to fix it!
 

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    jds
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPowerPC Gamer Xtreme 1502 (GX1502)
    CPU
    Intel Core i7 5820K 3.30 GHZ 64 bit 6-Core Processor
    Motherboard
    Gigabyte GA-X99-UD3
    Memory
    G.Skill 16GB Quad Channel DDR4-2400MHZ
    Graphics Card(s)
    EVGA GeForce GTX 970 SSC ACX 2.0+ DDR5 4GB
    Sound Card
    Creative Sound Blaster ZxR 5.1
    Monitor(s) Displays
    ASUS PA24Q 24" Pro Art IPS LCD/LED Backlit 1920x1200
    Screen Resolution
    1920x1200 16:10
    Hard Drives
    SAMSUNG 850 EVO 250GB SATA 6Gb/s 2.5" Internal SSD,
    Crucial MX100 512GB SATA 6Gb/s 2.5" Internal SSD,
    WD WD10EZEX-00RKKA0 1TB SATA 6Gb/s 3.5 Internal HDD
    PSU
    EVGA SuperNOVA 750 G2 750W 80 Plus Gold Full Modular
    Case
    AZZA Cosmas Black Gaming Case
    Cooling
    Cool Master Hyper 212 Evo Dual 120mm, ( 2) Noctua PWM 120mm Case Fans (1) Gelid PWM 120mm Blue LED
    Keyboard
    Logitech K800 Illumiated Wireless Keyboard
    Mouse
    Logitech M570 Wireless Trackball
    Internet Speed
    84mbps /94mbps
    Browser
    Mozilla Firefox 41.0.1 / Microsoft Edge/ IE 11
    Antivirus
    Norton Security 2015
    Other Info
    Pioneer BDR-209DBK 16x Blu-Ray Burner, LG 24x Dual Layer DVD Burner,
    StarTech Front Bay 22-in-1 USB 2.0 Internal Multi Media Memory Card Reader,Logitech Z906 5.1 Speaker system
    Country Flag
    USA
    State/Region Flag
    us new york

jds63

New Member
Pro User
Joined
Sep 22, 2013
Messages
2,214
Location
N.Y.
I'm, afraid Win7 is no less immune to "Crap" than 8/8.1 no use blaming OS for that.

True on that Mike !! Although i did like Win 7 too, always want new stuff too.
 

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    jds
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPowerPC Gamer Xtreme 1502 (GX1502)
    CPU
    Intel Core i7 5820K 3.30 GHZ 64 bit 6-Core Processor
    Motherboard
    Gigabyte GA-X99-UD3
    Memory
    G.Skill 16GB Quad Channel DDR4-2400MHZ
    Graphics Card(s)
    EVGA GeForce GTX 970 SSC ACX 2.0+ DDR5 4GB
    Sound Card
    Creative Sound Blaster ZxR 5.1
    Monitor(s) Displays
    ASUS PA24Q 24" Pro Art IPS LCD/LED Backlit 1920x1200
    Screen Resolution
    1920x1200 16:10
    Hard Drives
    SAMSUNG 850 EVO 250GB SATA 6Gb/s 2.5" Internal SSD,
    Crucial MX100 512GB SATA 6Gb/s 2.5" Internal SSD,
    WD WD10EZEX-00RKKA0 1TB SATA 6Gb/s 3.5 Internal HDD
    PSU
    EVGA SuperNOVA 750 G2 750W 80 Plus Gold Full Modular
    Case
    AZZA Cosmas Black Gaming Case
    Cooling
    Cool Master Hyper 212 Evo Dual 120mm, ( 2) Noctua PWM 120mm Case Fans (1) Gelid PWM 120mm Blue LED
    Keyboard
    Logitech K800 Illumiated Wireless Keyboard
    Mouse
    Logitech M570 Wireless Trackball
    Internet Speed
    84mbps /94mbps
    Browser
    Mozilla Firefox 41.0.1 / Microsoft Edge/ IE 11
    Antivirus
    Norton Security 2015
    Other Info
    Pioneer BDR-209DBK 16x Blu-Ray Burner, LG 24x Dual Layer DVD Burner,
    StarTech Front Bay 22-in-1 USB 2.0 Internal Multi Media Memory Card Reader,Logitech Z906 5.1 Speaker system
    Country Flag
    USA
    State/Region Flag
    us new york

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW
Well I got it removed and I think it was ADW but not 100% sure.

In any case I have flipped in a SSD and an OEM 7 after configuring the BIOS and the machine runs like a cat with its' tail on fire.

What I don't get is the other machines (one laptop and one desktop) with 8.1 didn't have all the problems I had with this one and are at last 20 times faster in booting and flipping between tabs etc and now with 7 on it plus my usual programs the machine knocks spots off the other machines I have both 7 & 8 ones.

Now I put most of that down to the wretched 5400rpm spinner the machine comes with and to me to put something like that in a machine that is capable of running at very high speeds makes the manufacturers / builders look like ruddy fools. There were options for SSD's (expensive in extremis) and I cannot for the life of me understand why they didn't put a boot SSD in and a second spinner to take up the slack. Plus the version of 8 seemed to me to be more convoluted than the others but that could be just my perception.

So the boot time to login has gone from around 2 minutes to less than 32 seconds. I am not totally against 8 just I think it is for the folks who like "apps" which I do but only on my phone.

Anyway rant over and thanks to you all for the help and I think that 8 does have a place in the world who like it but not in mine except for curiosity.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

jds63

New Member
Pro User
Joined
Sep 22, 2013
Messages
2,214
Location
N.Y.
For one having the SSD instead of a 5400RPM HD of course, even if put Win 8.1 back on sure it would still be better as notice startup times on Win8 will be.

Sometimes may just be the way it was setup by manufacturer when put in,OS.

True not right for ASUS put slow HDD for a gaming Laptop, is strange.

As for Browser Studio an Adware program somehow was downloaded or part of an existing software.

Well, your welcome from me, but i guess you needed to research more on this buy then.
 

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    jds
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPowerPC Gamer Xtreme 1502 (GX1502)
    CPU
    Intel Core i7 5820K 3.30 GHZ 64 bit 6-Core Processor
    Motherboard
    Gigabyte GA-X99-UD3
    Memory
    G.Skill 16GB Quad Channel DDR4-2400MHZ
    Graphics Card(s)
    EVGA GeForce GTX 970 SSC ACX 2.0+ DDR5 4GB
    Sound Card
    Creative Sound Blaster ZxR 5.1
    Monitor(s) Displays
    ASUS PA24Q 24" Pro Art IPS LCD/LED Backlit 1920x1200
    Screen Resolution
    1920x1200 16:10
    Hard Drives
    SAMSUNG 850 EVO 250GB SATA 6Gb/s 2.5" Internal SSD,
    Crucial MX100 512GB SATA 6Gb/s 2.5" Internal SSD,
    WD WD10EZEX-00RKKA0 1TB SATA 6Gb/s 3.5 Internal HDD
    PSU
    EVGA SuperNOVA 750 G2 750W 80 Plus Gold Full Modular
    Case
    AZZA Cosmas Black Gaming Case
    Cooling
    Cool Master Hyper 212 Evo Dual 120mm, ( 2) Noctua PWM 120mm Case Fans (1) Gelid PWM 120mm Blue LED
    Keyboard
    Logitech K800 Illumiated Wireless Keyboard
    Mouse
    Logitech M570 Wireless Trackball
    Internet Speed
    84mbps /94mbps
    Browser
    Mozilla Firefox 41.0.1 / Microsoft Edge/ IE 11
    Antivirus
    Norton Security 2015
    Other Info
    Pioneer BDR-209DBK 16x Blu-Ray Burner, LG 24x Dual Layer DVD Burner,
    StarTech Front Bay 22-in-1 USB 2.0 Internal Multi Media Memory Card Reader,Logitech Z906 5.1 Speaker system
    Country Flag
    USA
    State/Region Flag
    us new york

ICit2lol

New Member
Member
Joined
Sep 28, 2011
Messages
300
Location
Central West (near Orange) NSW
Ah well I got the 7 running now and my older Toshiba has the 8.1 on it (and it has an SSD) and now the Asus is running at close to the speed of sound ;) so I am going to leave it as is.

Asus I suppose really doesn't have that much say over what the stores put in as drives as they did have SSD's as an option but a pretty expensive one I have to say and why I slipped my own in.

Now for anyone reading this the problem is that to download any drivers for 7 that has had the 8.1 on the board one has to update the BIOS - it states this when you open support. But my only problem one was the wifi which was thankfully 8 & 7 orientated so I didn't have to run the risk of bricking the BIOS. I don't know why that had to be done but I suppose Asus have their quirky reasons.

What happens when Windows 10 comes along well it will be interesting to say the least.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit
    Country Flag
    Australia
    State/Region Flag
    au new south wales

jds63

New Member
Pro User
Joined
Sep 22, 2013
Messages
2,214
Location
N.Y.
Glad you worked things out to your satisfaction i just hope this laptop wasn't under warranty anymore because now will be voided.
Just a thought.
 

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    jds
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPowerPC Gamer Xtreme 1502 (GX1502)
    CPU
    Intel Core i7 5820K 3.30 GHZ 64 bit 6-Core Processor
    Motherboard
    Gigabyte GA-X99-UD3
    Memory
    G.Skill 16GB Quad Channel DDR4-2400MHZ
    Graphics Card(s)
    EVGA GeForce GTX 970 SSC ACX 2.0+ DDR5 4GB
    Sound Card
    Creative Sound Blaster ZxR 5.1
    Monitor(s) Displays
    ASUS PA24Q 24" Pro Art IPS LCD/LED Backlit 1920x1200
    Screen Resolution
    1920x1200 16:10
    Hard Drives
    SAMSUNG 850 EVO 250GB SATA 6Gb/s 2.5" Internal SSD,
    Crucial MX100 512GB SATA 6Gb/s 2.5" Internal SSD,
    WD WD10EZEX-00RKKA0 1TB SATA 6Gb/s 3.5 Internal HDD
    PSU
    EVGA SuperNOVA 750 G2 750W 80 Plus Gold Full Modular
    Case
    AZZA Cosmas Black Gaming Case
    Cooling
    Cool Master Hyper 212 Evo Dual 120mm, ( 2) Noctua PWM 120mm Case Fans (1) Gelid PWM 120mm Blue LED
    Keyboard
    Logitech K800 Illumiated Wireless Keyboard
    Mouse
    Logitech M570 Wireless Trackball
    Internet Speed
    84mbps /94mbps
    Browser
    Mozilla Firefox 41.0.1 / Microsoft Edge/ IE 11
    Antivirus
    Norton Security 2015
    Other Info
    Pioneer BDR-209DBK 16x Blu-Ray Burner, LG 24x Dual Layer DVD Burner,
    StarTech Front Bay 22-in-1 USB 2.0 Internal Multi Media Memory Card Reader,Logitech Z906 5.1 Speaker system
    Country Flag
    USA
    State/Region Flag
    us new york

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top