• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Getting Symbols instead of numbers, numpad also dont work


Filip78

New Member
Posts
2
#1
Hello, today i ran into strange problem, my PC keyboard started behaving strange so i said lets restart it and when i restarted it and got into my login page and tried to type my password instead of '1' for exaple i get '!', instead of '2' i get '@'. It is like there is auto-shift. I turned on NumLock button to try with num pad but it does not work as well, if i press 7 it selects whole word? Tried to get into Ease of access in bottom left corner but when i click it nothing happens. Tried to plug in and plug out keyboard but still nothing. Tried to repair Windows 8.1 it asks for password of my user account which i cant type because i cant type numbers...

Does anyone knows any solution PLEASE? :(

I use Windows 8.1
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD A8-6600K APU
    Memory
    16GB(2x8GB DDR3 1600MHz)
    Graphics Card(s)
    AMD Radeon HD8570D

5th

Member
Member
Posts
14
#2
It appears that your shift key is stuck, or at least interpreted such. I had this very few times in the past and could solve it by repeatedly striking ESC, SHIFT, CTRL, ALT -- each around 5 times.

Also, you may access numbers by additionally pressing SHIFT (SHIFT-1 may result in 1, not ! then). Same goes for your numpad. Try numpad with numlock switched off.
If that doesn't help, try typing ALT-4-9 for "1", ALT-5-0 for "2" and so on. (keep pressed ALT while you type numpad-4 and numpad-9, then release ALT). Try with SHIFT-ALT, too.

Or, try a different keyboard. Good luck!
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    custom
    CPU
    Intel64 Family 6 Model 60 Stepping 3 GenuineIntel ~3401 Mhz
    Motherboard
    Asus H87-Pro
    Memory
    32 GB
    Graphics Card(s)
    ATI Radeon HD 7970 6GB
    Hard Drives
    SATA only
    2 x 3 TB as RAID 1 = C:, D:
    3 TB = E:
    3 TB = F:
    Keyboard
    Logitech K800 (cordless)
    Mouse
    Logitech G700s (cordless)
    Internet Speed
    Cable (5GBit up, 70GBit down)
    Browser
    IE 11, FF 34
    Antivirus
    Avira

Filip78

New Member
Posts
2
#3
It appears that your shift key is stuck, or at least interpreted such. I had this very few times in the past and could solve it by repeatedly striking ESC, SHIFT, CTRL, ALT -- each around 5 times.

Also, you may access numbers by additionally pressing SHIFT (SHIFT-1 may result in 1, not ! then). Same goes for your numpad. Try numpad with numlock switched off.
If that doesn't help, try typing ALT-4-9 for "1", ALT-5-0 for "2" and so on. (keep pressed ALT while you type numpad-4 and numpad-9, then release ALT). Try with SHIFT-ALT, too.

Or, try a different keyboard. Good luck!
Thing with ALT+49 worked but now i'm in Windows and when i get into Ease Of Access -> Change how your keyboard works -> Turn on mouse keys is switched off, sticky keys are switched off, filter keys are switched off, but when i open chrome or anything it again types symbols instead of numbers, and if i for example open some other program and want to get back into chrome it opens new instance of google chrome, so what is the problem? Also, it looks like Caps Lock is reversed, and that "Shift" button is disabled... Thank you very much for your help!!!
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    AMD A8-6600K APU
    Memory
    16GB(2x8GB DDR3 1600MHz)
    Graphics Card(s)
    AMD Radeon HD8570D

5th

Member
Member
Posts
14
#4
Unfortunately I cannot be of much help here. :(
It is just that I experienced this behaviour a few times in the past, too. Typing something like ESC ESC ESC ESC ESC SHIFT SHIFT SHIFT SHIFT SHIFT CTRL CTRL CTRL CTRL CTRL ALT ALT ALT ALT ALT ESC ESC ESC always helped me.
I do not think that you can fix this somewhere in Windows settings; in my opinion this is something going wild in the keyboard's firmware. I mean, if a SHIFT key was physically stuck, Windows would tell you when asking for your login password ("shift lock is active" or something like this).
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    custom
    CPU
    Intel64 Family 6 Model 60 Stepping 3 GenuineIntel ~3401 Mhz
    Motherboard
    Asus H87-Pro
    Memory
    32 GB
    Graphics Card(s)
    ATI Radeon HD 7970 6GB
    Hard Drives
    SATA only
    2 x 3 TB as RAID 1 = C:, D:
    3 TB = E:
    3 TB = F:
    Keyboard
    Logitech K800 (cordless)
    Mouse
    Logitech G700s (cordless)
    Internet Speed
    Cable (5GBit up, 70GBit down)
    Browser
    IE 11, FF 34
    Antivirus
    Avira
Posts
1
#5
I had the exact same problem. Top number keys only showed symbols, numberpad did not work, Caps lock was reversed. Found another forum that said you can lock a shift key by holding it down for 8 secs... Sure enough I held my down for 8 seconds and magically it was fixed. Good luck!
 

My Computer

System One

  • OS
    Win 10

Stallings

New Member
Posts
1
#6
I had the same issue. I was able to disable the special characters by pressing Alt+Space.
I was able to permanently disable them by removing the second language I had inadvertently added during installation.
 

My Computer

System One

  • OS
    Win 10

LL TAC

New Member
Posts
2
#9
All that I tried had no effect. Ending up using ease of access on screen keyboard to login to my user account. Then uninstalling keyboard drivers in device manager. Using on screen keyboard again to type my password on notepad and saving it. Trouble comes right back no matter what you do, so copy and paste password into your user account to change password. Remove your password so you can revert to a system save well before the trouble started. Don't know if it is a virus or a problem with windows 10, although I suspect it to be a virus.
So far after ten minutes I can still use my number pad and no symbols from top number keys. I have not done the updates I lost when I reverted to the beginning of the month save, trying to reinstall drivers for Win7 in legacy mode from ASUS. Then run my updates from Windows.
 

My Computer

System One

  • OS
    Win10
    Computer type
    Laptop
    System Manufacturer/Model
    ROG ASUS G75VW
    CPU
    i7
    Motherboard
    ROG ASUS
    Memory
    16GB
    Graphics Card(s)
    Nvida GTX 660M
    Browser
    Edge
    Antivirus
    Defender

Marie SWE

New Member
Posts
15
#10
As 5th said, try an another keyboard to see if it's hardware or software failure.
 

My Computer

System One

  • OS
    Windows: 3.11, 95, 98se, 2000, XP, 7, 8.1 //\\ Linux: LMDE, Fedora, Kodachi,
    Computer type
    Laptop
    System Manufacturer/Model
    Win8.1 computers: Acer Aspire E1-572 + Asus Zenbook UX32A

LL TAC

New Member
Posts
2
#11
Turns out it was the shift key, held it for 10 seconds and then rebooted my laptop. Works like a champ now, thank you for your help.
 

My Computer

System One

  • OS
    Win10
    Computer type
    Laptop
    System Manufacturer/Model
    ROG ASUS G75VW
    CPU
    i7
    Motherboard
    ROG ASUS
    Memory
    16GB
    Graphics Card(s)
    Nvida GTX 660M
    Browser
    Edge
    Antivirus
    Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 4)