• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved gateway MX6422 audio driver


lucky r

New Member
Posts
2
#1
Just upgraded my wife's Gateway MX6422 laptop from XP to 8, but there's no sound. The speaker icon on the bottom right of the screen says "No audio device is installed." I looked on the Gateway website, but I couldn't find any windows 8 audio drivers. And since the laptop's out of warranty, Gateway won't provide any phone, chat, or email support. (!!!) Any ideas on finding this driver, or should I just try installing older ones?? Thanks for helping this noobie.
 

My Computer

System One

  • OS
    Windows 8

bobkn

New Member
Member
Danbury

Posts
465
#2
Start with the Vista drivers. You may have to resort to the compatibility troubleshooting mode.
 

My Computer

System One

  • OS
    Window 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    homebuilt
    CPU
    I7-3930k
    Motherboard
    Asus P9X79 Pro
    Memory
    16 GB Gskill DDR3-2133
    Graphics Card(s)
    eVGA GTX 680
    Sound Card
    Soundblaster Zx
    Monitor(s) Displays
    Asus PA246Q
    Screen Resolution
    1920X1200
    Hard Drives
    Corsair Force GT 120GB
    WD Cavair Black 1.5TB
    PSU
    PC Power & cooling Silencer 750
    Case
    Silverstone FT02B-W
    Cooling
    Noctua NH-D14 w/ PWM fans
    Keyboard
    cheap Logitech USB wired
    Mouse
    old 5 button Microsoft USB optical
    Internet Speed
    6Mb cable

lucky r

New Member
Posts
2
#3
Thanks, bobkn. The Vista driver worked. The strange thing is that Windows said it failed to install, but it started working OK during System Maintenance. Anyway, the speakers work now!
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)