• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Freezes on Release Preview


Ezhik

New Member
Posts
3
#1
Hi, so I have this "Gradual Freeze" issue many people have been having.
I couldn't pinpoint the reason for the freeze, though one way to make it happen is to run Speccy.
I guess all the specs should be included in the archive, I have also ran memtest, my RAM is fine, and I'm not using RAID.
 

My Computer

System One

  • OS
    Windows 8 RP

Ezhik

New Member
Posts
3
#3
I found a way to deal with this issue: running a game in the background (Source engine games work for me) prevents the OS from freezing.

Still want a proper fix, though...
 

My Computer

System One

  • OS
    Windows 8 RP

choggo

Member
Member
Posts
31
#4
I found a way to deal with this issue: running a game in the background (Source engine games work for me) prevents the OS from freezing.

Still want a proper fix, though...
That's interesting... will give it a try =]
 

My Computer

System One

  • OS
    Windows 8 RP/ Win2k8 / Win8 RC
    System Manufacturer/Model
    Dell M6600
    CPU
    i7 2820QM 2.3ghz
    Memory
    16gb ddr3
    Graphics Card(s)
    FirePro 8900M

jomardl

Member
Member
Cape Town

Posts
17
#5
I found a way to deal with this issue: running a game in the background (Source engine games work for me) prevents the OS from freezing.

Still want a proper fix, though...
I tried this ... for a few hours I thought it was working but then ... slooow freeze. I find it's more common while playing video or using chrome.

So frustrated.
 

My Computer

System One

  • OS
    Windows 8 RP
    CPU
    Intel Core i5-2500 CPU @ 3.30GHz
    Motherboard
    Intel DP67BG
    Memory
    8GB
    Graphics Card(s)
    Asus Nvidia Geforce GTX 560Ti
    Monitor(s) Displays
    Dual
    Screen Resolution
    1920x1080

jomardl

Member
Member
Cape Town

Posts
17
#6
Oh and Speccy makes it happen for me also.
 

My Computer

System One

  • OS
    Windows 8 RP
    CPU
    Intel Core i5-2500 CPU @ 3.30GHz
    Motherboard
    Intel DP67BG
    Memory
    8GB
    Graphics Card(s)
    Asus Nvidia Geforce GTX 560Ti
    Monitor(s) Displays
    Dual
    Screen Resolution
    1920x1080

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#7
Have you updated video drivers to the latest available Win8 RP version available from the video chipset manufacturer (nVidia/ATI-AMD/Intel)?
Install only the drivers, not the rest of the stuff. Post back if you need instructions for this.
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

johnpombrio

New Member
Power User
Manchester CT

Posts
693
#8
Heh, I am getting freezes with Vuze (a torrent program) and Passmark 7 (strange flickering too but I just installed a GTX 680 card).
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64 bit GA
    Computer type
    PC/Desktop
    CPU
    i7-4770K Haswell
    Motherboard
    ASUS Z87-PRO
    Memory
    16 GB of Corsair 1866
    Graphics Card(s)
    GTX 780
    Sound Card
    Cooler Master Storm Headphones
    Monitor(s) Displays
    Dell 27 inch U2711 IPS
    Screen Resolution
    2560 by 1440
    Hard Drives
    Samsung 840 Pro 250GB SSD plus 2 3 TB drives
    PSU
    Corsair-750
    Case
    Corsair White Graphite Series 600T
    Cooling
    Corsair H00i Water
    Keyboard
    Corsair K90
    Mouse
    Logitech G9 Laser
    Internet Speed
    6.3 MBps
    Browser
    Firefox
    Antivirus
    MS

Ezhik

New Member
Posts
3
#9
Have you updated video drivers to the latest available Win8 RP version available from the video chipset manufacturer (nVidia/ATI-AMD/Intel)?
Install only the drivers, not the rest of the stuff. Post back if you need instructions for this.
GeForce 296.17 Driver - that's the driver I have installed and the latest one provided by Nvidia. I have also tried the Windows 7 one, but the issue was even worse with it.
 

My Computer

System One

  • OS
    Windows 8 RP

eeisner

New Member
Tucson, AZ

Posts
7
#10
im experiencing this usually when running chrome or metro IE. i have the win7 nvidia drivers installed (downgraded from win8 CP drivers where i had the issue as well), as well as drivers for every other device. anyone know if it is the nvidia drivers that are causing the gradual freeze? if so, the new driver being released soon should fix it.
 

My Computer

System One

  • OS
    Windows 8 RC
    System Manufacturer/Model
    Sony Vaio VPCCW21FX/ASUS EEE Pad Transformer
    CPU
    Intel Core i5
    Motherboard
    Asus Laptop MoBo
    Memory
    8GB DDR3
    Graphics Card(s)
    Nvidia GeForce 520M
    Sound Card
    Realtek HD Integrated
    Screen Resolution
    1366x768
    Hard Drives
    150GB Intel SSD

jaume600

New Member
Barcelona

Posts
7
#11
It happened to me with de DP, it didn't with CP and now it does it again...

And another curious thing that happened in DP and now, and didn't happen with CP is that snap shot feature worked until the first crash. Then it dissappeared and I can't even find it... I'm not such an expert but my guess is that both anomalies are related.

What do you think?
 

My Computer

System One

  • OS
    win8 x64
Posts
1
#12
I'm seeing similar issues. I had the Intel HD Graphics 3000 Windows 8 beta drivers installed when these issues occurred. I since removed them (24h ago) and so far so good. I'm now back on the Windows Update provided drivers.
 

My Computer

System One

  • OS
    Windows 8 RC

Users Who Are Viewing This Thread (Users: 0, Guests: 1)