• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Forum search unresponsive


Odos270

New Member
Power User
Posts
205
#1
I've tried this more than once. I allow or temporarily allow all with No Script. I white-listed the forum in Adblock Plus. Still nothing. The search function doesn't work.

Now using Firefox 39. It's been the exact same way through several versions of Firefox. And please don't say to try IE or Chrome. I don't like Chrome and absolutely despise IE. Since version 8, I still have phalanges left over when I count the number of times I've used that nightmare of a browser. :eek: LOL!

TIA
 

Attachments

Last edited:

My Computer

System One

  • OS
    Windows 8.1 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP h8 envy 1534
    CPU
    AMD FX-6200 (3.8GHz)
    Motherboard
    M3970AM-HP (Angelica2) (Gigabyte)
    Memory
    10GB DDR3
    Graphics Card(s)
    Eyefinity Radeon HD 7570
    Browser
    Firefox
    Antivirus
    Kaskersky Internet Security 2016

A Guy

Righteous Dude
Team Member
VIP Member
Gold Member
Bay Area

Posts
23,183
#3

My Computer

System One

  • OS
    Windows 7 Home Premium x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    KINGSTON HyperX Fury Black Series 8GB (2 x 4GB) 1866Mhz
    Graphics Card(s)
    EVGA GTX750
    Monitor(s) Displays
    Samsung SyncMaster B2430H 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Evo 120 GB, 2 x SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    ANTEC TruePower New TP-550, 80 PLUS®, 550W
    Case
    ANTEC Three Hundred Illusion
    Cooling
    COOLER MASTER Hyper 212 Plus, 3 x 120mm 1 x 140mm Case
    Internet Speed
    20 + Mbps
    Browser
    Vivaldi
    Antivirus
    Avast

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#4
It will be caused by one of your blocking scripts, try using the advanced search link on the navbar instaed.
Like the boss said. But you should really "whitelist" any forums you belong to because otherwise it reduces the ability to use certain functions as cookies and on site tracking cookies(HTTP cookie) are tools to get around and use a website.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Odos270

New Member
Power User
Posts
205
#5
The only things that Ghostrery and NoScript are blocking is Google Anylitics. AdBlock Plus is disabled for the forum. I have no other blocking software installed. Firefox accepts 3rd party cookies (I clean them out with CCleaner).

Had just marked this as solved. My bad. I did start Firefox in safe mode, then the search worked as it's supposed to. Regular mode it doesn't.

Screen shots of Adons and plugins.

8EBnlmj.jpg

CTioueW.jpg
 

My Computer

System One

  • OS
    Windows 8.1 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP h8 envy 1534
    CPU
    AMD FX-6200 (3.8GHz)
    Motherboard
    M3970AM-HP (Angelica2) (Gigabyte)
    Memory
    10GB DDR3
    Graphics Card(s)
    Eyefinity Radeon HD 7570
    Browser
    Firefox
    Antivirus
    Kaskersky Internet Security 2016

A Guy

Righteous Dude
Team Member
VIP Member
Gold Member
Bay Area

Posts
23,183
#6
Google Analytics is why the search doesn't work ;) If you allow it here, search works. Give it a try. A Guy
 

My Computer

System One

  • OS
    Windows 7 Home Premium x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    INTEL Core i5-750
    Motherboard
    ASUS P7P55D
    Memory
    KINGSTON HyperX Fury Black Series 8GB (2 x 4GB) 1866Mhz
    Graphics Card(s)
    EVGA GTX750
    Monitor(s) Displays
    Samsung SyncMaster B2430H 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 840 Evo 120 GB, 2 x SEAGATE 500GB Barracuda® 7200.12, SATA 3 Gb/s, 7200 RPM, 16MB cache
    PSU
    ANTEC TruePower New TP-550, 80 PLUS®, 550W
    Case
    ANTEC Three Hundred Illusion
    Cooling
    COOLER MASTER Hyper 212 Plus, 3 x 120mm 1 x 140mm Case
    Internet Speed
    20 + Mbps
    Browser
    Vivaldi
    Antivirus
    Avast

Users Who Are Viewing This Thread (Users: 0, Guests: 1)