Solved Flash video streamed from the web is not smooth. It moved

patagriff

Member
Member
Joined
Dec 2, 2012
Messages
33
Location
Tacoma, WA
When I stream television shows from the web, the picture is not smooth. It moves in spurts. It appears to move at normal speed for a microsecond then another, and another, ad infinitum. Flash player if comletely up to date. Any suggestions?
 

My Computer

System One

  • OS
    Windows 8 Pro
    Name
    Patrick Alan Griffith
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer Aspire 5515
    CPU
    AMD 2650e
    Memory
    3 Gig
    Graphics Card(s)
    ATI Radeon Xpress 1200
    Screen Resolution
    1280X800
    Hard Drives
    160 gig
    Mouse
    logiitech wireless
    Internet Speed
    1.5 mb
    Browser
    Chrome (latest BETA)
    Antivirus
    Avaste Free Antivirus
    Country Flag
    USA
    State/Region Flag
    us washington

David Bailey

Banned
Joined
Dec 22, 2012
Messages
10,485
Location
Harrisonburg, Va.
Which browser are you using?
IE, Chrome, Firefox ?
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Name
    David A. Bailey
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Occupation
    Trying to live a good life before I die.
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
    Country Flag
    USA
    State/Region Flag
    us virginia

patagriff

Member
Member
Joined
Dec 2, 2012
Messages
33
Location
Tacoma, WA
I usually use Chrome (latest beta) but it does the same thing in IE 10. In Chrome, I can turn the acceleration of using right click when viewing a video, but when you right click in IE10 while playing a video, you get a different set of options from Adobe, non of which are disable or enable hardware acceleration.

In any instance, the problem persists regardless of whether or not I have acceleration enabled. Perhaps I should try to disable acceleration from the ATI control panel itself and see if this solves the issue.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Name
    Patrick Alan Griffith
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer Aspire 5515
    CPU
    AMD 2650e
    Memory
    3 Gig
    Graphics Card(s)
    ATI Radeon Xpress 1200
    Screen Resolution
    1280X800
    Hard Drives
    160 gig
    Mouse
    logiitech wireless
    Internet Speed
    1.5 mb
    Browser
    Chrome (latest BETA)
    Antivirus
    Avaste Free Antivirus
    Country Flag
    USA
    State/Region Flag
    us washington

David Bailey

Banned
Joined
Dec 22, 2012
Messages
10,485
Location
Harrisonburg, Va.
I usually use Chrome (latest beta) but it does the same thing in IE 10. In Chrome, I can turn the acceleration of using right click when viewing a video, but when you right click in IE10 while playing a video, you get a different set of options from Adobe, non of which are disable or enable hardware acceleration.

In any instance, the problem persists regardless of whether or not I have acceleration enabled. Perhaps I should try to disable acceleration from the ATI control panel itself and see if this solves the issue.

Turning off Pepper Flash made flash videos play better for me.
Before the sound wouldn't play.
Some videos are still jerky but that seems to be because of a lack of buffering.
A picture on disabling Pepper flash:
 

Attachments

  • Untitled.png
    Untitled.png
    64.5 KB · Views: 608

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Name
    David A. Bailey
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Occupation
    Trying to live a good life before I die.
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
    Country Flag
    USA
    State/Region Flag
    us virginia

patagriff

Member
Member
Joined
Dec 2, 2012
Messages
33
Location
Tacoma, WA
I have disabled pepperflash per your instructions. I'll let you know if this improves video performance. Thanks for the reply.

I love forums, and the knowledgeable people who participate in them.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Name
    Patrick Alan Griffith
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer Aspire 5515
    CPU
    AMD 2650e
    Memory
    3 Gig
    Graphics Card(s)
    ATI Radeon Xpress 1200
    Screen Resolution
    1280X800
    Hard Drives
    160 gig
    Mouse
    logiitech wireless
    Internet Speed
    1.5 mb
    Browser
    Chrome (latest BETA)
    Antivirus
    Avaste Free Antivirus
    Country Flag
    USA
    State/Region Flag
    us washington

David Bailey

Banned
Joined
Dec 22, 2012
Messages
10,485
Location
Harrisonburg, Va.
I have disabled pepperflash per your instructions. I'll let you know if this improves video performance. Thanks for the reply.

I love forums, and the knowledgeable people who participate in them.

Let us know if things improved.
Others will be interested in knowing if it worked so they can try it. :geek:

EDIT--- It worked.Got personal message. :)
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Name
    David A. Bailey
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Occupation
    Trying to live a good life before I die.
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
    Country Flag
    USA
    State/Region Flag
    us virginia

jtechie3

New Member
Joined
Dec 23, 2013
Messages
1
Location
North
I had this issue this weekend i dont have the Pepper thing tho.
 

My Computer

System One

  • OS
    win 7, linux, xp, Mac
    Occupation
    IT
    Country Flag
    USA
    State/Region Flag
    us pennsylvania

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top