What's new

Solved File History and System Image Backup?

Ken429

New Member
I have a minimal W8.1 system with three physical hard drives. C: is the boot drive (120GB SSD), D: is my "Data" drive (120GB SSD) and E: is my "Backup" drive (300GB Raptor). I have the system set up to maintain the "File History" on the E: drive. I also have several fail safe Acronis 2014 system backups stored on E:!

However, when I try to do a "System Image Backup" the system will not use E: to store the Image? For some reason W8.1 wants to backup E: as part of the System Image Backup. This is not good... since I have Acronis Backups on that drive making the backup image huge.

What am I doing wrong? I have made System Image Backups on other W8.1 systems and did not have this issue - but - I probably did not have File History turn on and/or I had several 1TB hard drives available on these systems.
 

My Computer

System One

  • OS
    W.8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    3770K
    Motherboard
    ASRock Z77 OC Formula
    Memory
    GSkill 2400-10
    Graphics Card(s)
    None
    Monitor(s) Displays
    Samsung S27B350
    Screen Resolution
    1920X1080
    Hard Drives
    Mushkin Chronos DX-7 240GB, WD Raptor 250Gb, 3 -WD Raptors 500GB
    PSU
    Seasonic X750
    Case
    Corsair 800D
    Cooling
    Swiftech Apogee HD 3X120 Rad
    Keyboard
    Microsoft Sidewinder X4
    Mouse
    Microsoft Exporer 2.0
    Browser
    IE11
    Antivirus
    Malwarebytes

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top