• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Feeds


enigma1944

New Member
Member
Pittsburgh Pa

Posts
102
#1
I took all the 21 updates I received and logged off. This morning I open the system and I can not get to msn.com
When I signed in the system it loaded feeds and stopped. I use man for a homepage but all it brings up are feeds.
How can I correct this

Thanks
 

My Computer

System One

  • OS
    W10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo C540 All in One x64
    CPU
    C540
    Memory
    5GB
    Monitor(s) Displays
    23" LED
    Hard Drives
    1TB

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,413
#2
When I have problems accessing a specific page(that's bookmarked) and it keeps failing, some times flushing the DNS helps because may be something changed or is outdated.
Code:
 ipconfig /flushdns
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

torre

New Member
Power User
Posts
375
#3
Had you previously subscribed to feeds ?

Reset IE or browser you are using to see if any effect.
 

My Computer

System One

  • OS
    Win 8.1 64bit
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Intel i3, 2348
    Memory
    4GB
    Graphics Card(s)
    Intel HD3000

Users Who Are Viewing This Thread (Users: 0, Guests: 1)