• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fallout 3


Tuishimi

Member
Member
Sonoran Desert

Posts
27
#1
Fallout 3 (in STEAM) won't work for me... Fallout: New Vegas does and as far as I know they are based off the same engine... so that strikes me as odd. The Fallout LAUNCHER works, but when the launcher tries to run the game it croaks.

I get the famous ordinal pop-up: The ordinal 42 could not be located in the dynamic link library C:\Windows\System32\xlive.dll.

Any ideas?
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Quad Core 2600K
    Motherboard
    Asus Sabertooth P67
    Memory
    16GB, Corsair Vengeance
    Graphics Card(s)
    Nvidia 570
    Monitor(s) Displays
    Benq HDMI Senseye+photo 23"
    Screen Resolution
    1920x1080
    Hard Drives
    2x500GB WD RE4 RAID 0 (C:)
    1x1.5 TB Seagate Green (D:)
    1x1.5 TB Seagate Green (E:)
    PSU
    Corsair 750W
    Case
    Cooler Master HAF 932
    Cooling
    Corsair H60 + 5 Fans
    Keyboard
    HHKB Pro 2
    Mouse
    Logitech Anywhere MX
    Internet Speed
    Fast

Tuishimi

Member
Member
Sonoran Desert

Posts
27
#2
I should note I've tried with XP compatibility, admin rights, etc.
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Quad Core 2600K
    Motherboard
    Asus Sabertooth P67
    Memory
    16GB, Corsair Vengeance
    Graphics Card(s)
    Nvidia 570
    Monitor(s) Displays
    Benq HDMI Senseye+photo 23"
    Screen Resolution
    1920x1080
    Hard Drives
    2x500GB WD RE4 RAID 0 (C:)
    1x1.5 TB Seagate Green (D:)
    1x1.5 TB Seagate Green (E:)
    PSU
    Corsair 750W
    Case
    Cooler Master HAF 932
    Cooling
    Corsair H60 + 5 Fans
    Keyboard
    HHKB Pro 2
    Mouse
    Logitech Anywhere MX
    Internet Speed
    Fast

Mirac7

New Member
Power User
Posts
146
#3
the same with me with tron evolution... :(
 

My Computer

System One

  • OS
    attempting to run Windows Consumer Preview
    CPU
    Intel Pentium dual-core E6700 @ 3.20 GHz
    Motherboard
    Gigabyte G41MT-D3V
    Memory
    4,00 GB
    Monitor(s) Displays
    Acer A221HQL
    Screen Resolution
    1920X1080
    Hard Drives
    Primary Seagate Baracuda 7200, 1000GB
    External: WD 2000GB, WD 8000GB, HP 16000GB
#4
Tuishimi, the solution is to install Games for Windows Live (GFWL), in addition to running FalloutLauncher as an admin. There is a patch on Fallout 3 Nexus that removes the need for GFWL, but I have not tried it.

I have found a new problem with it, though. While the game runs great at 1080p with the settings maxed, if I so much as breathe on the mouse, it kicks me out of fullscreen and puts me in a maximized window. No controls on the window, and Alt+Enter doesn't work. Game continues to play admirably, however. Still, if anybody knows how to keep the game in fullscreen, I would love to hear it.
 

My Computer

System One

  • OS
    Windows 8 RP
    System Manufacturer/Model
    Custom PC I built myself
    CPU
    AMD Phenom X2 555
    Motherboard
    ASUS ...I forget the model number
    Memory
    4GB, DDR3
    Graphics Card(s)
    ASUS EAH-6850, 1GB, AMD Radeon
    Sound Card
    On-board.
    Monitor(s) Displays
    HP 23" LCD wide panel
    Screen Resolution
    1920x1080
    Hard Drives
    SATA 750GB (System)
    SATA 2TB (Data)
    PSU
    SeaSonic 600W
    Case
    Antec 902
    Cooling
    Fans, incl. 20cm fan, 2x12cm, 8cm
    Keyboard
    Some emachines one, despite crappy brand name it works alright
    Mouse
    Some Dell mouse
    Internet Speed
    1.5MBit DSL (fastest available to me!)
    Other Info
    CD/DVD burner, memory card reader, crappy about-to-die speakers... oh and also hooked up to my TV as well for the HTPC thing.

Tuishimi

Member
Member
Sonoran Desert

Posts
27
#5
Tuishimi, the solution is to install Games for Windows Live (GFWL), in addition to running FalloutLauncher as an admin. There is a patch on Fallout 3 Nexus that removes the need for GFWL, but I have not tried it.

I have found a new problem with it, though. While the game runs great at 1080p with the settings maxed, if I so much as breathe on the mouse, it kicks me out of fullscreen and puts me in a maximized window. No controls on the window, and Alt+Enter doesn't work. Game continues to play admirably, however. Still, if anybody knows how to keep the game in fullscreen, I would love to hear it.
Thank you, I will give it a shot!
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel Quad Core 2600K
    Motherboard
    Asus Sabertooth P67
    Memory
    16GB, Corsair Vengeance
    Graphics Card(s)
    Nvidia 570
    Monitor(s) Displays
    Benq HDMI Senseye+photo 23"
    Screen Resolution
    1920x1080
    Hard Drives
    2x500GB WD RE4 RAID 0 (C:)
    1x1.5 TB Seagate Green (D:)
    1x1.5 TB Seagate Green (E:)
    PSU
    Corsair 750W
    Case
    Cooler Master HAF 932
    Cooling
    Corsair H60 + 5 Fans
    Keyboard
    HHKB Pro 2
    Mouse
    Logitech Anywhere MX
    Internet Speed
    Fast

Users Who Are Viewing This Thread (Users: 0, Guests: 1)