• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

External HDD turns off automatically


bluered

New Member
Posts
9
#1
Hello. I have windows 8.1 and I have noticed that my externall hdd turns off after a few mins of being idle (The led turns off as well.), but I can still see it on the windows explorer and it turns on again when I click on it.

Is that normal ? It doesn't happen on Windows 7

Thanks.
 

My Computer

System One

  • OS
    Windows 8 Pro
Posts
1,870
#2
Yes it is normal and is defined on power options "Change plan settings" then "Change advanced power settings"
 

Attachments

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender
Posts
1,870
#4
What delay do you have the "Turn off Disk" set to for the power plan you are running? Is it set to "Never" (toggle down past zero to get to "Never")?
 

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender
Posts
1,870
#6

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

XweAponX

New Member
VIP Member
Pro User
#8
The settings in Advanced Power will not actually shut off the power for the drive, it just sets it to an idle state. This is something else, the USB port - Turn off all USB selective Suspend Settings too:

selective.png

If yours is on, turn it off. it may be shutting off the USB port.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Clint

Cisco
Power User
Posts
511
#9

My Computer

System One

  • OS
    Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell Studio XPS 9100
    CPU
    intel i7 920 @ 2.67 GHz
    Motherboard
    Dell
    Memory
    24 Gig
    Graphics Card(s)
    ATI Radeon HD 5670
    Sound Card
    Internal
    Monitor(s) Displays
    23" Flat Screen HDMI
    Screen Resolution
    1366 x 768
    Hard Drives
    Samsung EVO 850 250 GB SSD
    2 Seagate internal 1TB
    WD external 3TB USB 3
    WD external 2TB USB 3
    PSU
    550-W
    Case
    Mid
    Cooling
    Fans
    Keyboard
    US USB
    Mouse
    USB
    Internet Speed
    3.84 Mbps Download .44 Mbps Upload
    Browser
    IE11
    Antivirus
    MS Defender
    Other Info
    Liteon DVD wrighter
    Liteon BD drive
    Monoprice Tablet

XweAponX

New Member
VIP Member
Pro User
#10
If it works, do it!
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Clint

Cisco
Power User
Posts
511
#12
You are welcome. I tried all the other things without any success. Then I found the hack, happy camper now. Glad it fixed it.
 

My Computer

System One

  • OS
    Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell Studio XPS 9100
    CPU
    intel i7 920 @ 2.67 GHz
    Motherboard
    Dell
    Memory
    24 Gig
    Graphics Card(s)
    ATI Radeon HD 5670
    Sound Card
    Internal
    Monitor(s) Displays
    23" Flat Screen HDMI
    Screen Resolution
    1366 x 768
    Hard Drives
    Samsung EVO 850 250 GB SSD
    2 Seagate internal 1TB
    WD external 3TB USB 3
    WD external 2TB USB 3
    PSU
    550-W
    Case
    Mid
    Cooling
    Fans
    Keyboard
    US USB
    Mouse
    USB
    Internet Speed
    3.84 Mbps Download .44 Mbps Upload
    Browser
    IE11
    Antivirus
    MS Defender
    Other Info
    Liteon DVD wrighter
    Liteon BD drive
    Monoprice Tablet

rabini

New Member
Posts
3
#13
+ 1
my HP pavilion with new hard disk wd blue 1T (instead of the old HGST 545050A with some errors)

Solved: Pavilion 15-n063sl win8 - dvd and hd problem - HP Support Forum - 3465701

I have changed all the settings (energy saving = never, etc. etc.) but internal hd always goes in spin off state.
also my external USB HD Toshiba 1T after 20 minutes it turns off even while it transferring files !

(cd linux live doesn't give me any problem)
 

My Computer

System One

  • OS
    win8
    Computer type
    Laptop
    System Manufacturer/Model Number
    hp
    CPU
    apu
    Motherboard
    hp
    Memory
    sam
    Graphics Card(s)
    ati
    Browser
    firefox
    Antivirus
    webasto