• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Excessive RAM usage


thomasvt

New Member
Posts
2
#1
Hi,

I just bought a Samsung NP900x3c and am puzzled why it is using so much ram. A clean windows with nothing open consumes 3GB of the 4 that are in it. Which leaves not much space for software.

This is weird because it is supposed to be more lightweight than 7 and my desktop PC with Win7 and 16GB ram consumes only 2.2GB when almost nothing is open.

Below a shot of my taskmanager. It seems like the ram is consumed by nothing, so it must be windows behind the scenes, or maybe some problem with it (?).

thanks for ideas...

screenshot.gif
 

My Computer

System One

  • OS
    Windows 8

Ztruker

Well-Known Member
VIP Member
Guru
#2
What does the Process tab show you?
How many programs are starting when you boot?
I have 51 and use about 1.3GB (out of 4GB) after boot, before starting anything else.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Tepid

Vapor
Power User
Posts
835
#3
Yes, you have an issue. Something has created a Memory Leak or something. Get Process Explorer and see if you can pinpoint what is using all that ram.

Also, how many total processes do you have running,, showing in Task manager
 

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

thomasvt

New Member
Posts
2
#4
Hi, thanks for feedback.

I found the cause: it's a program called Condusiv IntelliMemory which came preinstalled. I can't find much on the tool but it's basically a harddisk cache. It kind of cheated Process Explorer by showing only little RAM usage but it took about 2GB without showing.

Uninstalled, rebooted and only 1GB is in use now on a clean desktop.

No idea why they put this on a device with SSD and Win8 which has IO cache of its own but I don't want it :)
 

My Computer

System One

  • OS
    Windows 8

Kebero

New Member
Member
Posts
354
#5
Gotta love the OEM.
Sent from my Nokia Lumia 920 using Board Express
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

Users Who Are Viewing This Thread (Users: 0, Guests: 1)