Solved Error 225 at boot, cannot find Winload.efi

hereiam

New Member
Hi,
brand new ASUS N750JK notebook with Windows 8.1 OEM pre-loaded (by an official ASUS shop) on a Samsung 840 SSD, while the HDD is still empty (t
he notebook contains two drive bays).

At start, everything worked fine. I was able to log on to Windows and take a look.
Then, after a reboot, I went to the UEFI BIOS to check out settings and all. I did not save any changes though. Then I tried to reboot, and I got this error 225 message about windows\system32\winload.efi not found.

Tried F8, but does nothing. Tried F9 at POST (should launch the ASUS recovery image in the hidden restore partition) but F9 does nothing. Even disabling Fastboot in BIOS, no joy. All I get is the error screen a few moments after I turn the machine on.

I have no installation/support/recovery media from ASUS, and did not have the time to create my own in the short time before the system broke down.

I tried a Windows setup disk I got from a Toshiba notebook with Win8.1. Tried different Windows repair/recovery options, but nothing works. Good news is I can access the Windows file system on the drive. I tried recoverydrive.exe from command line, but it says it can't find some files it needs.

BTW, I can boot a Linux live system on a USB stick (after disabling UEFI Secure boot) and see all the partitions on the SSD (/dev/sda in GParted), which are listed as follows:

Partition table: gpt

/dev/sda1 file system Unknown size 128 MiB, Used ---, Flag msftres

/dev/sda2 fat32 label SYSTEM size 100 MiB, Used 26 MiB, Flag Boot

/dev/sda3 ntfs Recovery 900 MiB, Used 38 MiB, Flag diag

/dev/sda4 ntfs OS (that is, Win 8.1) 212 GiB, Used 38 GiB, Flag msftdata

/dev/sda5 ntfs Restore 20 GiB, Used 10 GiB, Flag diag



Besides, I flashed latest BIOS image from ASUS site, but did not help.

Google also brought up
http://social.technet.microsoft.com/Forums/windows/en-US/7cd22ca7-2ec9-40f6-bf01-c7626ecc8c02/0xc0000225-file-windowssystem32winloadefi-is-either-corrupted-or-missing?forum=w8itprogeneral
but did solve the problem so far.

Any thoughts?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1

hereiam

New Member
Eventually I solved it. I used a rescue CD from Macrium Reflect free edition, based on Win PE 5.0. After booting, I used the Fix Windows BCD feature. At first I thought I did it all wrong, as I got a pop-up message about something done with Windows 7, while I have 8.1.
When I tried to boot the PC, I got a new error message "0000001", instead of 225. I was almost giving up, then I tried the F8 key (which didn't work in the error 225 window) and finally Windows was up again! I tried a Safe Mode boot, then Normal mode, and it seems all-right-
So far the good news. The bad news is I still can't get Windows to use manufacturer's system recovery image on drive. Maybe it depends on the re-installation on a SSD that caused the issue. In short, F9 at boot still doesn't work, neither the system reset or refresh in Windows.

Besied, I later realized that WinPE 5.1 is the latest version for Win 8.1, while I used Win 5.0 because the Macrium Reflect disk creator only has a choice among PE 3, 4 and 5.0.

I would be thankful for any advice from expert users!
 

My Computer

System One

  • OS
    Windows 8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top