• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Embedded jpg links in Excel 2003 insist on opening IE11


p23185

New Member
Posts
7
#1
I have a lot of excel spreadsheets with embedded links to jpg and pdf documents stored on an NAS. In both Win XP and Win 7 I could set the file association to make them always open in the Win picture preview pane.

In Win 8.1 they will ONLY open in IE11.

I have changed the registry as directed by MS in this article to no avail.

How to configure Internet Explorer to open Office documents in the appropriate Office program instead of in Internet Explorer

Locate the subkey for the specific Office document type. The following table lists the subkeys for several common Office document types. Microsoft Office Excel 97-
2003 Worksheet Excel.Sheet.8

After you identify the subkey for the specific Office document type, follow these steps:
If the Office document is an Microsoft Office Excel document, add the following value for all Microsoft Office Excel subkeys except the Excel.Sheet.5 subkey:
Value name: BrowserFlags
Data type: REG_DWORD
Value: 8



Anyone else having this problem? I do not want to view them in IE which is harder to zoom, and my habits do not change as easily as MS thinks they should.

Ideas?
 

My Computer

System One

  • OS
    win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    asus X200CA
    CPU
    intel celeron 1007U
    Motherboard
    ASUSTeK COMPUTER INC. X200CA 1.0
    Memory
    4.0Gb
    Graphics Card(s)
    Intel(R) HD Graphics [Display adapter]
    Browser
    IE 11
    Antivirus
    Avast
#2
Did you try the Fix it option ?

screenshot_149.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

p23185

New Member
Posts
7
#3
Yes it did nothing and so I went to the manual registry adjustment.
 

My Computer

System One

  • OS
    win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    asus X200CA
    CPU
    intel celeron 1007U
    Motherboard
    ASUSTeK COMPUTER INC. X200CA 1.0
    Memory
    4.0Gb
    Graphics Card(s)
    Intel(R) HD Graphics [Display adapter]
    Browser
    IE 11
    Antivirus
    Avast

oneeyed

New Member
Pro User
Posts
328
#4
I'm probably missing something and you've already done it but have you tried manually assigning the file extension via control panel ?

Control Panel / Display Icons
Click on Default Programs
Associate a file or protocol with a specific program

Resistering associations via the Set Default Programs doesn't seem to work or the associations don't "stick" sometimes so it's better to use this method. Or you could go to file explorer, locate a file with the desired extension then right click / open with : choose default program/ and select or navigate through the explorer to the launching app.
 

My Computer

System One

  • OS
    Windows 8.1 (x64)
    Computer type
    PC/Desktop
#5
Have you tried setting file associations ?

screenshot_150.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

p23185

New Member
Posts
7
#6
I'm probably missing something and you've already done it but have you tried manually assigning the file extension via control panel ?

Control Panel / Display Icons
Click on Default Programs
Associate a file or protocol with a specific program

Resistering associations via the Set Default Programs doesn't seem to work or the associations don't "stick" sometimes so it's better to use this method. Or you could go to file explorer, locate a file with the desired extension then right click / open with : choose default program/ and select or navigate through the explorer to the launching app.
That was the first place I thought would change it - no luck (I tried inserting a picture but the "paste from your PC" is grayed out??
 

My Computer

System One

  • OS
    win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    asus X200CA
    CPU
    intel celeron 1007U
    Motherboard
    ASUSTeK COMPUTER INC. X200CA 1.0
    Memory
    4.0Gb
    Graphics Card(s)
    Intel(R) HD Graphics [Display adapter]
    Browser
    IE 11
    Antivirus
    Avast

Users Who Are Viewing This Thread (Users: 0, Guests: 1)