What's new

Dual Boot Windows 7 and Windows 8 - Delete Windows 8

How to Delete "Windows 8" in your Dual Boot with Windows 7 or Vista

information   Information
This tutorial will show you how to delete Windows 8 in your dual boot with Windows 7 or Vista when Windows 7 or Vista was installed first and Windows 8 installed second. This will leave you with only having Windows 7 or Vista installed afterwards.



Part One

Here's How:


1. Start or restart your PC, and boot into Windows 7 or Vista. (see screenshot below)
Step1.jpg


2. In Disk Management, delete the partition that you installed Windows 8 on so that is is now unallocated space. (see screenshots below)
Delete%20Win%208-0001.PNG
Delete%20Win%208-0002.PNG


3. If you like, you could either create a new partition to use with the unallocated space, or extend the Windows 7 or Vista C: drive into the unallocated space to add it back to the C: partition. (see screenshot below)
NOTE: This will vary depending on how you have your hard drive setup though.
Delete%20Win%208-0003.PNG

4. When finished, restart your PC and only have Windows 7 or Vista installed and listed in the Windows Boot Manager screen.

Part Two

When you have your Dual boot on a PC with a uEFI setup.

Delete Win 8-0005.PNG

Delete Win 8-0006.PNG


Follow the steps in Part One.

All done.


 

Attachments

  • System.png
    System.png
    4.2 KB · Views: 167
Last edited by a moderator:

karlsnooks

Member
Member
Shawn,
Don't recall the details, but when rebooted I got a msg indicating that boot mgr or boot loader missing and upon boot the dual-icon screen showed up where one would chose Win 7 or Win 8. Of course, choosing Win 7 resulted in the error msg.

fortunately, I had a system image backup and a Win 7 System Repair Disc.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Brink

Administrator
Administrator
mvp
Karl,

I'll do some more testing on that, but a startup repair with a Windows 7 disc should be able to fix it if that happens again though.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

karlsnooks

Member
Member
Tried. Several times. No success.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Brink

Administrator
Administrator
mvp
Karl,

Okey doke. I just finished testing this on a VM with a 60GB partition split into two 30GB partitions. I installed Windows 7 at boot first without having the 100MB "System Reserved" partition included, then installed Windows 8 at boot on the second partition.

When finished, I restarted the computer to boot into Windows 7. Did the tutorial on the first page exactly. When I restarted, Windows 7 started and Window 8 was completely gone. I ran a bcdedit /enum command to verify that Windows 8 was no longer listed.

The tutorial worked perfectly fine for me for the situation you described, so I'm not sure what may have gone wrong when you did it.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

theog

VIP Member
VIP Member
Gold Member
Karl,

Were you using the Windows 8 Reboot bootloader or Windows 7 non-Reboot bootloader?
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

karlsnooks

Member
Member
theog,

I was following Brink's procedure.

When the procedure failed, then I tried doing a system repair using a Win 7 System Repair Disc.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

aem

..
VIP Member
Power User
I usually go into the msconfig > boot tab and remove the Windows 8 boot first before deleting the partition and restarting. doing it the other way may corrupt the bootup.
 

My Computer

System One

  • OS
    CP

karlsnooks

Member
Member
How many times have your installed and then uninstalled Win 8.

Perhaps Shawn would be interesting in hearing your approach.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

theog

VIP Member
VIP Member
Gold Member

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

theog

VIP Member
VIP Member
Gold Member
theog,

I was following Brink's procedure.

When the procedure failed, then I tried doing a system repair using a Win 7 System Repair Disc.

How many times have your installed and then uninstalled Win 8.

Perhaps Shawn would be interesting in hearing your approach.

If you follow Shawn's tutorial
http://www.eightforums.com/tutorials/2344-dual-boot-installation-windows-8-windows-7-vista.html
& make no boot loader changes at all, you will have two independent boot loaders.

Did you make any boot loader changes?

About 50 test installs, before making the OP.
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

aem

..
VIP Member
Power User

My Computer

System One

  • OS
    CP

karlsnooks

Member
Member
Zero changes to bootloader. Thanks for your interest.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Brink

Administrator
Administrator
mvp
Karl,

Could you give a break down of how you installed Windows 7 and Windows 8, and how your HDD(s) is setup to see if anything may be different with how you did it that may reveal why it didn't work the same for you?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

karlsnooks

Member
Member
Shawn,
Had Win 7 Ultimate x64 with SP1 installed and fully uptodate.

Installed Win 8 per your tutorial.

Win 7 in a 50 GB partition
Win 8 in a 50 GB partition with a VHD of 40 GB for the Win 8.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Brink

Administrator
Administrator
mvp
I'm not sure then. I had a setup like that, and it worked on it as well. :huh:
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

karlsnooks

Member
Member
You probably had the 100 mb reserved partition.

I did not and still don't.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

mikedl

Removed by request

Attachments

  • 2011-10-25_225006.jpg
    2011-10-25_225006.jpg
    18.4 KB · Views: 133

My Computer

System One

  • OS
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot
    System Manufacturer/Model
    Toshiba
    CPU
    Core 2 Duo T5500
    Motherboard
    Intel
    Memory
    4 GB
    Graphics Card(s)
    Intel 965
    Monitor(s) Displays
    Laptop 17", Gateway 20"
    Screen Resolution
    1440x900 (x2)

karlsnooks

Member
Member
Sure hope you made a system image backup of your Win 7 before installing Win 8.

I was lucky and had made one so I didn't lose much when the uninstall of Win 8 did not work "as advertised".

You will notice that Shawn's snapshots always show a 100 mb reserved partition.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Brink

Administrator
Administrator
mvp
You probably had the 100 mb reserved partition.

I did not and still don't.

Sure hope you made a system image backup of your Win 7 before installing Win 8.

I was lucky and had made one so I didn't lose much when the uninstall of Win 8 did not work "as advertised".

You will notice that Shawn's snapshots always show a 100 mb reserved partition.

You'll notice in my post here that I had already tested this without a 100 MB "System Reserved" partition, and it works with it. I have also tried the VHD option with and without the 100 MB partition without issue as well. ;)

My main system does have the 100 MB partition. Hence the screenshots. The tutorial works with it as well.

There's nothing wrong if you wanted to delete the Windows 8 boot entry in msconfig after deleting the Windows 8 installation from within Windows 7, then rebooting. We are just saying that, if Windows 7 was installed first and this was done in Windows 7, then normally you wouldn't need to manually delete the Windows 8 boot entry since it is now normally deleted automatically. I'm not sure what may have been different about your installation or setup than ours, but I'm sure that there will still be bugs to be worked out since Windows 8 is still only a developer preview.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

karlsnooks

Member
Member
Shawn,
I wish I knew why my uninstall did not work as advertised as I followed your tutorial to the letter.

At the present, I don't have the time to sacrifice to make another run at it.
When I get the time, then I'll make a sys img backup, install, and try to uninstall again immediately.
thanks,
karl
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model
    ASUS 1002HA/XP Netbook
    CPU
    ntel Atom N270 @ 1.60GHz Diamondville 45nm Technology
    Motherboard
    ASUSTeK Computer INC. 1002HA (PBGA 437)
    Memory
    2.00 GB Single-Channel DDR2 @ 266MHz (4-4-4-12)
    Graphics Card(s)
    Digital Flat Panel (1024x768 60Hz) (1024x600@60Hz) Mobile Intel(R) 945 Express Chipset Family Mobile
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
    Screen Resolution
    1024x600 pixels
    Hard Drives
    156GB Seagate ST9160310AS ATA Device (SATA)
    Keyboard
    Standard PS/2 Keyboard
    Mouse
    ELAN PS/2 Port Input Device; PixArt Imaging usb HID-compliant mouse
    Internet Speed
    wireless: whatever is there where I am
    Other Info
    Adapters List
    Bluetooth Device (Personal Area Network)
    Atheros AR928X Wireless Network Adapter
    Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top