• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dual Boot Installation - Windows 8 and Windows 7 or Vista


#42
Not the one I wanted

No aem I wanted the dual boot so I followed Brinks instructions > download ISO (to an external) > copy to C: > open with 7zip from C: > open "sources" and should have found set.exe but only found setup.

Ah well mate it's done now the only thing I cannot find how to do is format the disk the version of 8 is sitting on, and reinstall then put back my apps from the system image on the external hard drive.

I have a couple of 500GB internals here suppose I could disconnect the 1TB and install the 7 onto the 500GB and then format the TB after that. Then do the same thing again with the TB drive adding my apps to it from the external again.

Anyway all's not lost mate to be absolutely honest as I am more p****d at myself for letting you blokes down as you have all tried to help me out on this one and I have done the Richard on it, I really shouldn't have caused so much grief!!:(

Besides I should have done it on this machine and not my main one :eek:

Sincerely
John
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Avalon

Away for a bit
Member
Australia

Posts
584
#43
Anyway all's not lost mate to be absolutely honest as I am more p****d at myself for letting you blokes down as you have all tried to help me out on this one and I have done the Richard on it, I really shouldn't have caused so much grief!!
Everybody makes mistakes. That's why we're all in this together. We deal with it, we fix it, and we move on. :)
 

My Computer

System One

  • OS
    Windows 8 Dev Preview x64
    CPU
    i7 950 3.06GHz
    Motherboard
    Asus Rampage III
    Memory
    G Skill 4GB DDR3 2000MHz
    Graphics Card(s)
    Nvidia GTX570 1.25GB DDR5
    PSU
    Antec ATX TruePower 750W
    Case
    Antec Lanboy Air Red

aem

..
VIP Member
Power User
Posts
400
#44
Ok just had late dinner and now back for more :D

So John, this is what i would do for reinstalling your Win7 back on C:\ and W8 on D:\

Format C:\
Create two extended partition as logical drives (D: and E: )
Do a clean install of W7 on C:\
Do dual boot install on W8 on D:\
Leave E:\ spare

Before you begin can you screenshot your Disk Management?
 

My Computer

System One

  • OS
    CP

Brink

Administrator
Administrator
mvp
Posts
23,575
#45
John,

I'm sorry to hear that you are having so much trouble with this. :(

I think you may have better luck if you create a Windows 8 installation DVD or USB thumb drive with the ISO file and use step 5 at boot to install Windows 8 to dual boot with.

The main thing is to make sure that you are not selecting your Windows 7 partition to install Windows 8 on.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#46
Hey look you fellows I really don't deserve this as I have made such a hash of it so am going to sort it tomorrow.

I'll get back with any screen shots I can get as the 7 apps have all gone and the 8 has no programs in it at all. I'll get snip put on and take some shots from there - there are few in the 7 desktop pane perhaps I might be able to get posted.

Once again thanks for being so understanding - I really do appreciate it anywhere who knows what I would have got.

I've said it before and again this is why I think the Vista, 7 and 8 forums are so good cos of decent people like yourselves.

Off to nod land right now might think a bit clearer in the morning.:eek:
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Brink

Administrator
Administrator
mvp
Posts
23,575
#47
It's no problem at all John. We're happy to help. See you in the morning. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

skreamnight

Member
Member
Philippines

Posts
32
#48
i once tried this but i didn't get the picture i installed it and i didn't see any partitions you could put windows 8 in so i continued installing its a good thing that one you install you will still get "windows.old" folder
 

My Computer

System One

  • OS
    Windows 7 x64 Home Premium/Windows 7 x32 Pro/ Windows 8 Developer Preview x 64
    System Manufacturer/Model Number
    Acer Aspire 4830TG
    CPU
    2nd Generation Intel Core i5 - 2410M 2.3 GHz with Turbo Boost 2.0 up to 2.9 Ghz
    Motherboard
    Acer Motherboard
    Memory
    3GB DDR3 of RAM
    Graphics Card(s)
    nVIDIA GeForce GT540M 2GB VRAM DDR3
    Monitor(s) Displays
    Samsung SyncMaster 740N/ Acer CineCrystal LCD Display
    Screen Resolution
    1028X1024
    Hard Drives
    Barracuda 80 GB 7200 rpm
    750 GB 5400 rpm
    Case
    Acer Business Bag
    Cooling
    Airconditioning Unit/ Cooling Fan
    Keyboard
    A4 Tech Keyboard KBS-720
    Mouse
    A4 Tech Glaser X6-287D
    Internet Speed
    128 Kbps-1.01 Mbps
    Other Info
    2nd workstation
    =============
    desktop

    Windows 7 Professional
    intel core 2 quad @ 2.40 GHz
    nVIDIA GeForce 7300LE 128 MB VRAM
    1 GB DDR2 of RAM
    Barracuda 80 GB 7200 rpm

Brink

Administrator
Administrator
mvp
Posts
23,575
#49
Hello Skream,

It sounds like you did a upgrade install to replace your Windows 7 instead of doing clean install of Windows 8 to a separate partition/drive to dual boot with.


The only thing I can think of is that you did not open the Sources folder first and run that setup file, or by mistake selected your Windows 7 partition/drive to install Windows 8 to.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#50
Hiyya Shawn Still no go mate am now at a loss as to what I am doing wrong. Have downloaded from your Download (2nd x64 option) and extracted as per tutorial with 7 -zip and I am still not getting that setup.exe.

Have been trying now for just on a day after that original disaster and it takes so long for the ISO to download to a USB stick and then extract only to find the screen shot below. You can also see the partition ready and the sources unpacked so am at a standstill at step 6D and it never goes to step 6E just a large blue screen with those two options at the bottom for the install - which landed me in such a problem and a reinstall / backup system image etc .

Am now wondering if I will ever get it on.
CaptureCOMPUTER.PNG CaptureSETUP.PNG
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Brink

Administrator
Administrator
mvp
Posts
23,575
#52
John,

Yep, as AEM posted, it's right there in your bottom screen shot. It's the setup file that is 287 KB.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#53
Hiyya you fellows have got the dual optional boot now as it went to that blue screen and I though here we go again and it booted into 8 had a quick look but it's going to take some figuring out. The only things are I couldn't find how to shut down properly from 8 so had to power it down, and I don't have the screen at "full stretch" but I guess if I scratch around in there I'll find the way to fix that.

But on reboot it gives me the options now - thanks so much for staying with me I know I have been a bit of a trial for you all :eek:
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

mikedl

Removed by request
Posts
520
#54
... and I don't have the screen at "full stretch" but I guess if I scratch around in there I'll find the way to fix that.
Find and install the latest Win7 video drivers pertinent to your video card or chip.

Still, great news! :thumbsup:

Oh, and you are never a "trial" you're fine! :D
 

My Computer

System One

  • OS
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot
    System Manufacturer/Model Number
    Toshiba
    CPU
    Core 2 Duo T5500
    Motherboard
    Intel
    Memory
    4 GB
    Graphics Card(s)
    Intel 965
    Monitor(s) Displays
    Laptop 17", Gateway 20"
    Screen Resolution
    1440x900 (x2)

Brink

Administrator
Administrator
mvp
Posts
23,575
#55

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
#56
Look thanks you fellows you have all been so patient and helpful to me I don't know how I can ever repay you what you all have done means more to me than you can imagine:thumbsup:

Anyway better dash last two days work before holidays and then I can spend more time on it.

Once again you are such a great bunch of fellows and I mean that most sincerely.
:)

John
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

aem

..
VIP Member
Power User
Posts
400
#57
Looks like the perserverance has paid off John. :thumbsup: In the end you basically did it on your own we're just here to give you pointers.
 

My Computer

System One

  • OS
    CP
#58
Just one last thing can I set it to boot to 7 if I leave the start up too long I notice that if I go away for any reason and come back a while later it has booted into 8 automatically.
I would rather it boot that way into 7 if possible.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

mikedl

Removed by request
Posts
520
#59
Just one last thing can I set it to boot to 7 if I leave the start up too long I notice that if I go away for any reason and come back a while later it has booted into 8 automatically.
I would rather it boot that way into 7 if possible.
You would have to re-order the boot sequence and, if you put Win7 first, you'll be left with the standard Win7 boot menu.

Win 8 will be there ... just not as default.
 

My Computer

System One

  • OS
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot
    System Manufacturer/Model Number
    Toshiba
    CPU
    Core 2 Duo T5500
    Motherboard
    Intel
    Memory
    4 GB
    Graphics Card(s)
    Intel 965
    Monitor(s) Displays
    Laptop 17", Gateway 20"
    Screen Resolution
    1440x900 (x2)
#60
Oh by that you mean not with any of my icons etc? if so I'll leave as is and just be a bit more patient:cool:
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit