• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Driver Wudfrd Failed To Load For The Device Causes Reboots


KM445

New Member
Posts
1
#1
For the past couple of days i have been having a problem where my computer just shuts down on its own and then turns back on again. It mostly happens when im launching or playing a game but a couple of times i was just on the desktop and it restarted. I have checked the event logs and it keeps saying this:

The driver \Driver\WudfRd failed to load for the device SWD\SensorsAndLocationEnum\LPSensorSWDevice.

I have searched all over the internet for the past couple of days and have found multiple answers (all of which didn't work). Some say its the psu and others say its the gpu. I personally think it was the windows update that i did three days ago because that was the day it started but i have yet to see anything online about a windows update causing this. I have already updated the graphics drivers and chipset drivers but it didn't change anything. Can someone just tell me whats going on because is just built this pc about 6 months ago and nothing like this has ever happened.


Specs:
MSI Z87 GD65 Gaming Motherboard
Intel Core i7 4770K
Nvidia Geforce GTX 780TI
16GB DDR3 RAM 1333MHZ
680W PSU (Not sure what the brand is. I think it might be kentek or something)
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core I7 4770K
    Motherboard
    MSI Z87 GD65
    Memory
    16gb DDR3 1333MHz
    Graphics Card(s)
    Geforce GTX 780TI
    Monitor(s) Displays
    HP E221c
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1TB
    PSU
    Kentek 680w
    Case
    Apevia Trooper
    Cooling
    Corsair H60
    Keyboard
    Razer Deathe Stalker Expert
    Mouse
    Logitech M325
    Browser
    Google Chrome
    Antivirus
    Malwarebytes Anti-Malware