• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Driver or harddisk error?


Burgurne

Member
Member
Denmark

Posts
222
#1
Have windows 7 and Windows 8 installed on seperate SSD's. I'm also having 2 harddisks in the PC.
After running Windows 8, and booting into Win7, chkdsk want's to check all the logical disks completely. It never finds any error, but it is very annoying. How do I prewent this from happen?
It is with Release Preview this error is.

Is this a "Windows" thing, or is it a missing driver for my mobo? (MSI Z77A-GD65)?
 

My Computer

System One

  • OS
    Windows 8.1 64bit Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 3570K @4,4Ghz
    Motherboard
    MSI Z77A GD65
    Memory
    16Gbyte DDR3 1866Mhz
    Graphics Card(s)
    GTX770 lightning
    Sound Card
    Auzentech X-Fi Forte 7.1
    Monitor(s) Displays
    BenQ BL2411
    Screen Resolution
    1920*1200
    Hard Drives
    Samsung 840EVO 240Gbyte, Samsung 830 256Gbyte SSD, Seagate 4TB , Western Digital black edition 1,5Tbyte
    PSU
    Zalman ZM850 HP
    Case
    Corsair Carbide 500R
    Cooling
    air
    Keyboard
    Logitech G15
    Mouse
    Logitech G5
    Internet Speed
    60/60mbit fiber
    Browser
    Chrome
    Antivirus
    BitDefender total security

Dave76

Team Member
VIP Member
Pro User
#2
What SSDs brand/model do you have?

Check Device Manager for any yellow triangles.

What IDE ATA/ATAPI controllers do you have?
Right click the Intel controller and select Properties, then Driver.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Burgurne

Member
Member
Denmark

Posts
222
#3
No yellow triangels.
SSD's:
Intel X-25M 1g 80Gbyte
Samsung 830 256Gbyte
Both on Intels buildin controller (chipset Z77)
Using the driver from Windows 8 (AHCI mode)
 

My Computer

System One

  • OS
    Windows 8.1 64bit Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 3570K @4,4Ghz
    Motherboard
    MSI Z77A GD65
    Memory
    16Gbyte DDR3 1866Mhz
    Graphics Card(s)
    GTX770 lightning
    Sound Card
    Auzentech X-Fi Forte 7.1
    Monitor(s) Displays
    BenQ BL2411
    Screen Resolution
    1920*1200
    Hard Drives
    Samsung 840EVO 240Gbyte, Samsung 830 256Gbyte SSD, Seagate 4TB , Western Digital black edition 1,5Tbyte
    PSU
    Zalman ZM850 HP
    Case
    Corsair Carbide 500R
    Cooling
    air
    Keyboard
    Logitech G15
    Mouse
    Logitech G5
    Internet Speed
    60/60mbit fiber
    Browser
    Chrome
    Antivirus
    BitDefender total security

Dave76

Team Member
VIP Member
Pro User
#4
Would it be Intel 11.1.0.1006?
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Burgurne

Member
Member
Denmark

Posts
222
#5
A funny thing just happend. Went into device manager to see driver version, and _now_ I have a yellow triangle:
PCI Simple communication Controller (I don't know what that is?) :eek:

The sata controller looks like this:
Standard SATA AHCI controller with driver Microsoft ver 6.2.8400.0

I tried to update driver automatic, but nothing was found.

Do you know a link to better SATA controller drivers? TIA
 

My Computer

System One

  • OS
    Windows 8.1 64bit Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 3570K @4,4Ghz
    Motherboard
    MSI Z77A GD65
    Memory
    16Gbyte DDR3 1866Mhz
    Graphics Card(s)
    GTX770 lightning
    Sound Card
    Auzentech X-Fi Forte 7.1
    Monitor(s) Displays
    BenQ BL2411
    Screen Resolution
    1920*1200
    Hard Drives
    Samsung 840EVO 240Gbyte, Samsung 830 256Gbyte SSD, Seagate 4TB , Western Digital black edition 1,5Tbyte
    PSU
    Zalman ZM850 HP
    Case
    Corsair Carbide 500R
    Cooling
    air
    Keyboard
    Logitech G15
    Mouse
    Logitech G5
    Internet Speed
    60/60mbit fiber
    Browser
    Chrome
    Antivirus
    BitDefender total security

Dave76

Team Member
VIP Member
Pro User
#6
This is my Intel RST driver, got this from the install, I didn't update it.
Do you have one that looks like this?

Win8 RP Intel RST driver.PNG

The latest RST driver from Intel: Intel® Rapid Storage Technology
This is Version:10.8.0.1003

I've used these Intel drivers many times with no problems, I would install the 11.1.0.1006 version.
Intel RST from Station Drivers
They are WHQL and Official.

Did a quick search for the PCI Simple communication Controller driver, didn't find much.
Try the Chipset driver from your ASUS motherboard site.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Burgurne

Member
Member
Denmark

Posts
222
#7
Ups. I'm sorry I did forget to upgrade my system specs. That is done now. I have changed to Z77 and Ivy Bridge.

DeMa.JPG

This is how my DeviceManager looks like.
 

My Computer

System One

  • OS
    Windows 8.1 64bit Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 3570K @4,4Ghz
    Motherboard
    MSI Z77A GD65
    Memory
    16Gbyte DDR3 1866Mhz
    Graphics Card(s)
    GTX770 lightning
    Sound Card
    Auzentech X-Fi Forte 7.1
    Monitor(s) Displays
    BenQ BL2411
    Screen Resolution
    1920*1200
    Hard Drives
    Samsung 840EVO 240Gbyte, Samsung 830 256Gbyte SSD, Seagate 4TB , Western Digital black edition 1,5Tbyte
    PSU
    Zalman ZM850 HP
    Case
    Corsair Carbide 500R
    Cooling
    air
    Keyboard
    Logitech G15
    Mouse
    Logitech G5
    Internet Speed
    60/60mbit fiber
    Browser
    Chrome
    Antivirus
    BitDefender total security

Aeny

Member
Member
Belgium

Posts
24
#8

My Computer

System One

  • OS
    Windows 8 CP x64
    System Manufacturer/Model
    Dell Inspiron 1564
    CPU
    Intel i3 330M
    Motherboard
    Dell (0)F4G6H Board
    Memory
    2x4GB Corsair ValueRam
    Graphics Card(s)
    Intel GMA HD
    Sound Card
    Realtek HD
    Monitor(s) Displays
    Integrated laptop display
    Screen Resolution
    1366x768
    Hard Drives
    1x Corsair Force III 128GB
    1x Western Digital Scorpio Blue 500GB (temp. out)
    1x Hitachi 5400RPM 120GB (temp. in)
    PSU
    90Watt Dell adapter
    Case
    Dell Inspiron 1564
    Cooling
    stock
    Keyboard
    Azerty stock
    Mouse
    Integrated Alps touchpad

Dave76

Team Member
VIP Member
Pro User
#10
Welcome to Eight Forums jgarland, nice find.
Sounds like it's definitely worth a try.

@ Burgurne
I would install the Intel RST driver 11.1.0.1006 version.

Also install the driver mentioned by Aeny.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Burgurne

Member
Member
Denmark

Posts
222
#11
Thank you very much.
It solved it to install both these drivers. The yellow triangle is now gone, at I can switch between win7 and win8 without chkdsk interferring.
 

My Computer

System One

  • OS
    Windows 8.1 64bit Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i5 3570K @4,4Ghz
    Motherboard
    MSI Z77A GD65
    Memory
    16Gbyte DDR3 1866Mhz
    Graphics Card(s)
    GTX770 lightning
    Sound Card
    Auzentech X-Fi Forte 7.1
    Monitor(s) Displays
    BenQ BL2411
    Screen Resolution
    1920*1200
    Hard Drives
    Samsung 840EVO 240Gbyte, Samsung 830 256Gbyte SSD, Seagate 4TB , Western Digital black edition 1,5Tbyte
    PSU
    Zalman ZM850 HP
    Case
    Corsair Carbide 500R
    Cooling
    air
    Keyboard
    Logitech G15
    Mouse
    Logitech G5
    Internet Speed
    60/60mbit fiber
    Browser
    Chrome
    Antivirus
    BitDefender total security

Dave76

Team Member
VIP Member
Pro User
#12
Your welcome, glad it helped.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Users Who Are Viewing This Thread (Users: 0, Guests: 1)