What's new

Driver IRQL NOT LESS or EQUAL... (Netio.sys) Please Help!

dhaliwal21

New Member
I just bought an acer aspire v5 with an intel i5 processor.
After backing up my files I had no problem but when I started to download new files I get these messages within 30 minutes of turning on my laptop.

I have attached the message that comes up.

Please help as I have no clue what to do.

P.s. I have heard in order to solve this problem I need to post all the details of my PC... but I dont know how to do that either lol

I appreciate your help!:)
 

My Computer

System One

  • OS
    windows 8

abnf584

New Member
Hi, having a similar problem to OP, and some other posters. Whenever I run utorrent, the computer restarts itself soon after. Tried a few things, including turning off IvP6 and completely getting rid off Mcafee (already had done it but got rid of the remaining traces in the system) but no luck. Running a Dell Inspiron, recent ugrade to windows 8.1.

Did my best to follow the tutorial for BSOD posts and got the zip fie here.

Hope you can help, would really appreciate it.

Thankss :D
 
Last edited:

My Computer

System One

  • OS
    8.1

Anshad Edavana

New Member
Power User
Hi abnf584

Please try the below steps one by one.

1. Remove McAfee remnants.

McAfee drivers are still present in the last crash dump.

Code:
ffffd000`3787b198  fffff800`00e1112aUnable to load image \SystemRoot\system32\drivers\mfewfpk.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mfewfpk.sys
*** ERROR: Module load completed but symbols could not be loaded for [COLOR=#ff0000][B]mfewfpk.sys[/B][/COLOR]
 mfewfpk+0x1112a

First uninstall it from Control Panel --> Programs and reboot the machine. To remove it fully, please download and run MCPR from the below link.

http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

2. If the issue continues, disable Teredo Tunneling Adapter service as a test.

First open an elevated command prompt as per http://www.eightforums.com/tutorials/2754-elevated-command-prompt-open-windows-8-a.html

Then enter the below command exactly and reboot the machine.

netsh interface teredo set state disabled


Let me know our findings with next reply.
 

My Computer

System One

  • OS
    Windows 7

Lilysaint

New Member
I bought my new computer Asus X552C on 12 April 2014, he has:
OS: Windows 8
CPu: Intel Core i5 - 33374, 1,8 GHz
Passed two daws it shows the blue screen saying that it was a mistake in DRIVER_IRQL_NOT_LESS_OR_EQUAL (NETIO.SYS)

32207d1385161755t-driver-irql-not-less-equal-netio-sys-please-help-pc-prob.jpg


When the computer starts he asks to send a report to windows support, in that report he sends the files:
C:\Windows\Minidump\041814-30171-01dmp
C:\Users\lily_000\AppData\local\Temp\WER-82101-0.sysdata.xml
C:\Windows\MEMORY.DMP

What should I do? Can you help me?
 
Last edited:

My Computer

System One

  • OS
    windows 8

usasma

Mr. Cranky Pants
VIP Member
Guru

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top