Disabling a volume low space alert in notification area

Anakunda

Member
Member
Messages
71
Hello, can't figure out how to get rid of this. Was managing my drives to create spare 8GB partition especially for paging file, then set windows to store pagefile only there (choice manual size, minimum and maximum set to 8187MB). From this on I'm repeatedly getting that annoying notice tho it's quite useless since the no space is intentional to prevent swap fragmentation)
Found this registry tweak which doesn't wwork for me (at least for the paging volume bubbles)
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
NoLowDiscSpaceChecks=1(DWORD)
 

My Computer

System One

  • OS
    Windows 8.1 Enterprise 64bit
    Computer type
    Laptop
Top