• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Disable recurring logon screen


ETB

New Member
Posts
3
#1
Hello everyone,

I have searched this forum and other sites to find a solution for my problem but haven't found any:

We have a windows 8 pc running a monitoring application, it monitors wether our customers servers are up and running and such through a graphical interface on a screen hanging in our office.

The problem is that the screen locks after a period of inactivity, it goes back to the user login screen. This is very annoying, because the monitoring application needs to be on screen and visible during the day, even if nobody is actually working on this pc.

I've tried these solutions:
- Change the behaviour of the screensaver (turned it off)
- Change energy settings (turned everything off, including 'ask for password on wake-up' allthough that's not applicable since sleep/hybernation is already turned off.)

I know it should be possible to turn off login in on this system all together, but for security reasons i really don't want to go that far. Preferebly we would like it if users have to login when the pc is started, but do not need to type in their password a few times a day because of inactivity.

The pc is part of a domain.

Anyone knows if this is possible, and if so , how?

many thanks.

Peter
ETB

*We run a dutch version of Windows, so my description of the settings names may be different from what they look like in english*
*EDIT: just to be clear: i already managed to turn off the lock screen picture which appears before the user login screen*
 

My Computer

System One

  • OS
    windows 8 pro RTM

Kebero

New Member
Member
Posts
354
#2
If it is in a domain, have you checked the domain GP settings?
Sent from my SGH-i917 using Board Express
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

ETB

New Member
Posts
3
#4
I checked, there is nothing defined in the group policy which can cause this. We have another windows 8 pc running in our domain, for some reason this machine doesn't have this issue. I am starting to think it's a BIOS setting causing this.. i'll update.
 

My Computer

System One

  • OS
    windows 8 pro RTM

Users Who Are Viewing This Thread (Users: 0, Guests: 1)