• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dell laptop


reherzog

New Member
Posts
1
#1
Richard E. Herzog
My computer is a Dell laptop Inspiron 5551. /8.1 . It was purchased July,2015. I am
the only user. It has developed a glitch and I would like to know if the problem
is software or hardware. It automatically goes to sleep approximately
every 2 minutes unless there is activity such as a Utube video which will play
through without interuption. I have set all the sleep times to (never) and other
settings. This does not help. I have shut down and removed the battery for at
least 30 minutes After reinstalling the battery.which indicates 100%. Still goes
to sleep every 2 minutes. Everything else on this computer works . Have you ever
ran into a problem like this? Can you fix this? If this problem is mother board,
I would consider buying a new computer. I hope you have an answer for me. I have
tried {USFIX a paid tech company) and after trying for hours they were unable to
solve this problem. Best Buy said they can fix it but they want $200. I can buy
a compareable new Dell computer for $279.
Richard E. Herzog
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell

KYHI

Well-Known Member
Pro User
Posts
2,728
#2
Do an Inplace Upgrade - Reinstallation of Windows 8.1

Download the latest Windows 8.1 Setup Media
And run the installer (Setup.exe) from within your current Host windows 8.1

You will end up with a new windows installation and the old version will be placed in the Windows.old Folder
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

mrjimphelps

"Phelps Helps"
Posts
148
#3
You likely don't need to buy a new computer or get your computer repaired. Edit your sleep settings in Group Policy. If you disable sleep in Group Policy, your computer will not sleep anymore.
  • Open a Command Prompt and type MMC and hit ENTER. This will bring up Microsoft Management Console.
  • Choose File then Add/Remove Snap-In.
  • Under Available snap ins (left pane) choose Group Policy Object Editor, then click the Add button in the middle of the window. This will bring up the Group Policy Wizard. If Local Computer is in the window, click Finish.
I'll give you the remaining steps from memory, because I am at work, and I don't have permission to run Group Policy Editor here at the job.
  • You want to select "Computer", not "User". The last choice under either Computer or User will start with an "A". Expand that choice in the Computer section, then expand System, then Power Options.
  • Click on Sleep Settings. Go through all of the sleep settings, setting timeout values to zero (which will disable auto-sleep) for every option where that is a choice. Disable hybrid sleep. Make sure that auto sleep is disabled or has a zero timeout for all options where that choice is available.
If you disable autosleep in Group Policy, it will actually be disabled.
 

My Computer

System One

  • OS
    Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell
    CPU
    Haswell
    Memory
    4 GB
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two hard drives, 1TB each: One for Linux, one for my data.
    Keyboard
    IBM Model M
    Browser
    Firefox, Opera
    Antivirus
    Sophos (Linux), Trend Micro (Windows)
    Other Info
    I use Samba to share my data drive with the other computers at my house and with my guest session in VMWare Workstation Player.