• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Defender Updates. Anyone else seeing multiple failures.


Mooly

Member
Pro User
Posts
569
#1
I've recently been getting failures on my Defender updates. When Windows checks it is often showing two updates as available and it seems it then goes on to try and install both together.

I should point out that I have Windows to check only for updates and for Defender I have a 7.30am task set to install the definitions. This has worked well for months but suddenly something seems different with the updates. I often two Defender updates waiting. The Event Viewer log shows the timeline which happens all at once.

Defender 3.PNG


Defender 2.PNG


Defender 1.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#2
Are you sync'd to another PC? I have noticed this happens once in a while when I have both my Win8.1 desktop & Win10 laptop online with the internet. But only once in a while.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#3
No, just this PC. Its not linked or synced to anything.

I can confirm (having proved by rolling back to an image made on the 20th) that Windows Update has shown these same two updates as available but now has installed both successfully.

Edit... so Microsoft seem to be saying both these updates are valid today. Or should MS have removed one from the pipeline ?

Capture.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#4
It could be that one updates the virus definition(a couple of times a day) and the other is the spyware definition(not so often)
124.png
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#5
Ah, I hadn't thought of that. but yes, you could well be on to something there. That still leaves the reason why it glitches when installing though. I'll keep a more vigilant look out and see what appears in the update Window each morning and to try and spot any double occurrences.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#6
You can also see in it in reliability history
124.png
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#7
Thanks, I never thought to look there tbh.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Mooly

Member
Pro User
Posts
569
#8
Well its happened again this morning. Windows Update 1.199.666.0 and 1.199.669.0 are both shown as 'important'. One has failed.

Something has changed......
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#9
Checked this morning and got this
124.png

clicked install but it didn't install anything but showed this
Image 3.png

Checked a second time and it showed this
Image 2.png

clicked install and it showed this again
Image 3.png

Checked a third time and it showed no updates available, go figure:eek:.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#10
That is very weird.

I've noticed something though. My basic set up is for Windows Update to notify only and as a result of this I have a Defender update task that I created in task scheduler to allow Defender to always update automatically. This has worked well until recently.

So the scenario at the moment with these problems is that Windows Update checks and the Defender Update/s show as waiting. Come 7:30am the tasks runs and installs the latest update leaving the one (or two as in this case) still showing in the Windows Update panel. That is how it has always been... and come tomorrow the waiting updates get replaced with tomorrows latest and so on.

I don't know what to make of yours :think: Its very odd.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Mooly

Member
Pro User
Posts
569
#11
Just tried updating Defender manually via its 'check for updates' button and its now installed the later 669 version.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#12
I had my Win 10 laptop on also at the time, but they are 2 different PC's & 2 different OS's so I don't know if syncing has anything to do with it. It only seems to happen when I have both turned on at the same time. Odd is nothing installed:confused:.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#13
This gets weirder.

I've rolled back again to last nights disk image and immediately it booted the restored image I went to disable my Defender update task. So far so good. I left it for a few minutes and Windows Update now reports no updates available. Windows Update history shows last definition update installed on the 24th. Opening Defender confirms that date although it says those definitions were created on the 23rd. Figure that one out......

I'm going to now run Windows Update manually to force another check. If that comes back as none to install I'll force an update via Defender and see what happens.
 

Attachments

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Mooly

Member
Pro User
Posts
569
#14
Just tried it. Windows Update still reports nothing available. Updating Defender manually however has installed a new version 1.199.682.0

Looks like this mornings two have been pulled from Windows Update yet there is one available via the Defender route. Very confused. I'll leave the Defender task disabled and see how Windows Update gets on tomorrow for a start.
 

Attachments

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#15
Maybe they are doing some server maintenance or something, and things are getting "funny".
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#16
Could well be. We'll have to see how it all sorts itself out in the coming days.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Mooly

Member
Pro User
Posts
569
#17
For info... updating Defender via its user interface seems not to add the update to the main Windows Update history list.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Mooly

Member
Pro User
Posts
569
#18
Just a continuing update on how its going....


One update offered this morning which I installed manually. Having done that I re-enabled my Defender update task in task scheduler and changed the trigger to occur in the middle of the night when the PC is off. That should mean that on the first start of the day Defender gets in first, before Windows Update does its check. We'll see how that one goes tomorrow.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,396
#19
@Mooly,
When you eventually get this task optimized, you should make a post or tutorial(with screenshots) on how to set it up, under System Security. It might be helpful for others, that want/need the latest definitions right away after first boot of the day.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

Mooly

Member
Pro User
Posts
569
#20
Thanks for the vote of confidence Cliff. Yes I perhaps could do that at some point.

Todays update via the task scheduler has gone according to plan. The definition update was installed 3 minutes 15 seconds after hitting the power button.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)