• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Default Gateway


deviloid

New Member
Posts
1
#1
Hi friends...

I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address.

Here's what I found from the config/all command in CMD



Host Name . . . . . . . . . . . . : Deviloid-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
PPP adapter Broadband Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadband Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 117.194.197.157(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 218.248.255.162
218.248.255.163
NetBIOS over Tcpip. . . . . . . . : Disabled
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : 38-60-77-2F-0D-A4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2895:c369:b0ab:19c9%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.25.201(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 205021303
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-D7-DF-13-38-60-77-2F-0D-A4
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-15-83-15-A3-10
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{D166AADE-25D7-433C-8308-A179859D7A2E}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:75c2:c59d::75c2:c59d(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 218.248.255.162
218.248.255.163
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{8495805E-9D95-4C44-B17B-FABB86F91F59}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes





I bought a new android and want to use Wifi through my router. But I need to change the settings from "Bridge" to "PPPoE".

Please help...
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    Intel Core i3 @ 3.1GHz
    Motherboard
    Intel DH61WW
    Memory
    4GB
    Graphics Card(s)
    XFX Nvidia 1GB
    Browser
    Internet Explorer 10
    Antivirus
    Windows Defender

TanyaC

Member
Member
Melbourne

Posts
38
#2
First thing you need check is the correct address for your router's admin. This is either 192.168.0.1 or 192.168.1.1, unless it has been changed. Which one is used depends on the brand of the router. Have a look at your quick start guide or user manual.

Second thing, since you have DHCP off (in your router - the 169.254.x.x address), you have to manually configure your IP, Subnet and default gateway. The first will be in the range 192.168.x.2 - 192.168.x.254, where x is either 0 or 1, depending on your router's configuration. The subnet will be 255.255.255.0, and the default gateway is the IP address of your router.

DNS servers will be picked up from your router once you are connected, or you can manually enter them like 208.67.222.222 / 208.67.220.220 (OpenDNS), etc.

Or, you can turn on DHCP in your router and let it assign your device(s) the required addresses. This is a better idea because it allows you to roam around and automatically get IP addresses.
 

My Computer

System One

  • OS
    Windows 7 Ultimate X64
    System Manufacturer/Model Number
    Home Made
    CPU
    Intel I7-3770K running @ OC 4.6ghz
    Motherboard
    ASRock Extreme6 Z77
    Memory
    32GB G-Skill CL10Q @ 2400
    Graphics Card(s)
    EVGA GTX670 SC 4gb
    Sound Card
    Creative XFI Fataility Platinum
    Monitor(s) Displays
    LG 27" x 2 E2742-BV
    Screen Resolution
    1920 x 1080
    Hard Drives
    OCZ Vertex 4 256GB (OS) SATA 3
    1TB WD1000EARX SATA 3 Data
    WD15EADS 1.5TB
    PSU
    Corsair HX650 Silver Professional Series
    Case
    HAF 932 ADV
    Cooling
    Corair H100 liquid cooler
    Keyboard
    Logitech G110 Gamer keyboard
    Mouse
    Razor Mamba
    Internet Speed
    ADSL 2+ 20.0mbps
    Other Info
    Gigabit infrastructure; Cabling, switches; DSL2750B Modem/Router All PCs connect to Windows 2008 R2 server for website, coldfusion, SQL, Firebird and media sharing & WSUS
#3
Hi friends...

I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address.

Here's what I found from the config/all command in CMD



Host Name . . . . . . . . . . . . : Deviloid-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
PPP adapter Broadband Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadband Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 117.194.197.157(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 218.248.255.162
218.248.255.163
NetBIOS over Tcpip. . . . . . . . : Disabled
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : 38-60-77-2F-0D-A4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2895:c369:b0ab:19c9%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.25.201(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 205021303
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-D7-DF-13-38-60-77-2F-0D-A4
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-15-83-15-A3-10
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{D166AADE-25D7-433C-8308-A179859D7A2E}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:75c2:c59d::75c2:c59d(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 218.248.255.162
218.248.255.163
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{8495805E-9D95-4C44-B17B-FABB86F91F59}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes





I bought a new android and want to use Wifi through my router. But I need to change the settings from "Bridge" to "PPPoE".

Please help...
This shows that the modem is providing the IP and the router isn't working or is plugged into the wrong port.

I'd wager a guess that you have plugged your modem into the router's LAN port rather than plugging into it's WAN post like it should be.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps